Ergebnis 1 bis 9 von 9
  1. #1
    Anwender
    Registriert seit
    09.12.2019
    Beiträge
    4

    Standard DS718+ kein Firmwareupdate etc. möglich

    Hallo,
    ich betreibe ein DS718+ mit einer installierten DSM-Version 6.2.2-24922 Update 2.
    Die Systemsteuerung meldet mir, dass die DSM Version aktuell sei. Was aber nicht stimmt.
    Wenn ich das Paket-Zentrum öffne wird eine Suche nach 'Alle Pakete' durchgeführt.
    Diese scheitert aber mit der Meldung 'Verbindung fehlgeschlagen. Bitte überprüfen Sie
    Ihre Netzwerk- und Zeiteinstellungen'. An diesen hat sich aber nichts geändert.
    Das Problem taucht seit einiger Zeit auf.
    Ich betreibe noch ein weiteres NAS, ein DS214+, im gleichen Netzwerk.. Bei diesem Gerät ist ein
    Update der Firmware und von Paketen kein Problem.
    Wäre für jeden Tipp dankbar.

  2. #2

    Standard

    Willkommen im Forum.

    Kannst du die DS718+ in deinem Synology Konto sehen?
    Kannst du die DS718+ im Synology Assistant sehen, falls ja, welchen Status zeigt der Assistant an?
    Die DSen haben die fixe IP Adressen, oder beziehen sie ihre jeweilige IP via DHCP?
    Das Netzwerk sieht wie aus? Router? Switch? Wie verbunden?
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.3 - 25426-U0
    1x Western Digital Red WD60EFRX @ SHR, ext4
    3x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 16 GB (8+8) RAM | @ DSM 6.2.3 - 25426-U0 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

  3. #3

    Standard

    Was man anstellen muss, das genau dieses Problem auftritt weiß ich leider selbst nicht. Jedoch hatte ich das auch schon einmal. Am einfachsten ist das temporäre ändern der IP Adresse der LAN Schnittstelle, auf der auch das Gateway hinterlegt ist. Du kannst auch direkt danach wieder die alte IP setzen lassen. Dann wieder ins Paketzentrum und nun kannst du wieder updaten.

  4. #4
    Anwender
    Registriert seit
    09.12.2019
    Beiträge
    4

    Standard

    Hallo,

    vielen Dank für die Antworten auf mein Problem. Habe allerdings den für mich einfacheren Weg gewählt, den DustFireSky beschrieben hat.
    Ich weiß nämlich gar nicht, ob ich überhaupt ein Synology Konto besitze, auf alle Fälle muss ich nach den Zugangsdaten dann erstmal
    suchen . Der Tip von DustFireSky hat sofortige Wirkung gezeigt. Im Paketzentrum sind wieder alle Pakete zu sehen und ich konnte
    auch zwei Tools updaten.
    Allerdings ist die DSM-Version immer noch 6.2.2-24922 Update 2 obwohl es laut Versionshinweis bereits Update 4 gibt. Ich habe erst
    mal die Update-Einstellungen verändert und werde schauen, ob mir das Update heute noch angezeigt wird.
    Frage: Sollte ich eine 'Manuelle DSM-Aktualisierung' durchführen und wenn ja, woher bekomme ich die dafür benötigte Datei?
    Über mein Synology-Konto? Dann muss ich mich wohl auf die Suche nach den Zugangsdaten machen.

  5. #5

    Standard

    DSM > Hauptmenü > Systemsteuerung > Info-Center > Register "Synology-Konto" > da sollte zumindest deine verwendete Emailadresse angezeigt werden, wenn du auf die Schaltfläche "Konto verwalten" klickst, kommst du zur Synology Account Anmeldeseite.
    Die kannst du aber auch bei Bedarf direkt anwählen unter h**ps://account.synology.com/de-de

    Manuelle DSM Updates:
    DSM > Hauptmenü > systemsteuerung > Aktualisieren&Wdhstellen > Register "DSM-Aktualisierung" > "Manuelle DSM-Aktualisierung" anklicken > neues Fenster > Updatedatei auswählen.

    Updatedatei vom Synologyserver herunterladen:
    https://archive.synology.com/downloa..._pack/24922-4/
    ACHTUNG! Die Liste ist nach CPU Namen sortiert! NICHT nach DS Modelnamen.
    Du musst "deine" .pat Datei heraussuchen, für DEINE DS!
    In deinem Fall also die Zeile synology_apollolake_718+.pat suchen und auf deinem PC speichern.

    https://archive.synology.com/downloa...e/update_pack/ ----> hier findest du alle Updates der DSM Versionen, NUR DIE UPDATES! Das sind nicht die Hauptversionen!
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.3 - 25426-U0
    1x Western Digital Red WD60EFRX @ SHR, ext4
    3x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 16 GB (8+8) RAM | @ DSM 6.2.3 - 25426-U0 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

  6. #6
    Anwender
    Registriert seit
    09.12.2019
    Beiträge
    4

    Standard

    Habe ein manuelles Update durchgeführt, so wie es Kurt-oe1kyw beschrieben hat. Hat ohne Probleme funktioniert.
    Allerdings zeigt sich ein anderes Problem. Ich hatte ja am 09.12. gemäß Tipp von DustFireSky es geschafft, dass Im Paketzentrum wieder alle Pakete zu sehen waren und Updates derselben durchgeführt werden konnten. Leider trat heute wieder das gleiche Problem auf wie zu Beginn geschildert.
    Paket-Zentrum geöffnet, Suche nach 'Alle Pakete' liefert die Meldung 'Verbindung fehlgeschlagen...'. Habe wieder den Tipp von 'DustFireSky' verwendet.
    Danach alles ok für das Paket-Zentrum. Das kann aber nicht die letzte Lösung sein. Es muss wohl noch mehr dahinter stecken. Werde das Problem weiter beobachten. Vielleicht hat es sich ja erledigt nach dem Update der Firmware.

  7. #7

    Standard

    Naja, nachdem es Probleme mit dem DSM Update gegeben hat und auch mit deinem Paketzentrum, dann würde ich die Verbindung dieser DS nach draussen prüfen. Irgend etwas stimmt da nicht, entweder werden ports blockiert für diese DS, oder sie wird nicht durchgeschaltet usw usw. Irgend etwas blockiert die Verbindung zum Server in Taipeh.
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.3 - 25426-U0
    1x Western Digital Red WD60EFRX @ SHR, ext4
    3x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 16 GB (8+8) RAM | @ DSM 6.2.3 - 25426-U0 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

  8. #8

    Standard

    Mich würde auch interessieren woran es nun genau liegt. Bei mir trat das nämlich auch auf, obwohl alle Daten stimmten: DNS, Gateway und IP Adressen waren alle richtig und es lief zuvor auch über Monate hinweg. Aus irgendeinem Grund kann er anscheinend nach irgendeiner besonderen Interaktion nicht mehr auf das Internet zugreifen. Bei mir trat das nur ein einziges Mal auf. Ich konnte es daher auch nicht reproduzieren, was genau nun die Ursache dafür ist. Wenn du das nun regelmäßig bekommst, wären eventuell die Angaben, wie von Kurt gefordert, sinnvoll. Vielleicht stimmt wirklich was nicht. Das der Fehler aber tiefgründiger Natur sein muss ist aber schon irgendwie klar, denn man bekommt diesen ja auch, wenn alle Daten stimmen. Mal sehen ob du das Problem nochmal bekommst. Merke Dir bitte, was du seit dem gemacht hast. Konfig verändert/Dienste oder ähnlich.

  9. #9
    Anwender
    Registriert seit
    09.12.2019
    Beiträge
    4

    Standard

    Ok, ich teste gerne die Verbindung der DS mit dem Server in Taipeh. Von meiner Workstation klappt ein TraceRout ohne Probleme aber das muss ja nichts heißen. Noch eine Frage: das DSM beruht doch auf Linux. Nach meinen Erfahrungen mit Unix und Linux werden von diesen OS doch jede Menge Log-Dateien angelegt und gespeichert. Vielleicht hilft ja eine solche Datei bei der Analyse des Problems. Aber wie kommt man da ran?

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 04.12.2014, 10:59
  2. DS209+ - Nach Firmwareupdate 4.0-2219 kein Zugriff mehr
    Von Bremmenförster im Forum Firmware Updates
    Antworten: 1
    Letzter Beitrag: 04.05.2012, 22:37
  3. Firmwareupdate auf 3.2 beta nicht möglich
    Von bermudas im Forum Synology Beta Programm
    Antworten: 11
    Letzter Beitrag: 24.07.2011, 18:05
  4. Firmwareupdate auf 3.1 nicht möglich: DS107e
    Von Mani88 im Forum Firmware Updates
    Antworten: 5
    Letzter Beitrag: 31.03.2011, 09:24
  5. Nach Firmwareupdate kein index.html
    Von cspenger im Forum Webserver
    Antworten: 2
    Letzter Beitrag: 20.12.2009, 23:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •