Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15
  1. #11
    Anwender
    Registriert seit
    11.11.2019
    Beiträge
    12

    Standard

    Das habe ich ja gemacht.
    Geändert von goetz (17.11.2019 um 23:29 Uhr) Grund: Vollzitat entfernt.

  2. #12
    Anwender
    Registriert seit
    24.08.2011
    Beiträge
    919

    Standard

    Und mit ipconfig auf dem PC wird sowohl die Domain local als auch als DNS Server die USG angezeigt?
    Evtl. hilft auch das weiter: https://community.ui.com/questions/U...9-6366024d4772

    DS3018, Ironwolf Pro, USV APC BR900; Backup: WD Mybook Duo USB3 und DS1618, Netz:4x1GBit+10GBit
    DS1618+DX517, WD Red Pro, Netz:4x1GBit+10GBit

  3. #13
    Anwender
    Registriert seit
    11.11.2019
    Beiträge
    12

    Standard

    Das wird ausgegeben (Ausschnitt):
    Code:
    router (ip_mult): {10.0.1.3}
    domain_name_server (ip_mult): {10.0.1.3, 10.0.1.99, 10.0.2.1}
    domain_name (string): local

  4. #14
    Anwender
    Registriert seit
    24.08.2011
    Beiträge
    919

    Standard

    Das sieht gut aus, obwohl ich diese Art der Anzeige noch nie gesehen habe. Was ist das für ein Betriebssystem? 10.0.1.3 ist die USG?
    Den Hinweis, das statische Reservierungen nicht aufgelöst werden hast Du sicher gelesen. Ansonsten hilft wohl nur den Ubnt Support oder ein anderer DHCP+Nameservice. Das kann auch locker ein Raspberry leisten.

    DS3018, Ironwolf Pro, USV APC BR900; Backup: WD Mybook Duo USB3 und DS1618, Netz:4x1GBit+10GBit
    DS1618+DX517, WD Red Pro, Netz:4x1GBit+10GBit

  5. #15
    Anwender
    Registriert seit
    11.11.2019
    Beiträge
    12

    Standard

    Zitat Zitat von Tommi2day Beitrag anzeigen
    Das sieht gut aus, obwohl ich diese Art der Anzeige noch nie gesehen habe. Was ist das für ein Betriebssystem?
    MacOS 10.14.6 Mojave

    Zitat Zitat von Tommi2day Beitrag anzeigen
    10.0.1.3 ist die USG?
    Ja, korrekt

    Zitat Zitat von Tommi2day Beitrag anzeigen
    Den Hinweis, das statische Reservierungen nicht aufgelöst werden hast Du sicher gelesen.
    Ich verstehe das nicht.

    Intern in meinem Heimnetz funktionieren Domains wie synology.local. Verbinde ich mich aber von außen per VPN mit meinem Heimnetz, dann versucht er eine Zeit lang zu laden und bricht anschließend mit der Meldung ab, dass der Server nicht antworten würde.

    Bevor ich die hier vorgeschlagenen Einstellungen vorgenommen hatte, konnte er den Server gar nicht finden. Per interner IP-Adresse erreiche ich ihn aber, wenn ich per VPN eingewählt bin.

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. DNS Anfragen werden nicht aufgelöst
    Von microsuck im Forum Webserver
    Antworten: 1
    Letzter Beitrag: 07.11.2019, 07:30
  2. Dyndns mit Dynv6 -> IP wird falsch aufgelöst
    Von MAteo im Forum Installation und Konfiguration allgemein
    Antworten: 9
    Letzter Beitrag: 31.03.2019, 11:33
  3. Antworten: 10
    Letzter Beitrag: 26.10.2016, 17:48
  4. OpenVPN - Interne Namen werden nicht aufgelöst
    Von Raivenstar im Forum VPN Server
    Antworten: 10
    Letzter Beitrag: 28.06.2016, 14:40
  5. DynDns-Adresse wird nicht vollständig aufgelöst :-(
    Von bls2009 im Forum Installation und Konfiguration allgemein
    Antworten: 7
    Letzter Beitrag: 25.09.2011, 13:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •