Ergebnis 1 bis 3 von 3
  1. #1
    Anwender
    Registriert seit
    03.05.2019
    Beiträge
    5

    Standard DS218j /// Sporadische "Neustarts nach Stromausfall" und zwei komplette Systemhänger

    Hallo Synology-Forum!

    Nach ein paar Jahren problemloser Benutzung einer kleinen DS115j, welche von Anfang an problemlos ihren Dauereinsatz verrichtete, bin ich im Mai auf eine DS218j umgestiegen, um im Falle eines Festplattendefektes mein Zuhause noch nutzen zu können (Raid1).

    Das Problem, welches ich mit dieser DS218j habe: Sie schickt mir sporadisch (manchmal 1 mal pro Woche, manchmal 1 mal im Monat) seit Anfang an eine Email, dass sie nach einem Stromausfall neu gestartet wurde. Der "Uptime"-Zeitstempel bestätigt, dass sie neu gestartet wurde.

    Desweiteren hatte ich in den letzten 3 Wochen zwei komplette Systemhänger, die Diskstation war von einer auf die andere Sekunde nicht mehr per Lan erreichbar.
    Die LAN-LED flackerte weiterhin, beide HDD-Leds leuchteten, die Hdds machten ihre thermische Kalibrierung, der Lüfter lief auf niedriger Geschwindigkeit.

    Nach dem Drücken auf die Power-Taste zum Herunterfahren begann die blaue Led zu blinken... das wars dann auch. Die Station fuhr nicht mehr herunter.

    Nur ein hartes Trennen vom Stromnetz hat die Station wiederbelebt.

    Im Kernel-Log habe ich zum letzten Zeitpunkt vor dem Absturz ein paar Einträge zu Disconnections der SATA-Devices (diese finde ich aber häufiger im Log?!)
    Nach dem harten Neustart (fettgedruckter Zeitpunkt) funktioniert das NAS wieder....

    Das Netzteil habe ich innerhalb der letzten 3 Monate schonmal gegen zwei andere ausgetauscht... Es blieb aber bei den sporadischen Neustarts...

    Hat jemand von euch ein solches Problem mit ner Diskstation gehabt? Ich befürchte einen Hardwarefehler und habe vorsorglich ein Ticket eröffnet... Mal sehen ob Synology das Gerät tauscht oder repariert...

    Ich habe übrigens in der Zwischenzeit für eine Woche einen anderen Festplattensatz verbaut... bei dem trat das Problem leider ebenfalls auf, sodass ich wieder auf den ursprünglichen Festplattensatz zurück bin...

    2019-08-23T08:44:25+02:00 Mediaserver kernel: [316862.295445] ata2: device unplugged sstatus 0x0
    2019-08-23T08:44:25+02:00 Mediaserver kernel: [316862.300024] ata1: device unplugged sstatus 0x0
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.304612] ata2: exception Emask 0x10 SAct 0x0 SErr 0x190002 action 0xe frozen
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.312054] ata2: irq_stat 0x80400000, PHY RDY changed
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.317307] ata2: SError: { RecovComm PHYRdyChg 10B8B Dispar }
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.323262] ata2: hard resetting link
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.327052] ata1: exception Emask 0x10 SAct 0x0 SErr 0x190002 action 0xe frozen
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.334481] ata1: irq_stat 0x80400000, PHY RDY changed
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.339748] ata1: SError: { RecovComm PHYRdyChg 10B8B Dispar }
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316862.345701] ata1: hard resetting link
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316863.136749] ata2: device unplugged sstatus 0x0
    2019-08-23T08:44:30+02:00 Mediaserver kernel: [316863.141313] ata2: SATA link down (SStatus 0 SControl 300)
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.146831] ata2: No present pin info for SATA link down event
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.371139] ata2: device plugged sstatus 0x101
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.375701] ata2: hard resetting link
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.656748] ata1: SATA link down (SStatus 0 SControl 300)
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.662262] ata1: No present pin info for SATA link down event
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.716457] ata1: device unplugged sstatus 0x100
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316863.721198] ata1: hard resetting link
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316867.206785] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316867.232426] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316868.756795] ata2: link is slow to respond, please be patient (ready=0)
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316869.196809] ata2: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
    2019-08-23T08:44:33+02:00 Mediaserver kernel: [316869.570100] sd 1:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Linux version 3.10.105 (root@build4) (gcc version 4.9.3 20150311 (prerelease) (crosstool-NG 1.20.0) ) #24922 SMP Wed Jul 3 16:33:34 CST 2019
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] CPU: ARMv7 Processor [414fc091] revision 1 (ARMv7), cr=10c53c7d
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Memory policy: ECC disabled, Data cache writealloc
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 130048
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Kernel command line: console=ttyS0,115200 ip=off initrd=0x3000000 root=/dev/md0 rw syno_hw_version=DS218j syno_hdd_powerup_seq=2 ihd_num=2 netif_num=1 syno_hdd_enable=15,16 flash_size=8
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Synology Hardware Version: DS218j-j
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Power on seq num: 2
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Internal HD num: 2
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Internal netif num: 1
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] SYNO GPIO hdd enable pin: 15 16
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Memory: 508084k/508084k available, 16204k reserved, 0K highmem
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] Virtual kernel memory layout:
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] vector : 0xffff0000 - 0xffff1000 ( 4 kB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] fixmap : 0xfff00000 - 0xfffe0000 ( 896 kB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] vmalloc : 0xa0800000 - 0xfff00000 (1527 MB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] lowmem : 0x80000000 - 0xa0000000 ( 512 MB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] modules : 0x7f000000 - 0x80000000 ( 16 MB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] .text : 0x80008000 - 0x805fa0c0 (6089 kB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] .init : 0x805fb000 - 0x80634c00 ( 231 kB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] .data : 0x80636000 - 0x8066cb40 ( 219 kB)
    2019-08-23T21:14:39+02:00 Mediaserver kernel: [ 0.000000] .bss : 0x8066cb40 - 0x806d2d84 ( 409 kB)

    Vielen Dank für eure Hilfe und einen schönen Sonntag wünscht

    Tob.

  2. #2
    Anwender
    Registriert seit
    27.05.2016
    Beiträge
    1

    Standard

    Hi,

    bist du bei dem Problem weitergekommen? Wir haben mit unserer DS1515+ leider ein sehr ähnliches Problem mit sporadischen Neustarts.

  3. #3
    Anwender
    Registriert seit
    03.05.2019
    Beiträge
    5

    Standard

    Ich habe das Gerät vor zwei Wochen via Mediamarkt eingeschickt... Seitdem warte ich auf eine Reaktion, bzw ein repariertes oder neues Gerät.

    Sollte sich was neues ergeben, werde ich selbstverständlich berichten!

    Grüße, Tob.

Ähnliche Themen

  1. System prüfen nach "Stromausfall"
    Von tuep im Forum Datenrettung
    Antworten: 21
    Letzter Beitrag: 13.09.2018, 14:34
  2. DS916+ 8GB - Sporadische Neustarts, evtl. Netzteilproblem?
    Von chris_tough im Forum Geräte der +-Serie
    Antworten: 1
    Letzter Beitrag: 25.10.2017, 12:32
  3. Diskstation nach "Stromausfall" aus dem Standby wecken?
    Von Toff im Forum Installation und Konfiguration allgemein
    Antworten: 13
    Letzter Beitrag: 10.05.2016, 12:09
  4. Nach Stromausfall immer "Kamera getrennt"
    Von nols im Forum Surveillance Station
    Antworten: 2
    Letzter Beitrag: 06.01.2013, 13:03
  5. Antworten: 12
    Letzter Beitrag: 01.10.2012, 11:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •