Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Anwender
    Registriert seit
    05.01.2016
    Beiträge
    68

    Standard Problem mit Plex Update auf DS 215J

    Hallo miteinander,

    ich habe eine Ds 215J und seit 2 Tagen den PlexMedia Server darauf installiert. Mein Problem ist jetzt dass Plex immer meckert, dass die der PlexServer nicht mehr in der aktuellen Version vorliegt und ein update verfügbar ist. Version aktuell ist: 1.13.4.5271

    Ich kann dann die Version: 1.15.6.1079 herunterladen und diese soll ich Manuell istallieren. Ich halte also den Plex Server an auf der Synology und wähle die Update Datei übwer Manuell installieren aus.

    Allerdings bekomme ich dann die Meldung: "Dieses Paket wird auf der Plattform von Diskstation nicht unterstützt oder ist nicht kompatibel mit der aktuellen DSM Version"

    Was mache ich hier falsch beim Installieren, gibt es hier einen Trick ?
    Kann ich die aktuelle Plexserver Version überhaupt auf meiner DS215J installieren oder ist die Hardware zu alt ?
    Welche Vorteile bringt mir die aktuelle Plexserver Version überhaupt?

  2. #2
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    9.747

    Standard

    Arm7hf-neon Version heruntergeladen?
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2-U2 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.2-U2 | 4*10TB Ironwolf (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2-U2 | 2*3/4/3TB WD Red (SHR1)
    USV APC BK650EI | UPS Pro 900 | Net UMBW 400/40 | FB 6490 (IPv4/v6 Dual-Stack) | Unifi US-8/16 PoE
    Streaming NUC Plex (1.16.4 (hw)) | AFTV (Plex/Kodi 17.6) | Inverto Sat>IP IDL400s, TVMosaic tv server | Raumfeld (C2, M, One), CCA Multi-Room | KDL-55W905A

  3. #3
    Anwender
    Registriert seit
    05.01.2016
    Beiträge
    68

    Standard

    @ Fusion

    was ist das genau ? Ich habe die aktuelle DSM Version installiert: 6.22 -24922 ... meinst du das damit ?

  4. #4
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    9.747

    Standard

    Nein, wollte wissen welche Plex Version du dir von Hand besorgt hast?
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2-U2 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.2-U2 | 4*10TB Ironwolf (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2-U2 | 2*3/4/3TB WD Red (SHR1)
    USV APC BK650EI | UPS Pro 900 | Net UMBW 400/40 | FB 6490 (IPv4/v6 Dual-Stack) | Unifi US-8/16 PoE
    Streaming NUC Plex (1.16.4 (hw)) | AFTV (Plex/Kodi 17.6) | Inverto Sat>IP IDL400s, TVMosaic tv server | Raumfeld (C2, M, One), CCA Multi-Room | KDL-55W905A

  5. #5
    Anwender
    Registriert seit
    05.01.2016
    Beiträge
    68

    Standard

    Diese hier: PlexMediaServer-1.15.6.1079-78232c603-armv7hf

    ist die von dem Link den mir der Server im Browser anbietet. Brauch ich ne Andere für die synology ?

  6. #6
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    9.747

    Standard

    ok, merkwürdig. Normal passt die Version die der Server selbst anbietet.

    Ansonsten mal https://downloads.plex.tv/plex-media...mv7hf_neon.spk
    probieren, ob das ohne Fehlermeldung vom Paketzentrum geht.

    Andernfalls könnte es noch an der Vertrauenseinstellung liegen im Paketzentrum oder eventuell INFO angaben im spk Paket selbst (was allerdings komisch wäre).
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2-U2 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.2-U2 | 4*10TB Ironwolf (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2-U2 | 2*3/4/3TB WD Red (SHR1)
    USV APC BK650EI | UPS Pro 900 | Net UMBW 400/40 | FB 6490 (IPv4/v6 Dual-Stack) | Unifi US-8/16 PoE
    Streaming NUC Plex (1.16.4 (hw)) | AFTV (Plex/Kodi 17.6) | Inverto Sat>IP IDL400s, TVMosaic tv server | Raumfeld (C2, M, One), CCA Multi-Room | KDL-55W905A

  7. #7
    Anwender
    Registriert seit
    05.01.2016
    Beiträge
    68

    Standard

    @ Fusion

    danke dein Link hat funktioniert, diese NEO VErsion geht. Komisch dass mir die nicht gleich angeboten wird vom Server bzw über das Paketzentrum direkt installierbar ist. Woran liegt das ?

    Ist meine DS215J mittlerweile zu untermotorisiert ?

  8. #8
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    9.747

    Standard

    Kann ich dir nicht sagen, vermutlich klappt es mit der nächsten Version wieder normal. Eventuell hat hier Plex durch die Aufspaltung in 2 verschiedene ARMv7 Versionen für Durcheinander gesorgt und alle die jetzt unter NEON laufen bringen initial einmalig das falsche Zielpaket im Download.

    Zur Motorisierung kannst du dir nur selber beantworten anhand deiner Ansprüche und Empfindungen bezüglich der gebotenen Leistung und/oder fehlender Performance oder Funktionen.
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2-U2 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.2-U2 | 4*10TB Ironwolf (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2-U2 | 2*3/4/3TB WD Red (SHR1)
    USV APC BK650EI | UPS Pro 900 | Net UMBW 400/40 | FB 6490 (IPv4/v6 Dual-Stack) | Unifi US-8/16 PoE
    Streaming NUC Plex (1.16.4 (hw)) | AFTV (Plex/Kodi 17.6) | Inverto Sat>IP IDL400s, TVMosaic tv server | Raumfeld (C2, M, One), CCA Multi-Room | KDL-55W905A

  9. #9
    Anwender
    Registriert seit
    09.02.2018
    Beiträge
    35

    Standard

    Hi.
    Ich habe im moment ein anderes Problem mit Plex.
    Habe es mir über das Paketzentrum auf der DS216j installiert, wenn ich es öffne kommt aber nur die Meldung das der Server nicht gefunden wurde, obwohl oben in der Adresszeile ....synology.me:32400/web/index.html# steht.
    hier mal ein Screenshoot dazu: plex server.jpg

  10. #10
    Anwender Avatar von m0useP4d
    Registriert seit
    08.10.2012
    Beiträge
    206

    Standard

    Versuche erstmal lokal aufzurufen, nicht über synology.me sondern über Deine lokale IP z. B.: http://192.168.178.XX:32400/web/index.html
    Um später auch über synology.me von extern zugreifen zu können, muss der Port "32400" im Deinem Router geöffnet werden...
    DS415+ | DSM 6.2.2 | 4x WD Red 6TB | SHR | 8GB RAM (Crucial - CT102464BF160B)
    DS412+ | DSM 6.2.2 | 4x WD Red 4TB | SHR | 4GB RAM | Ultimate Backup
    DS213+ | DSM 6.2.2 | 2x WD Green 5TB | RAID 0 | Hyper Backup
    FRITZ!Box 7590 | FRITZ!OS 07.11
    USV | Eaton 3S 550 DIN

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Problem mit Medienserver nach Update auf 6.01
    Von baltic_bavaria im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 11
    Letzter Beitrag: 06.07.2016, 16:52
  2. Problem mit Geschwindigkeit der 215j
    Von dasacom im Forum Geräte der j-Serie
    Antworten: 8
    Letzter Beitrag: 07.01.2016, 06:48
  3. Problem mit 215j und Ruhemodus
    Von maxl-zwo im Forum Geräte der j-Serie
    Antworten: 77
    Letzter Beitrag: 08.06.2015, 17:15
  4. Syn 215j - Immer Abbruch: Es ist ein Problem beim Verbindungsaufbau mit dem Netzwerk
    Von jason60 im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 10
    Letzter Beitrag: 18.05.2015, 11:42
  5. nach update auf dsm5 problem mit sicherungsaufgaben mit alternierenden Platten...
    Von derlaie im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 0
    Letzter Beitrag: 10.05.2014, 22:44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •