Ergebnis 1 bis 8 von 8
  1. #1

    Standard Erstellter gemeinsamer Ordner wird von Windows nicht gefunden

    Tach Zusammen
    ein blutiger NAS-Nerd benötigt eure Hilfe.
    Und zwar habe ich mir eine Synology 218+ gekauft und möchte diese als Film-, Serien und Musikdatenbank nutzen.
    Ich habe mir auf der NAS einen Ordner erstellt und diesen Lagerhaus genannt. Diesen habe ich dann in Serien, Filme und Musik unterteilt.
    Dieses Laufwerk habe ich nun mit dem Synology Assistant in Windows eingebunden und ich kann wunderbar auf alle Inhalte zugreifen und die Dateien hin und herschieben.

    Heute wollte ich jedoch die NAS in meinen neuen TV LG OLED C8 integrieren. Ich kann auch wunderbar auf die NAS zugreifen, allerdings werden mir dort nur die drei Ordner Musik, Fotos und Videos angezeigt. Diese habe ich jedoch nicht auf dem NAS eingerichtet.
    Mache ich irgendwas falsch? Oder wieso werden mir keine anderen Ordner angezeigt?

  2. #2
    Anwender
    Registriert seit
    22.12.2017
    Beiträge
    789

    Standard

    Wo ist bei dem Problem Windows (siehe Threadtitel) im Spiel? Oder benutzt dein TV etwa Windows als Betriebssystem?

    Dein TV greift offensichtlich per DLNA auf das NAS zu. Da gibts keine Ordner, sondern nur die Kategorien Musik, Fotos und Videos. Die Kategorien müssen nicht zwangsläufig irgendwelchen Ordner entsprechen.

  3. #3

    Standard

    Ok. Falsch ausgedrückt. Unter Windows funktioniert es ja gut.
    Nur wie kann die drei Ordner, die der LG findet, mit Leben sprich mich Serien füllen? Muss ich dies erst auf dem NAS irgendwo freigeben?

  4. #4
    Anwender Avatar von Fartman
    Registriert seit
    21.07.2010
    Beiträge
    469

    Standard

    im Paketzentrum den Medienserver installieren,dann werden automatisch die Ordner auf dem NAS angelegt.
    Diese entsprechent befüllen und dann kannst Du über den Fernseher auch drauf zugreifen.
    DS 916+ 8GB 3 x 3 TB WD Red Raid 5 BTFRS + 120 GB SSD (VMM Windows 7+10) >> 2 x 5 TB an ESata für Backups 1xWoche
    DS 214+ 2 x 2 TB HGST Basis Musikcenter
    DS 412+ 4GB 4 x 4 TB WD Red Raid 5 EXT4 Remote Backupserver Standort Toronto,Kanada via VPN
    8 x Geeetech® 3D Drucker Acrylic Prusa I3 Pro B
    ^^alle aktuellste DSM Version 6.2.2-24922


    Synology History: DS110,DS209+,DS213+

  5. #5

    Standard

    So, bin eben auf Youtube Video gestoßen, wo alles erklärt wurde. Dort habe ich nach dessen Anweisungen den Mediaserver eingestellt. Als ich dann in die Medienbibliothek gehen wollte, konnte ich diese nirgendwo finden. Unter Systemsteuerung war unter Anwendungen nichts. Was hab ich falsch gemacht, dass bei mir die Medienbibliothek nicht vorhanden ist?

  6. #6
    Anwender Avatar von Fartman
    Registriert seit
    21.07.2010
    Beiträge
    469

    Standard

    Systemsteuerung --> Gemeinsamer Ordner
    DS 916+ 8GB 3 x 3 TB WD Red Raid 5 BTFRS + 120 GB SSD (VMM Windows 7+10) >> 2 x 5 TB an ESata für Backups 1xWoche
    DS 214+ 2 x 2 TB HGST Basis Musikcenter
    DS 412+ 4GB 4 x 4 TB WD Red Raid 5 EXT4 Remote Backupserver Standort Toronto,Kanada via VPN
    8 x Geeetech® 3D Drucker Acrylic Prusa I3 Pro B
    ^^alle aktuellste DSM Version 6.2.2-24922


    Synology History: DS110,DS209+,DS213+

  7. #7

    Standard

    Zitat Zitat von Fartman Beitrag anzeigen
    Systemsteuerung --> Gemeinsamer Ordner
    Aber dort kann ich doch nicht angeben, welche Dateien er unter Videos/ Fotos oder Musik anzeigen soll oder? Das mache ich doch in der Medienbibliothek oder?

  8. #8
    Anwender
    Registriert seit
    06.04.2013
    Beiträge
    9.077

    Standard

    Die Medienbibliothek kannst du nicht sehen.
    Die Inhalte werden genommen aus Systemsteuerung > Indizierungsdienst > Medienindizierung > Indizierte Ordner
    Synology Tech Support | Feature request
    Site 0: DS1812+ 3GB 6.2.2 | 2*3/6*6TB WD Red (SHR-1 + Basic) | DS415+ 8GB 6.2.2 | 4*10TB Ironwolf (Basic)
    Site 1/2/3: DS216+II 8/8/1GB 6.2.2 | 2*3/4/3TB WD Red (SHR1)
    USV APC BK650EI | UPS Pro 900 | Net UMBW 400/40 | FB 6490 (IPv4/v6 Dual-Stack) | Unifi US-8/16 PoE
    Streaming NUC Plex (1.15.8 (hw)) | AFTV (Plex/Kodi 17.6) | Inverto Sat>IP IDL400s, TVMosaic tv server | Raumfeld (C2, M, One), CCA Multi-Room | KDL-55W905A

Ähnliche Themen

  1. Selbst erstellter Ordner wird nicht synchronisiert!
    Von broer im Forum File Station
    Antworten: 31
    Letzter Beitrag: 31.10.2016, 23:51
  2. Antworten: 1
    Letzter Beitrag: 05.04.2014, 07:18
  3. Neuer gemeinsamer Ordner wird nicht angezeigt.
    Von howy153 im Forum File Station
    Antworten: 4
    Letzter Beitrag: 06.01.2014, 16:26
  4. Windows 7 - gemountete DS wird nach Login nicht gefunden
    Von drtp im Forum Netzwerkkonfiguration
    Antworten: 11
    Letzter Beitrag: 11.08.2011, 14:25
  5. Gemeinsamer Ordner wird nicht richtig gelöscht
    Von baeumer im Forum Benutzer, Gruppen, gemeinsame Ordner
    Antworten: 1
    Letzter Beitrag: 02.11.2009, 10:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •