Ergebnis 1 bis 3 von 3
  1. #1
    Anwender
    Registriert seit
    17.05.2019
    Beiträge
    2

    Standard Freigabelink von Ordnern funktioniert nicht

    Habe schon einige Zeit eine DS216play (DSM 6.2.2-24922) und bin damit eigentlich recht zufrieden. Ich benutze diese zum Speichern von Fotosammlungen, die ich teilweise anderen Personen mittels "xxxx.synology.me" von aussen zugänglich machen möchte. Dazu kann man den jeweiligen (privaten) Ordner "freigeben" und erhält einen Link. Dieser Link funktioniert aber nie, selbst wenn ich in der Freigabebox den gerade erzeugten Link mittels Button "Link öffnen" betätige, bekomme ich im Browser dann nur "Safari kann keine Verbindung zum Server aufbauen". Ich habe natürlich einen Synology.me account, der auch funktioniert (Apps DSPhot, DSFile auf dem Handy funktionieren).
    Wer hat schon solch ein grundsätzliches Problem gelöst und wie?

  2. #2
    Anwender
    Registriert seit
    07.05.2012
    Beiträge
    3.283

    Standard

    Wär gut wenn du mehr Infos rausrückst? Wie sind die Einstellungen in Systemeinstellungen / Netzwerke / Erweitert?
    Wie lautet der Freigabelink? Auch xxx.synology.me oder gofile.me usw? Ports sind dort sichtbar in Freigabelink oder nicht?
    LG TeXniXo
    _________________________________________
    Produktivsystem: DS916+ (8GB) | DSM 6.2.x | 3 x WD Red 4TB | ext4 / SHR
    Backupsystem - Teil I: DS418j (1GB) | DSM 6.2.x | 4 x Seagate 1TB | ext4 / JBOD
    Backupsystem - Teil II: Externe HDD | Western Digital | 3 TB


    Relevante Seiten: Support-Kontaktformular | RAID-Rechner | Synology Assistent WIN / Synology Assistent MAC | Feature Request

  3. #3
    Anwender
    Registriert seit
    17.05.2019
    Beiträge
    2

    Reden

    Inzwischen habe ich es wohl endlich hinbekommen. In der Fritzbox musste ich noch eine Portfreigabe für Port 80 einrichten, dann hat es von extern funktioniert (probiert übers Handynetz). Danke für Eure Hilfsbereitschaft.
    Geändert von goetz (Gestern um 20:54 Uhr) Grund: Vollzitat entfernt.

Ähnliche Themen

  1. Freigabelink funktioniert nicht
    Von Netranger im Forum Audio Station
    Antworten: 26
    Letzter Beitrag: 26.07.2018, 23:00
  2. Upload von Ordnern funktioniert nicht
    Von Ninurta im Forum File Station
    Antworten: 3
    Letzter Beitrag: 12.10.2017, 15:08
  3. Freigabelink funktioniert nicht
    Von Mstrobel im Forum Photo Station und Blog
    Antworten: 17
    Letzter Beitrag: 17.07.2017, 13:28
  4. Spreadsheet - Freigabelink funktioniert nicht
    Von ScottyC im Forum Sonstiges
    Antworten: 2
    Letzter Beitrag: 03.06.2016, 21:15
  5. Freigabelink funktioniert nicht
    Von mbe2015 im Forum Cloud Station
    Antworten: 16
    Letzter Beitrag: 29.05.2015, 12:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •