Ergebnis 1 bis 2 von 2
  1. #1
    Anwender
    Registriert seit
    27.04.2019
    Beiträge
    1

    Standard Abbruch HyperBackup auf HiDrive

    Hallo zusammen,

    ich habe seit einiger Zeit Probleme mit meinem Hyper Backup auf mein HiDrive bei Strato. Bis Ende 2018 lief alles wunderbar, bis es auf einmal nur noch zu Abbrüchen beim wöchentlichen Job. Da ich das Problem nicht lösen konnte, habe ich zunächst auf eine Backup über eine externe HDD umgestellt, möchte der Sache aber jetzt auf den Grund gehen.

    Ich nutze derzeit eine DS115 mit DSM 6.2.1 und habe bei meinem HiDirve rsync und WebDAV aktiviert. An dem Setup hat sich bis zum Auftreten des Problems nichts geändert. Die DS hängt per LAN an einer Fritzbox 7490.

    Wann immer ich meine Datensicherungsaufgabe starte, kommt früher oder später der Hinweis "die Datensicherung auf Diskstation wurde ausgesetzt." Ich habe natürlich auch schon die Neuanlage von Datensicherungsaufgaben versucht. Leider auch ohne erfolg. Im Fehlerprotokoll finden sich immer dieselben Hinweise:

    Error,2019/04/27 09:33:37,SYSTEM,[HiDrive][HiDrive 3] Failed to backup data.
    Error,2019/04/27 09:33:37,SYSTEM,[HiDrive][HiDrive 3] Exception occurred while backing up data. (The backup service is not running. Please check the backup service settings or the firewall settings.)
    Information,2019/04/27 09:12:32,SYSTEM,[HiDrive][HiDrive 3] Backup task started.

    Ich habe inzwischen versucht, dieselben Daten mit einer neuen Datensicherungsaufgaben im Google Drive zu sichern. Die Aufgabe läuft sauber und ohne jegliche Probleme durch. Ich bin irgendwie ratlos und diverse Internetrecherchen haben leider auch kein Ergebnis gebracht. Da es mit Google sauber durchläuft, gehe ich eigentlich davon aus, dass Router und DS grundsätzlich richtig konfiguriert sind.

    Hat jemand vielleicht eine Idee, woran es liegen könnte oder was ich noch testen könnte?

    Vielen Dank!!

  2. #2
    Anwender
    Registriert seit
    29.01.2018
    Beiträge
    86

    Standard

    Ich hatte dieses Phänomen auch schon mal. Bei mir lag es daran, dass der Speicher bei HiDrive voll war. Durch löschen der dortigen Backups habe ich Speicherplatz freigegeben und die Sicherung durch HB ging wieder.
    DS418play | DSM: 6.2.2-24922 U3 | 3x 4TB WD Red | SHR1 | btrfs
    USV: APC Back-UPS BX700U

Ähnliche Themen

  1. Hyperbackup-Abbruch bei Sicherung auf ext. HDD
    Von Michael_R im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 2
    Letzter Beitrag: 30.01.2018, 11:13
  2. HyperBackup: HiDrive und neue DS
    Von Passwort im Forum Strato HiDrive
    Antworten: 6
    Letzter Beitrag: 23.10.2017, 08:03
  3. HyperBackup - HiDrive langsam / CloudSyc HiDrive schnell?!
    Von FrankE75 im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 1
    Letzter Beitrag: 22.01.2017, 20:26
  4. HyperBackup Geschwindigkeit und Verhalten bei Abbruch
    Von guitargod im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 10
    Letzter Beitrag: 08.11.2016, 18:27
  5. HiDrive Backup über App / Datensicherung Abbruch
    Von woce im Forum Strato HiDrive
    Antworten: 3
    Letzter Beitrag: 18.11.2013, 17:01

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •