Ergebnis 1 bis 9 von 9
  1. #1
    Anwender
    Registriert seit
    05.10.2011
    Beiträge
    16

    Böse DS214 - Systempartition abgestürzt - Daten weg

    Hallo zusammen,

    ich schreibe grad für einen Bekannten der folgendes Problem hat:

    Er hat ein Synology DS214 und hatte eine Festplatte drin konfiguriert mit BASIC dateisystem
    Aufeinmal bekam er die Meldung:
    "GEFAHR die Systempartition ist abgestürzt.... Bitte sichern Sie die Daten und ersetzen Sie die beschädigte Disk so schnell wie möglich"

    prob1.jpg

    Er hatte aber noch Zugriff auf die Dateien, somit habe ich empfohlen so schnell wie möglich die Daten rauszukopieren und eine neue Platte zu bestellen.
    Er hat fast alles gebackupt (er hatte nicht genug speicher frei) und hat die neue Platte bestellt.
    Als ich dann zu ihm kam, haben wir das NAS ausgeschalten und die neue Platte eingebaut in Slot 2.
    Nach dem hochfahren hat das NAS beide Platten gesehn, aber die Daten der ersten Platte waren WEG :/
    Ich hab ihm die neue Platte konfiguriert (wieder mit BASIC), Ordner erstellt usw... und ihm gesagt, er soll - nachdem die Platte fertig vom NAS vorbereitet war - das NAS ausmachen und die erste alte Platte rausmachen.
    Ein tag später meldet er sich und meint, er habe die erste platte ausgebaut aber kann die Ordner der 2. Platte im Netzwerk nicht finden und auch nicht mehr auf das NAS per Browser zugreifen.

    so, FRAGE 1:
    Kann mir jemand erklären warum er das NAS nicht mehr finden kann?
    Ich dachte das DSM würde sich automatisch auf alle festplatten installieren?

    Nachdem er wieder das NAS ausgeschalten hat und die erste Platte wieder reingeschoben hat war das NAS wieder auffindbar.
    JETZT Jedoch gibt ihm das NAS aufeinmal auch für die 2. Platte den Fehler "SYSTEMPARTITION FEHLGESCHLAGEN"
    hd_prob.jpg

    FRAGE 2:
    was empfehlt ihr jetzt zu machen?
    Ich habe die Befürchtung dass die Daten der neuen 2. Festplatte auch nicht mehr da sind, wenn wir das NAS wieder ausschalten?

    Ich wäre über jeden Typ sehr dankbar!

    ####hier die SMART-Werte der Platten####

    alte HD:
    hd1_1.jpg
    hd1_2.jpg

    NEUE HD:
    hd2_1.jpg
    hd2_2.jpg

  2. #2
    Anwender Avatar von dil88
    Registriert seit
    03.09.2012
    Beiträge
    28.573

    Standard

    Die erste Platte hat Probleme (ID 1 und 197), die Werte der zweite Platte sind gut. Da die Systempartitionierung fehlschlägt, würde ich die erste Platte austauschen.
    DS214+ mit DSM 5.2 5967-9 (1x WD RED 4TB), VU+ Solo2 SAT-Receiver, Fritzbox 7580 - Ultimate Backup

  3. #3
    Anwender
    Registriert seit
    05.10.2011
    Beiträge
    16

    Standard

    Das wollte ich ja mit dem Einbau der neuen Platte machen...
    Aber das NAS will nicht ohne die erste?
    Muss ich die neue in den ersten Slot bauen?

  4. #4
    Anwender Avatar von dil88
    Registriert seit
    03.09.2012
    Beiträge
    28.573

    Standard

    Oh sorry, hab mir nur die SMART-Werte angesehen. Da die zu tauschende Platte nicht gespiegelt war, mussten die Daten gesichert werden. Das ist ja wohl auch passiert. Kann jetzt die Details gerade nicht nachlesen, schau es mir gleich nochmal genauer an.

    Edit: So, hab mir jetzt alles durchgelesen. Ich würde es einmal so probieren, die Systemkonfiguration manuell in eine DSS-Datei zu speichern und auf der neuen Platte das gleiche DSM neu aufzusetzen, was auf der alten Platte installiert war. Anschließend dann die DSS-Datei einspielen, dann sollten User, gemeinsame Ordner usw. wieder am Start sein, so dass das Backup wiederhergestellt werden kann.
    Geändert von dil88 (23.04.2019 um 11:10 Uhr)
    DS214+ mit DSM 5.2 5967-9 (1x WD RED 4TB), VU+ Solo2 SAT-Receiver, Fritzbox 7580 - Ultimate Backup

  5. #5
    Anwender
    Registriert seit
    05.10.2011
    Beiträge
    16

    Standard

    Zitat Zitat von dil88 Beitrag anzeigen
    So, hab mir jetzt alles durchgelesen. Ich würde es einmal so probieren, die Systemkonfiguration manuell in eine DSS-Datei zu speichern und auf der neuen Platte das gleiche DSM neu aufzusetzen, was auf der alten Platte installiert war. Anschließend dann die DSS-Datei einspielen, dann sollten User, gemeinsame Ordner usw. wieder am Start sein, so dass das Backup wiederhergestellt werden kann.
    Danke, aber:
    wie setzt man das DSM auf der neuen Platte auf?
    und warum funktioniert gerade das NAS nicht ohne die alte defekte platte?
    Die Daten aus den gemeinsamen Ordnern gehen damit nicht flöten?

  6. #6
    Anwender Avatar von dil88
    Registriert seit
    03.09.2012
    Beiträge
    28.573

    Standard

    Ich verstehe den aktuellen Stand so, dass auf der neuen Platte keine Systempartition erstellt und infolgedessen kein DSM installiert werden konnte. Die neue Platte wird bei einer Neueinrichtung natürlich gelöscht, die alte würde ich dabei nicht in der DS lassen. Wenn ich es richtig verstanden habe, wurden die wichtigsten Daten gesichert und können aus dieser Sicherung auf eine Neuinstallation wiederhergestellt werden.
    DS214+ mit DSM 5.2 5967-9 (1x WD RED 4TB), VU+ Solo2 SAT-Receiver, Fritzbox 7580 - Ultimate Backup

  7. #7
    Anwender
    Registriert seit
    05.10.2011
    Beiträge
    16

    Standard

    Naja, als ich erstes mal die neue Platte eingebaut habe hat er den Fehler mit Systempartition nicht gesagt.
    warum sollte dann keine Systempartition erstellt gewesen sein? :/
    oder ist die einfach verschwunden nachdem man den NAS aus- und eingeschalten hat?

  8. #8
    Anwender Avatar von Puppetmaster
    Registriert seit
    03.02.2012
    Beiträge
    17.223

    Standard

    Also, das klingt mir alles doch merkwürdig. Vielleicht fehlen mir auch ein paar Details, aber ich würde dennoch dazu tendieren, die ganze Kiste neu aufzusetzen.

    Ein Problem bei Basis Platten ist ja immer auch, dass die Pakete (oder der Benutzer home Dienst) auf ein Volume bezogen werden. Wenn das dann beim Start fehlt, kann schonmal der ein oder andere seltsame Effekt auftreten.

    Wäre mir jetzt aber alles zu viel blauer Dunst und zumindest für mich Anlass, alles noch einmal frisch einzurichten.
    DS415+ DSM 6.2.1-23824 U1 | 2x2TB BTRFS RAID1 + 8TB EXT4 (Basis) WD Red 24/7
    DS214+ DSM 6.2.1-23824 U1 | 3TB WD Red (Basis) + 6TB Seagate Archive (Basis)
    Media Logitech Media-Server 7.7.2 | Squeezebox Classic | Squeezebox Transporter | VU+ Uno | Raspberry Pi - OpenELEC 6.0.1 Kodi v15
    USV APC Back-UPS RS550GI


    Reset einer DiskStation | Migration zwischen DiskStations | Festplattenzugriff mittels Knoppix-DVD

  9. #9
    Anwender
    Registriert seit
    05.10.2011
    Beiträge
    16

    Standard

    Vielen Dank für die Tips!!

    @dil88
    ich hab das Backup gemacht wie du empfohlen hast, und war echt überrascht, dass nach dem neuen Installieren vom DSM die Daten der neuen HD ALLE noch da waren!!

    Ich habe die alte Festplatte an ein Ubuntusystem angeschlossen.
    Das sieht die alte Festplatte mit den 3 Partitionen...aber irgendwie kriege ich sie nicht gemountet :/
    Wahrscheinlich ist sie futsch?

    Trotzdem vielen Dank!
    Geändert von Greekman (25.04.2019 um 07:17 Uhr)

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 27.06.2018, 10:42
  2. Antworten: 0
    Letzter Beitrag: 09.04.2018, 19:01
  3. Antworten: 3
    Letzter Beitrag: 24.11.2016, 20:24
  4. Neue DS211j mit WD 20EARS - Volume abgestürzt - Daten weg!
    Von mschaa im Forum Festplattendiskussion
    Antworten: 19
    Letzter Beitrag: 13.08.2011, 15:16
  5. Systempartition abgestürzt?
    Von alex3000 im Forum Installation und Konfiguration allgemein
    Antworten: 4
    Letzter Beitrag: 29.03.2008, 13:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •