Ergebnis 1 bis 2 von 2
  1. #1
    Anwender
    Registriert seit
    09.03.2019
    Beiträge
    1

    Standard Zugriffsprobleme mit Mojave und Adobe CC19

    Hallo,
    wir haben merkwürdige Zugriffsprobleme mit unseren Macs. Das sind alles Neugeräte mit Mojave und die Probleme sind häufig im Zusammenhang mit Adobe CC19 Programmen...

    Die NAS ist eine RS4017xs+.
    Die Mac-User haben alle ein persönliches Login.
    Alle Clients greifen über SMB3 zu.
    Die Probleme gibt es scheinbar nur auf den Macs, die PCs haben aber auch nur Office-Software.

    Der Support meint, ich solle Drive installieren, dann wäre alles gut. Für mich sieht das mehr nach Überlastung und/oder Cache-Management-Fehlern aus und Drive hilft da nicht. Das sind doch grundlegende Sachen, die da nicht funktionieren.

    Leider ist das ganze etwas Komplex, weil doch einige Komponenten beteiligt sind und ich weiß nicht wer der Schuldige ist...

    • Wenn man viele Dateioperationen vornimmt, also Dateien und Ordner anlegt, verschiebt oder umbenennt, kommt irgendwann eine Dialogbox, die sagt, man hätte zu wenig Rechte und muss ein Admin-Passwort eingeben, ohne Erfolg. Wenn man eine Weile wartet, geht es wieder.
    • Sporadisch können 2 Rechner das gleiche InDesign-Dokument öffnen. Das ist nicht immer reproduzierbar, meistens kommt eine Fehlermeldung, dass das Dokument bereits geöffnet ist. Aber nicht immer.
    • InCopy-Aufgaben duplizieren sich und benennen sich um. Die Aufgabe, die vorher 12-molly.icma hieß, dupliziert sich als 12-Ä.icma. Und letztere ist dann die richtige Aufgabe.
    • Fehlermeldungen in Photoshop: „Die Datei kann nicht geöffnet werden, weil sie nicht von einem verifizierten Entwickler stammt“ beim Öffnen eines Jpegs!
    • Man kann eine geöffnete Datei nicht „drübersichern“ Dann kommt die Meldung, man hat keine Schreibrechte auf die Datei.


    Ich habe einen Stresstest gemacht und viele Ordner kopiert, verschoben und gelöscht. Nach ca. 5 Minuten kam dann die Meldung dass ich jetzt die Admin-Genehmigung brauche. Hab alle verfügbaren Admins probiert – ohne Erfolg. 10 Minuten gewartet – Kopieren hat wieder funktioniert.

    Ist das arme Gerät jetzt überlastet?
    Kennt ihr das Problem?

    viele Grüße

    Joe

  2. #2
    Anwender
    Registriert seit
    20.03.2019
    Beiträge
    5

    Standard

    NAS 1515+

    Hallo Joe, die Probleme sind auch mir bekannt.

    Punkt 1: Auch bei uns kommt es manchmal vor dass sich Dateien nicht mehr kopieren oder verschieben lassen.

    Punkt 2: Wir arbeiten mit Indesign CC 2019. Auch dabei werden immer wieder mal Indesign-Dokus doppelt geöffnet. Wir haben schon versucht die Netzwerkverbindung von afp auf smb umzustellen, aber auch das half nicht. Bin gespannt ob jemand hierfür eine Lösung hat.

    Punkt 4: Seit kurzem haben wir das Problem bei einigen geöffneten PS-Dateien das sich die Dateien nicht mehr sichern lassen. Nur mit einer neuen Dateinamen (z. B. Doku 1, Doku 2 etc. läßt sich die Datei dann speichern. Beim nächsten Öffnen das selbe Problem, aber wie gesagt nicht bei allen Dateien. Es geht mal einige Tage gut, dann tauchen diese Probleme wieder auf.

    Vielleicht weiß ja jemand um Abhilfe.

    Ach ja ich bin neu hier in diesem Forum!


    Gruß Karl

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.03.2019, 12:55
  2. Antworten: 3
    Letzter Beitrag: 02.12.2018, 19:46
  3. Zugriffsprobleme mit NFS
    Von windigo-2016 im Forum Netzwerkkonfiguration
    Antworten: 28
    Letzter Beitrag: 12.08.2017, 21:37
  4. Hilfe Anfängerfrage Synology DS214 mit Adobe Bridge
    Von conradius im Forum Photo Station und Blog
    Antworten: 1
    Letzter Beitrag: 03.11.2014, 08:43
  5. Win 7 und DS Zugriffsprobleme
    Von novregen im Forum Netzwerkkonfiguration
    Antworten: 9
    Letzter Beitrag: 29.01.2011, 17:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •