Ergebnis 1 bis 4 von 4
  1. #1
    Anwender
    Registriert seit
    27.03.2016
    Beiträge
    44

    Standard letzte funktionierende Version ist die 2.3.8-1486

    habe jetzt alle verfügbaren Versionen der Videostation (inklusive der inoffiziellen Version 2.4.4-1581) zum testen installiert (DS416play)
    Entweder funktioniert das Vorspulen nicht, oder manche Videos werden überhaupt nicht abgespielt!

    Die letzte Version wo noch alles funktioniert hat ist die 2.3.8-1486

    Wie kann es sein dass mit jeder neuen Version grundlegende Funktionen nicht mehr gegeben sind????

  2. #2
    Anwender
    Registriert seit
    11.06.2017
    Beiträge
    582

    Standard

    Indem hier anscheinend zu wenig automatisierte Tests vorhanden sind und wir die besseren Beta-Tester sind. So in etwa sollte es ganz gut beschrieben sein

    Ich habe mir schon abgewöhnt, bei Syno sofort immer alles zu aktualisieren. Wenn bei DSM die Nachricht kommt, dass etwas zu aktualisieren ist warte ich in der Regel noch etwas und schaue dann hier im Forum nach, ob es bekannte Probleme gibt.
    RT2600AC, DS416play (3x 3TB WD Reds, SHR1)

  3. #3
    Anwender
    Registriert seit
    22.12.2017
    Beiträge
    611

    Standard

    Das funktioniert aber nur solange noch ausreichend Nutzer Beta-Tester spielen.

  4. #4
    Anwender
    Registriert seit
    11.06.2017
    Beiträge
    582

    Standard

    Ja stimmt, aber immediate Updates gehen hier oft genug in die Hose, wie man leider oft hier mitlesen kann.
    RT2600AC, DS416play (3x 3TB WD Reds, SHR1)

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 30.12.2017, 16:10
  2. Welche SMB-Version ist die stabilste?
    Von SamAdams im Forum SMB-Server / AFP-Server
    Antworten: 0
    Letzter Beitrag: 15.11.2016, 12:54
  3. ist DSM 4.0-2198 wirklich die letzte DSM 4.0 -FW für die 212j?
    Von Topfgucker im Forum Disk Station Manager
    Antworten: 2
    Letzter Beitrag: 17.08.2014, 11:44
  4. OSX und Letzte Version
    Von lionolli im Forum Cloud Station
    Antworten: 1
    Letzter Beitrag: 16.04.2014, 14:19
  5. DS106 - welche DSM Version ist die richtige
    Von hobo im Forum Konfigurationsänderungen
    Antworten: 5
    Letzter Beitrag: 05.12.2013, 19:31

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •