Ergebnis 1 bis 4 von 4
  1. #1
    Anwender
    Registriert seit
    09.01.2014
    Beiträge
    19

    Frage Plex Client keine Verbindung zum Plex Server???

    Hallo zusammen.
    Ich stehe vor einem Rätsel und vielleicht könnt Ihr mir weiterhelfen!

    Gestern Abend sitze ich auf dem Sofa und schaue einen Film (Plexclient über ShieldTV). Nach circa einer Stunde bleibt der Film plötzlich stehen und die Verbindung zum Server (Synology Diskstation) ist weg. Ein Neuaufbau der Verbindung ist natürlich fehlgeschlagen. Also rann ans Tablet und per Browser verbunden "geht Filme laufen". Ins Schlafzimmer gewechselt auch Plexclient über ShieldTV "geht auch Filme laufen". Das gleiche noch mal in der Küche Plexclient über FireTV geht auch.

    Also habe ich mal überlegt an was es liegen könnte und einiges ohne Erfolg probiert:

    - In der FritzBox neue IP für diese Shield vergeben – geht nicht
    - Plex auf ShieldTV deinstalliert anschließend neu installiert und neu angemeldet – geht nicht
    - ShieldTV auf Werkseinstellungen zurückgesetzt und Plex neu installiert – geht nicht
    - In der Synology die IP der ShieldTV als vertrauenswürdig eingerichtet – geht nicht
    - Eine andere ShieldTV (aus dem Schlafzimmer) im Wohnzimmer angeschlossen – "geht"
    - Kodi und PlexApp auf der Shield installiert – geht nicht (keine Verbindung zum Server)
    - Alle anderen Apps die Netzverbindun benötigen funktionieren (Netflix, Prime…!

    Achtung: was mir aufgefallen ist, Kodi auf dieser ShieldTV kann auch nicht auf die Filme auf meiner Diskstation zugreifen. Dann müsste es ein Problem mit der Diskstation und genau "dieser ShieldTV" sein. Da das ändern der IP aber nichts genutzt hat muss die Erkennung der ShieldTV wohl über die MAC Adresse erfolgen?

    Hat jemand eine Idee?

    Hardware: DS216+II
    Synology Ds2016+II + DS214play

  2. #2
    Anwender
    Registriert seit
    09.01.2014
    Beiträge
    19

    Standard

    So jetzt bin ich einen kleinen Schritt weiter, ich habe die ShieldTV jetzt mal per WLAN verbunden und da geht alles. Plex findet den Server und auch Kodi kann wieder auf die Filme zugreifen.

    Warum aber dann das Problem per Lan?? Jemand eine Idee?
    Synology Ds2016+II + DS214play

  3. #3
    Anwender
    Registriert seit
    17.01.2018
    Beiträge
    17

    Standard

    Hardwaredefekt? Wie sieht es mit einem PING aus?
    DS 918+ 4x4TB WD Red pro - DS218 1x4TB IronWolf 1x2TB WD Red (Backup) - div USB für offsitebackups - APC 650 für ProduktivNAS

  4. #4

    Standard

    When I was trying to manage the plex server then suddenly chrome keeps crashing windows 10 and not opening at all so please help me to fix the problem.

Ähnliche Themen

  1. Plex-Server vs Plex-Server im Docker. Wo liegt der unterschied ?
    Von Tuxnet im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 0
    Letzter Beitrag: 04.01.2019, 10:25
  2. Plex Client findet keinen Server
    Von *vfb* im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 8
    Letzter Beitrag: 04.05.2017, 21:18
  3. Plex: Zugriff auf Plex-Server hinter Firewall - (only Port 80)
    Von BigRonin im Forum Andere 3rd Party Anwendungen
    Antworten: 0
    Letzter Beitrag: 29.04.2016, 10:33
  4. [Plex] Mehrere Alben vom iPhone/iPad auf Plex-Server
    Von Fröschl im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 0
    Letzter Beitrag: 21.04.2014, 09:41
  5. DS411slim 1080p Streaming mit Plex Mediaserver auf Apple TV 2 Plex Client
    Von frato im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 8
    Letzter Beitrag: 22.01.2012, 10:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •