Suchergebnisse

  1. M

    DS wurde trotz USV nicht ordnungsgemäß heruntergefahren?

    Alles klar, dann werde ich das auch einfach mal auf 5 Minuten umstellen. Bleibt nach wie vor die Frage die plang.pl mit "B" gestellt hat.
  2. M

    DS wurde trotz USV nicht ordnungsgemäß heruntergefahren?

    Moin, sorry, den Screenshot hatte ich vergessen. Ja, ist so konfiguriert:
  3. M

    DS wurde trotz USV nicht ordnungsgemäß heruntergefahren?

    Hallo zusammen, ich habe eine DS918+ die an einer Eaton 3S 550 angeschlossen ist, seit 4 Wochen auch mit neuer Batterie, die alte war etwas altersschwach. Nun gab es hier gestern einen 6-stündigen Stromausfall. Danach ist die DS wieder hochgefahren und im Log standen erstmal diverse Meldungen...
  4. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Ich habs gelöst. Mit grep -rni -e "domain" / 2>&- systemweit nach Dateien gesucht, die es noch enthalten. Nach 2 Stunden hat er dann diese beiden Dateien gefunden, dort war noch ein Eintrag hinterlegt. Rausgelöscht und nun ist es verschwunden. /usr/syno/etc/certificate/_archive/SERVICES...
  5. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Das in der DSM-Oberfläche der Port ( :80 /443) angezeigt wird ist neu, vermutlich kam das mit einem der letzten Updates. In der Vergangenheit hatte ich dort immer nur die Domain stehen. grep domain.tld /usr/local/etc/nginx/sites-enabled/* findet nichts. Auch händisch bin ich da inzwischen echt...
  6. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Ich möchte nochmal bekräftigen, dass ich nirgends was eingetragen habe zu dieser Domain, außer eben einen vHost erstellt und dann ein Zertifikat. So wie bisher immer. Es muss also irgendwo eine Dateileiche in einem Ordner der beiden Dienste liegen. Nur das können eben viele Ordner sein...
  7. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Auch nichts. Unter folgenden Pfaden habe ich jetzt geschaut, ob irgendwo noch ein String mit "domain.tld" vorhanden ist. Keine Einträge. find . -name "*.*" -exec grep -l "domain" {} \; /usr/local/etc/nginx/sites-enabled /usr/local/libexec/security-profile/tls-profile...
  8. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Die Datei existiert bei mir nicht.
  9. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Japp, mehrfach. Ohne Erfolg, auch mit Neustarts nicht. Habe auch hier händisch die Einträge die die Domain betreffen entfernt, auch ohne Erfolg: /usr/syno/etc/security-profile/tls-profile Dort war nämlich der Eintrag noch hinterlegt, nachdem ich ihn im GUI gelöscht habe. Gibt es evtl. einen...
  10. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    @Benares domain.tld:80 /443 Klingt also schon irgendwie nach vHost.
  11. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Was meinst du mit "Was dort in den Diensten hinterlegt ist..."? Nein, in der Webstation auch kein weiterer Eintrag. Webseite habe ich keine kopiert. Alles was ich gemacht habe (sonst nix, kein ReverseProxy oder sonstwas): Let's Encrypt Zertifikat erstellt für die Domain (inzwischen wieder...
  12. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Ich hab direkt im ersten Beitrag von den Zertifikatseinstellungen gesprochen. Im ReverseProxy im DSM ist nichts gelistet, da habe ich aber für diese Domain auch nichts eingetragen. Im vHost ist im DSM und auch in der vHost-Datei per SSH nichts gelistet.
  13. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Dann war das wohl ein Kommunikationsfehler, ich hatte nirgends erwähnt, dass ich das Zertifikat doppelt habe, sondern immer nur, dass die Domain doppelt gelistet ist.
  14. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Es geht nicht um das Zertifikat, es geht um die linke Spalte "Dienste".
  15. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Das hier auf der linken Seite bei Dienste immer noch die Domain gelistet ist, die schon längst aus allen Einstellungen in der Synology rausgeworfen wurde.
  16. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Ja, dort ist es nach Löschen im DSM auch nicht mehr vorhanden.
  17. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Genau, es ist quasi alles gelöscht, was irgendwie mit der Domain zu tun hatte. Sowohl das Zertifikat als auch der vHost. Dennoch wird mir in den Einstellungen bei "Dienst" immer noch die Domain aufgelistet.
  18. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    1. habe ich bereits ausprobiert. wenn ich das zertifikat und die einstellungen im vHost lösche wird die domain in den einstellungen immer noch gelistet.
  19. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    In /usr/syno/etc/certificate/_archive/ finde ich meine Zertifikate, aber das von der doppelten Domain ist dort nur einmal gelistet. Subdomain-Wildcard mit acme hatte ich früher mal, hat aber nur Probleme gemacht. Ist hier jetzt ja aber auch nicht Teil des Problems.
  20. M

    Doppelter Eintrag bei Zertifikatseinstellungen

    Das sind ca. 15 Subdomain Zertifikate und 5 normale Domains. Was genau soll ich denn unter /usr/syno/etc/ssl/ nachschauen? Ich finde dort nur irgendwelche Keys ohne Kennzeichnung zu was die gehören.
Hosted by netcup