PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zugriff via Iphone außerhalb des LAN



demugg
25.12.2009, 21:59
Hallo an die Synology Profis,

ich habe folgendes Problem.

Ich kann über mein Iphone im LAN auf die Webverwaltung zugfreifen. (dann z.B. auf die Filestation). Von extern, geht dies jedoch nicht.
Wenn ich von einem anderen PC extern auf mein NAS zugreifen will, funktioniert es. Nur nicht mit dem Iphone. Bei einem Kollegen komme ich komischerweise über Iphone auch extern auf sein NAS.

In meinem Router habe ich die ports 5000 und 5001 auf das NAS weitergleitet,und sollte somit funktionieren, was ja auch der Zugriff über externe PC`s bestätigt.

Mein Iphone bringt dann folgende Meldung "Seite kann nicht geöffnet werden", Safari konnte die Seite nicht öffnen , da der Server nicht mehr antwortet". Ich habe es über http und port 5000 sowie https und port 5001 probiert.

Hat jemand eine Idee, was ich übersehen haben könnte ?

Vielen Dank im Voraus
mfg
Demugg

patrickbenesch
26.12.2009, 10:52
Wie surfst du den die DS an ? Direkt per IP oder per DynDNS.

Bei mir funktionierts über DynDNS super.

demugg
26.12.2009, 11:02
ich habe Dyndns eingerichtet. Habs dann auch mal direkt über die IP versucht.

Beide Möglichkeiten funktionieren nur mit einem externen PC, nur das Iphone will nicht.

patrickbenesch
26.12.2009, 11:05
bei mir habe ich so: meindyndns.ath.cx:5001 keine probleme

demugg
26.12.2009, 18:54
so sieht es bei mir auch aus. und wie gesagt von einem externen pc aus komme ich auch drauf, nur mein iphone will nicht.

Reservist
06.01.2010, 14:07
so sieht es bei mir auch aus. und wie gesagt von einem externen pc aus komme ich auch drauf, nur mein iphone will nicht.

Cookies u.ä. aktiviert?

Vielleicht macht dein Mobilfunkanbieter dir da aus irgendeinem Grund n Strich durch die Rechnung. Bei manchen werden die Daten übern Proxy geleitet und komprimiert.

Welchen hast du und welchen dein Kumpel?

demugg
06.01.2010, 14:46
Hallo Zusammen,

Problem ist gelöst. Ich habe jetzt einen neuen Router und Modem im Einsatz und das alte T-Com "Zeug" aussortiert.

Sicherheitshalber habe ich das Iphone auch noch mal neu hergestellt.

Jetzt funktioniert alles ohne Probleme.

Ob es jetzt wirklich an dem alten Router gelegen hat... ?
Oder an dem Iphone Reset...

Gruß
demugg