PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ds207+ friert bei vollsicherung auf sata ein



klaasklever
12.11.2009, 12:50
hallo,

die suche half mir leider nicht weiter - freue mich über hilfe oder links zu einträgen mit dem gleichen problem.

ich starte die sicherung via esata-festplatte mit den gleichen einstellungen wie eh und je. die sicherung läuft an und der status lässt sich in der weboberfläche beobachten. am nächsten morgen (sicherung läuft über nacht) ist die diskstation nicht mehr ansprechbar (weder per weboberfläche noch per freigabe) und lässt sich auch nicht mehr herunterfahren - ich muss den stecker ziehen. das hochfahren der ds dauert auch um ein vielfaches länger als normal, ca. 5 minuten (selbstdiagnose?).

ich habe zwei externe platten im einsatz. bei der einen trat das problem einmal auf und beim zweiten versuch nicht mehr. bei der zweiten - die akutelle problemplatte - scheiterte es jetzt bereits zum zweiten mal. beide platten machten bisher keine probleme. das problem selbst tritt erst seit der neuesten firmware auf, auch wenn durch den langen zeitraum / selten sicherungen der zusammenhang nicht eindeutig ist.

das protokoll ist keine große hilfe:

Typ Datum & Zeit Benutzer Ereignis
Error 2009/11/12 12:46:51 admin Failed to send email. (535 Incorrect authentication data).
Warning 2009/11/12 12:46:50 admin System booted up from an improper shutdown.
Information 2009/11/12 12:46:42 admin User [admin] logged in from [10.144.144.142]
Information 2009/11/12 12:45:15 admin Windows file service was started.
Information 2009/11/12 12:44:37 admin System started to boot up.
Information 2009/11/12 00:00:21 admin NTP: Sync with time server [129.70.132.32] offset [17.918685] sec.
Information 2009/11/11 23:04:41 admin Local Backup started.

dank und gruß, kk

itari
12.11.2009, 13:08
Verleg mal den Time-Server-Sync auf tagsüber oder das Backup auf 1 Uhr; vielleicht macht ja die Zeiteinstellung ein Problem beim Backup

Itari

klaasklever
12.11.2009, 20:19
danke für den tipp. ich finde allerdings nichts, um den timesync zu verlegen. man kann nur den server auswählen oder die zeit manuell setzen? ich habe heute mal tagsüber den timesync mit einem anderen server durchgeführt (der eine hing nämlich eh) und starte heute nacht noch einmal einen versuch.

itari
12.11.2009, 20:22
Schau mal in die /etc/crontab hinein; dort kann man die Zeit für den Time-Dienst einstellen.

Itari

klaasklever
12.11.2009, 20:24
okay, das tu ich, aber erst, wenn es heute wieder fehl schlägt. fummele ungern in systemdateien rum, auch wenn man hier wohl nicht allzuviel falsch machen kann... nennen wir es ausschlussprinzip statt feigheit :D

klaasklever
13.11.2009, 15:53
habs jetzt tagsüber versucht und die weboberfläche offen gelassen. resultat: nach 165 von 465 gigabyte war schluss - eingefroren. hat es noch sinn, da mit dem zeitsync rumzuspielen? oder sollte ich woanders nach der ursache suchen? und den zeitsync könnte ich ja schlicht auch mal auf manuell stellen, wenn er immer noch im verdacht steht...

itari
13.11.2009, 17:42
Schreib dem Synology-Support und lass sie auf deine DS schauen ... ich vermute, dass da irgendwas Heftigeres nicht stimmt.

Itari

klaasklever
14.11.2009, 13:52
Das werde ich wohl tun. Auch wenn die Sicherung gestern abend erfolgreich durchlief.

Gestartet habe ich Sie nach 13 Uhr - jenem Zeitpunkt, an dem ich den Zeitsync am Vortag noch einmal angestoßen habe (Zeitserver gewechselt). Wobei ich keine Ahnung habe, ob das auch heißt, dass nach diesem Anstoß jeden Tag 13 Uhr die Zeit abgeglichen wird oder ob das gar mehrmals täglich passiert?

klaasklever
19.08.2010, 19:26
[Update]

Da es zwischenzeitlich wieder ging, hab ich alles auf sich beruhen lassen. Doch vor wenigen Wochen ging das Problem wieder los und nun gelang keine Sicherung mehr. Ich hab mich nun - endlich - an Synology gewandt und nach der Analyse meines Gesamt-Logfiles stießen die Synologys auf folgende Fehlermeldung:

Aug 16 15:54:35 kernel: mv_ial_lib_event_notify 944 Marvell 7042 Sata Error Event: UNRECOVERABLE_COMMUNICATION_ERROR [0,2]
Aug 16 15:54:36 kernel: mv_ial_lib_event_notify 944 Marvell 7042 Sata Error Event: UNRECOVERABLE_COMMUNICATION_ERROR [0,2]
Aug 16 15:54:38 kernel: mv_ial_lib_event_notify 944 Marvell 7042 Sata Error Event: UNRECOVERABLE_COMMUNICATION_ERROR [0,2]
Aug 16 15:54:39 kernel: mv_ial_lib_event_notify 944 Marvell 7042 Sata Error Event: UNRECOVERABLE_COMMUNICATION_ERROR [0,2]
Aug 16 15:54:40 kernel: mv_ial_lib_event_notify 944 Marvell 7042 Sata Error Event: UNRECOVERABLE_COMMUNICATION_ERROR [0,2]

Das verdammte eSATA-Kabel war schuld! Das war so naheliegend als auszuschließende Fehlerursache, dass ich wie so oft natürlich nicht das Kabel getauscht habe. (Ist ja auch ein dickes und solides Kabel :rolleyes:)

Jetzt frage ich mich nur noch: Hätte ich das jenseits des Ausschlussprinzips mit Kabeltausch auch selbst anhand von Logfiles rausfinden können? Schließlich musste ich jenes für den Support auf eine spezielle Art erzeugen im DiskStation Manager.

Vielleicht geht's jemandem mal ähnlich, möge er diesen Thread hier finden :)