PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Update auf DSM 2.2 kein Hibernate mehr



RomanEmpire
14.09.2009, 18:17
Hi!
hab gestern meine DS 207+ auf den neuen DSM 2.2 aktualisiert. Leider läuft die Station seitdem 24 Stunden/Tag durch (Unter 2.1 hat soweit alles funktioniert)

Bei der Engergieverwaltung hab ich ebenfalls nachgesehen, jedoch sollte die Platte nach wie vor nach 10 Minuten abschalten, tut sie aber leider nicht :(

Anmerkung: Die DS war seit 12 Tagen ausgeschaltet (weiß nicht, ob das was damit zu tun hat?)

Weiß jemand woran das liegen kann?

Matthieu
14.09.2009, 18:52
Den Bug haben wir schon bemerkt. Bei einigen half das Abschalten der SurveillanceStation.

Auf jeden Fall arbeitet Synology schon dran.

MfG Matthieu

stealthT
14.09.2009, 19:01
Ich habe auch erst gedacht, dass das Problem bei mir aufgetreten wäre, nachdem ich den DSM 2.2 installiert hatte. Als ich genauer nachgeschaut habe, habe ich festgestellt, dass die Mediendatein neu geordnet werden, nachdem man die Installation abgeschlossen hat. Solange dieser Prozeß läuft, ist auch nix mit Hibernation.... Dies sollte man bedenken, bevor man nach der Neueinrichtung gleich verzweifelt.

RomanEmpire
14.09.2009, 22:13
gut, dann werd ich einfach mal abwarten.

Danke :)

stealthT
15.09.2009, 05:41
Wenn du im Management des DSM auf den Menüpunkt "Photostation" oder "Audio Station" gehst (dort, wo man die Stationen auch aktiviert) wird in roter Schrift angezeigt, ob die Mediendateien aktuell neu geordnet werden. Wenn da nichts mehr steht, ist die Neusortierung abgeschlossen. Wenn es dann immer noch nicht mit dem Hibernationmodus funktioniert, würde es mich wundern, wenns vorher ging.

Jowi
15.09.2009, 07:35
Moin zusammen,

bei mir war die neu Ordnung auch schon längst abgeschlossen aber die Platten rödelten fleissig weiter. Es lag daran das meine Photostation mit der Erzeugung der Thumbnails noch nicht fertig war. Danach legten sich die Platten wieder wie gewohnt schlafen.

Viele Grüße

Joachim

xelarep
15.09.2009, 09:58
Moin,

in dem Zusammenhang: seit dem Update auf die DSM 2.2 ist es mir in den letzten 6 Tagen schon zwei mal passiert, dass meine DS 107+ beim zeitgesteuerten Runterfahren hängen bleibt. Die blaue LED blinkt dann, Zugriff per Web oder SSH ist nicht mehr möglich. Es hilft nur Stecker raus. In var/log/messages keine Auffälligkeiten?!

Alexander

Matthieu
15.09.2009, 10:04
Moin,

in dem Zusammenhang: seit dem Update auf die DSM 2.2 ist es mir in den letzten 6 Tagen schon zwei mal passiert, dass meine DS 107+ beim zeitgesteuerten Runterfahren hängen bleibt. Die blaue LED blinkt dann, Zugriff per Web oder SSH ist nicht mehr möglich. Es hilft nur Stecker raus. In var/log/messages keine Auffälligkeiten?!

Alexander

Auch hier wieder: Synology melden.

MfG Matthieu

RomanEmpire
21.09.2009, 18:54
hab nun den rat beherzigt und die suveillance station abgeschaltet, siehe da...hibernate funktioniert wieder...jedoch läuft der lüfter ständig weiter? wasn da nun los?