PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DSM 2.2 und timemachine



okieh
09.09.2009, 19:04
Hallo!

Im DSM 2.2 gibt es ja den netten Punkt "Time Machine" unter "Win/Mac OS". Mir ist aber überhaupt nicht klar, wie ich nun mit Time Machine die DiscStation nutzen kann. TM interessiert es kein bisschen, dass ich auf der DS diesen Punkt aktiviert habe... Kennt jemand eine Anleitung? (Ich kenne die Anleitung für TM im Wiki, aber diese bezieht sich wohl auf eine ältere Version des DSM, oder?)

Gruß
Heiko

okieh
09.09.2009, 19:12
Ähhh, ja... bin einen Schritt weiter.

Was ich bisher gemacht habe:
1. User "tm" eingerichtet mit Quote (damit die Platte nicht überläuft)
2. Gemeinsamer Ordner "tmdir" eingerichtet und dem User "tm" Rechte gegeben
3. In "Win/Mac OS" Time Machine für "tmdir" eingerichtet.

Soweit, so gut. Das Volume ist auf dem Mac nicht sichtbar, da ich mich ja nicht als "tm" anmelde. Jetzt wird es aber wohl eher eine Mac-Frage: wie sage ich denn meinem Mac, dass er sich mit der DS als ein anderer User verbindet? Die DS ist bereits mit einem User-Account verbunden, jetzt müsste ich mich also nochmals verbinden mit dem Account "tm". Wie mache ich das denn??

Gruß
Heiko

carstenj
09.09.2009, 22:39
Hi,

du musst den Ordner verstecken (Verbergen sie diesen gemeinsamen Ordner unter "Netzwerkumgebung"), sonst sieht TM den nicht.

king_dingeling
10.09.2009, 17:34
Hi,

du musst den Ordner verstecken (Verbergen sie diesen gemeinsamen Ordner unter "Netzwerkumgebung"), sonst sieht TM den nicht.

Nein muss man nicht :)

okieh
10.09.2009, 18:37
In der Tat, muss man nicht. Ich habe zunächst mal den Ordner auch für den Mac-User frei gegeben. TM hat mich nach den Zugangsdaten zum TM-Ordner gefragt, wo ich dann den TM-User genommen habe. Daraufhin wurde der TM-Order gefunden und ich konnte die Sicherung starten. Auf der DS entzog ich am Schluss dem Mac-User die Berechtigungen zum TM-Ordner wieder. Mal sehen, ob das auch beim nächsten Mal noch klappt.

Wenn es eine einfachere Lösung gibt, dann bitte dennoch hier posten. Ich find das noch ein wenig kompliziert.

Gruß
Heiko

NASsie
10.09.2009, 20:31
Bei mir sagt TM einfach:"Letztes Backup fehlgeschlagen".
Ein Klick auf das rote Infosymbol beschreibt dann den Fehler der Gestalt, dass es heisst:"Das Backup-Volumen wurde nicht gefunden".

Bei der Einrichtung von TM konnte ich das Verzeichnis auf der DS aber problemlos angeben und auch die Login-Parameter, welche anders als der Standarduser sind, hat TM anstandslos geschluckt. Trotzdem klappt das Backup nicht!

Ach ja, das mitwachsende Image ist auch drauf kopiert worden...
Bin am verzweifeln, wer kann helfen?

NASsie
10.09.2009, 21:04
..mittlerweile habe ich noch hier und da parametriert und ein Backup-Anlauf klappt schon einmal dahin, wo es hinkommen sollte...

Leider bricht TM mit einer neuen Fehlermeldung ab, die heisst: "Das Image des Backup-Volumes konnte nicht aktiviert werden".
Was soll das denn nun wieder heissen?

swoops
30.10.2009, 21:25
hallo,

wie kann ich auf dem Mac die eine meiner Festplatten im DS207 ansprechen?
Tm bietet mir nur eine extern ePlatte die am USB Port hängt an.

Habe tm User erstellt und einen tmdir Ordner.....

IngoinBerlin
15.11.2009, 20:45
Leider geht es mir genau so. Es hat mal eine Zeit lang funktioniert mit meinem MacBookPro aber ich wollte dann noch meinen iMac dazu nehmen. Doch es bricht ständig ab. jetzt auch beim MacBook. Auch das Löschen des Ordners mit neu anlegen und neustart brachte alles nichts.

Weiß niemand Rat ?

swoops
15.11.2009, 21:06
doch ich, verkaufe die synology gerade wieder und mache eine mac mini zum server.

es lebe apple, hier geht es wenigstens ohne probleme ...

wollte nur nicht so ein edles gerät für so eine "niedere" aufgabe einsetzen, was solls

itari
15.11.2009, 22:58
es lebe apple, hier geht es wenigstens ohne probleme ...


Das halte ich für ein Gerücht ... wenn ich mir so die vielen Posts in den diversen Foren zu diesem Thema und Snowleopard anschaue, hat das Apple noch viele Leichen im Keller.

Itari

swoops
16.11.2009, 08:51
naja, wenigstens kann ich über den router auf jeden mac zugreifen auch auf den als server deklarierten mac mini, kann daten sichern, die festplate zur verfügung stellen, von außerhalb zugreifen und solche dinge, alles was synology verspricht, weswegen ich mir eine gekauft habe und :mad: was einfach nicht zuverlässig geht.

ich schrieb nicht, dass apple keine probleme im netzwerk hat, aber browser orientierte bedienung und kontrolle sieht bei mir anders aus.
vielleicht liegt es ja auch an meiner fritzbox, aber es ist einfach wie verhext, dass es einmal geht und ein paar tage später nicht mehr. das ist unzuverlässigkeit hoch 3.

NASsie
16.11.2009, 09:00
verkaufe die synology gerade wieder und mache eine mac mini zum server...wollte nur nicht so ein edles gerät für so eine "niedere" aufgabe einsetzen, was sollsWer nur Timemachine-Backups machen moechte, ist sicherlich mit einem Mac Mini oder einer TimeCapsule ganz gut bedient. Ich habe aber noch keines dieser Geraete mit 6 TB - 8 TB gesehen. So hat halt jeder andere Prioritaeten...
Eine TimeCapsule ist weitaus "duemmer" als es eine DS mit ausgebauten Festplatten ist...

Offenbar klappt es ja bei vielen, die DS als TimeCapsule einzustzen, also kann es ja nur eine Frage der Konfiguration sein.
Auch ich habe schon des Oefteren ueberlegt, ob ich mir der Einfachheit halber nicht eine keine TimeCapsule kaufen sollte, sehe aber nicht ein, warum ich mehrere Geraete betreiben soll, wenn ein einziges offenbar auch funktioniert. Gerade die Vielfaeltigkeit der DS hat mich zum Kauf bewogen, um endlich im Geraetedschungel eine Struktur reinzubringen. Und sie macht mir jeden Tag Freude. Umso mehr ich damit mache und schaffe, umso wertvoller wird sie fuer mich. TimeMachine-Backups stehen auch noch auf meiner Aufgabenliste - als ungeloester Punkt. Aber das wird in Zulunft auch irgendwann klappen...

Ergo: Es geht, man muss es nur hinbekommen. Aus Verzweifelung eine TimeCapsule kaufen kommt mir einer Aufgabe vor der Herausforderung gleich...

Pusche
16.11.2009, 10:11
TimeMachine klappt bei mir perfekt mit der DS.

Die ersten Punkte sind wohl klar:

-Ordner auf der DS erstellen für TimeMachine
-Benutzer erstellen mit einem Quote (sonst füllt's einem die Platte**)
-Berechtigung dieses Benutzers nur für diesen Ordner (sicherheitshalber)
-Im DS-Manager unter Mac/OS, bei TimeMachine diesen Ordner als Ziel auswählen

Wie geht's nun weiter:

Dann habe ich mich mit dem Mac mit diesem Benutzer auf der DS eingeloggt - im Finder über "mit Server verbinden". Vorsicht: mit afp://192.168.x.xxx verbinden!!!!

Loggt man sich mit smb auf den Server, funktioniert TimeMachine nicht und bereits erwähnter Fehler wird ausgegeben.

Jedenfalls: Während man über afp auf der DS eingeloggt ist, kann man TimeMachine starten und das entsprechende Volume auswählen. TimeMachine macht dann das initiale Backup. Kleiner Hinweis: beim ersten Backup und bei der Auswahl des Volumes wird die ganze Plattengrösse der DS angezeigt. Später im laufenden Betrieb wird das Quote dann richtig angewandt.

Im laufenden Betrieb (ohne das man sich manuell mit dem Server verbinden müsste) meldet sich TimeMachine dann selbstständig mit diesem Benutzer an der DS an, speichert inkrementell und meldet sich wieder ab. Funktioniert einwandfrei. Auch das Quote des Benutzers wird angezeigt und somit berücksichtigt (davon ist auszugehen).

Hoffe geholfen zu haben!


** TimeMachine macht solange Backups bis die Platte voll ist. Alte Daten werden erst gelöscht, wenn der Speicher voll ist. Darum ist ein Quote unerlässlich! Ich habe als Quote meine Festplattengrösse des Macbooks gewählt. (sind ja bloss 80GB)

NASsie
16.11.2009, 11:07
TimeMachine klappt bei mir perfekt mit der DS.Du, danke fuer die Anleitung. Ich glaube ich habe meinen Fehler bereits identifiziert! AFP anstatt SMB!!! Das muss mir irgendwie entgangen sein :(

Ich probiere das die Woche mal aus, sobald die DS das initiale Backup per rsnapshot beendet hat. Leider dauert der TB-grosse Kopiervorgang bereits seit Tagen an :( Aber es klappt wenigstens. Folge-Backups werden ja dann signifikant schneller :)

Anschliessend mache ich das mit der Timemachine-Konfiguration...
Ich denke, jetzt - nach Deiner Anleitung - wird es klappen!

Noch was: Hast Du das Verzeichnis fuer Timemachine an der Wurzel angelegt oder kann das in einem Unterverzeichnis sein? Ich wuerde es gerne in "/Backups/Macbook/" legen, damit meine Backup-Strategie per rsnapshot die Timemachine-Backups im Backupverzeichnis gleich mit einschliesst...

itari
16.11.2009, 11:11
Noch was: Hast Du das Verzeichnis fuer Timemachine an der Wurzel angelegt oder kann das in einem Unterverzeichnis sein? Ich wuerde es gerne in "/Backups/Macbook/" legen, damit meine Backup-Strategie per rsnapshot die Timemachine-Backups im Backupverzeichnis gleich mit einschliesst...

Da könnte vielleicht auch ein ln -s schon helfen ;)

Itari

Pusche
16.11.2009, 11:19
Ich hatte eben erst den selben Fehler mit smb gemacht und mich an ein "anderes" Protokoll erinnert - eben afp. Damit geht's.
Wichtig ist halt, dass man beim ersten Einrichten sich erst mit dem Server/User verbindet und dann TimeMachine startet.

@Ordner
So wie das Dropdown-Menue an dieser Stelle aussieht werden (standardmässig) nur Hauptordner angezeigt - keine Unterordner.
Ich beispielsweise kann damit leben - muss aber jeder selber wissen - is' klar. Einen Weg das zu modifizieren gibt es sicher.

@initial-Backup
Das erste Backup von TimeMachine dauert ehwig. Auch mit 802.11n WLAN geht's nicht wirklich schnell und für meine ersten 15GB hatte ich rund 2h gebraucht. Irgendwie kriegte ich keine kontinuierliche Verbindung hin, obwohl Router+Macbook gleich nebeneinander standen. Keine Ahnung ob die Schwankungen vom Programm herkommen oder vom AirPort.
Empfehlung: für den ersten Backup Ethernet verwenden! Alle weiteren gehen dann schon per WLAN.

Die täglichen und stündlichen Backups sind sehr klein und laufen beinahe unbemerkt im Hintergrund.

NASsie
16.11.2009, 11:45
Da könnte vielleicht auch ein ln -s schon helfen ;)Oh ja, ein symbolischer Link ist eine Idee :) Ich werde alles ausprobieren...
Super, danke.

NASsie
16.11.2009, 11:48
Das erste Backup von TimeMachine dauert ehwig. Auch mit 802.11n WLAN geht's nicht wirklich schnell und für meine ersten 15GB hatte ich rund 2h gebraucht. Empfehlung: für den ersten Backup Ethernet verwenden! Alle weiteren gehen dann schon per WLAN.

Die täglichen und stündlichen Backups sind sehr klein und laufen beinahe unbemerkt im Hintergrund.Da faellt mir noch gerade folgendes Scenario ein: Kann man Timemachine so konfigurieren, dass es Backsups auf externe Wechselspeicher per USB macht - sofern vorhanden, wenn nicht per Ethernet und - wenn auch das nicht vorhanden ist - als letztes per WLAN?

Ich habe es bisher so verstanden, dass die Einrichtung eh nur einmalig und exklusiv erfolgt, d.h. habe ich mich per WLAN entschieden, geht es nicht mehr per USB, oder?

basst
16.11.2009, 11:50
Leider bricht TM mit einer neuen Fehlermeldung ab, die heisst: "Das Image des Backup-Volumes konnte nicht aktiviert werden".

Also bei mir ging das alles etwa 6 Wochen gut, dann gingen bei mir die Probleme los.
Backup Volume ging nimmer, oder er hat dann wenn es verfügbar gemacht werden konnte von einer zur andren Stunde statt 40mb gleich mal 16gb neu geschrieben.
Das ganze scheint mir noch nicht sehr ausgereift.

Allerdings zerschießt sich das Backup eines Bekannten von mir auch regelmäßig alle 2-3 Monate und der Nutzt eine externe Platte...

itari
16.11.2009, 11:55
Also bei mir ging das alles etwa 6 Wochen gut, dann gingen bei mir die Probleme los.

Gab oder gibt es denn ein Ereignis, welches mit den Problemen in Zusammenhang zu bringen ist? Firmware-Upgrade? Neues OS beim Mac? Irgendwas installiert oder aktiviert, was vorher nicht da war?

Itari

NASsie
16.11.2009, 12:07
Neues OS beim Mac? Irgendwas installiert oder aktiviert, was vorher nicht da war?OS-Updates gibt es bei MacOSX regelmaessig, fast 2x pro Monat hier und da an verschiedenen Stellen im OS...

basst
16.11.2009, 12:13
Nachdem ich Snow Leopard aufgespielt habe.
Hab ich ein initiales Backup gemacht. Hat alles wunderbar funktioniert.
Alles lief glatt backup war etwa 120gb groß - Timemachine durfte 175 Gb haben.
Das Backup ist dann insgesamt auf 142 Gb angewachsen - und plötlich kam die erste Meldung es müsste das älteste Backup gelöscht werden. Auf dem Volume waren derzeit noch 400gb frei.
Dann gab es hin und wieder das Problem, dass auf smb und afp zurückzuführen war - ok mein fehler.
Allerdings ist es ungewöhnlich, dass nachdem ich eine Stunde an meiner Diplomarbeit geschrieben habe 16 gb Änderungen im Timemachine Backup anfallen.

haol0013
16.11.2009, 12:55
Hallo,

kurze Frage zu den plötzlichen großen Backups:
Nutzt ihr eine virtual Machine, also Parallels etc?
Wenn ja, würde das die riesigen Backups erklären. Die VM legt für ein virtuelles Betriebssystem eine Datei an. Diese große Datei verändert sich dann mit jedem Start des Betriebssystems. TimeMachine sichert dann diese riesige Datei immer komplett (geht ja nicht anderst).
Ich habe die virtuellen BS in meiner TimeMachine-Sicherung ausgeklammert. Somit gibt es nur kleine Sicherungen.

Grüße

Oli

Pusche
16.11.2009, 13:06
Da faellt mir noch gerade folgendes Scenario ein: Kann man Timemachine so konfigurieren, dass es Backsups auf externe Wechselspeicher per USB macht - sofern vorhanden, wenn nicht per Ethernet und - wenn auch das nicht vorhanden ist - als letztes per WLAN?

Ich habe es bisher so verstanden, dass die Einrichtung eh nur einmalig und exklusiv erfolgt, d.h. habe ich mich per WLAN entschieden, geht es nicht mehr per USB, oder?

Ist es nicht so, dass einfach das entsprechende TM-File verfügbar sein muss? Sprich, dass es eigentlich egal ist, wie die Verbindung zur Platte hergestellt wird, solange TimeMachine "ihr" File findet? Müsste man ausprobieren.

Fakt ist, dass wenn ich WLAN Off habe aber Ethernet angeschlossen, dann verfährt TimeMachine genau gleich wie immer (Anmelden an DS, sichern, abmelden).

Langzeitstudie hab ich noch keine - habe die neue Firmware erst knapp 2 Wochen.

ABER:
was definitiv nicht funktioniert ist TimeMachine wenn man mit einem anderen Benutzer am SnowLeopard angemeldet ist. Beim Benutzer-Account meiner Frau spuckt TM einen Fehler aus. Wahrscheinlich weil auf diesem Benutzer das Passwort der DS nicht hinterlegt ist (vermutlich). Geht für mich unter "feintuning".

NASsie
18.11.2009, 23:13
Ich wollte mal kurz bekannt geben, dass TimeMachine jetzt auch endlich auf meine DS-Capsule munter das Intitialbackup macht :)

Wo lagen jetzt die Gefahren? Schrieb nicht jemand, dass man sich auf diese Backups nicht verlassen kann, weil sich nach 4 Wochen oder so rausstellen kann, dass all diese Backups korrupt sind/waren?

basst
18.11.2009, 23:21
Hehe ich hatte das behauptet.
Also bei mir schafft es Timemachine nicht das Backup Volume zu erreichen.
Da steht dann Backup Volume verfügbar machen und es passiert nix.

Bei meinem backup auf der externen platte hab ich noch nichts bemerkt, ein bekannter arbeitet in einer Werbeagentur und dem zerschießt es sein backup auf der externen platte etwa alle 6-8 Wochen meint er.

Bei mir kam es halt nur vor, dass 16gb vom einer Stunde auf die andere zusammenkam obwohl ich nur mit text gearbeitet habe.

NASsie
19.11.2009, 10:47
Also bei mir schafft es Timemachine nicht das Backup Volume zu erreichen.
Bei mir kam es halt nur vor, dass 16gb vom einer Stunde auf die andere zusammenkam obwohl ich nur mit text gearbeitet habe.Also bei mir laeuft es seit gestern Abend sehr gut. Per Kabel sowie WLAN. Ich bin davon wirklich sehr angetan.

Danke nochmals an Pusche, fuer die entscheidenen Hinweise und die Kurzzusammenfassung. Ich wollte das schon seit Monaten mal machen und immer vor mich hergeschoben, weil es anscheinend eine unloesbare Aufgabe schien. Man muss halt alles richtig machen... :)

Pusche
19.11.2009, 11:01
gern geschehen. Hier werden sie geholfen ;-)

Jetzt sind wir alle gespannt, wie lange das funktioniert und ob nach 6-8Wochen das Zeugs in die Knie geht. Bei Dir und bei mir.

PS: Das OK in Deiner Signatur fehlt noch *lol*

NASsie
19.11.2009, 11:20
Das OK in Deiner Signatur fehlt noch *lol*Stimmt genau. Habe ich umgehend geaendert... :)

Pusche
19.11.2009, 11:25
ohhhh ich werd sogar in der Signatur zitiert :o

na ja, vielleicht fliege ich in 6-8 Wochen wieder raus, wenn das Backup den Bach runtergeht. *lol* :D:D:D:D

amarthius
28.12.2009, 22:24
Ich push den Thread nochmal. Hatte mit FW 914 TimeMachine genutzt doch, dann kam es zu genannten Fehlern. Da es anscheinend bei einigen läuft, werd ich nun auch wieder auf den Zug aufspringen. Nutze die ganze Zeit SuperDuper.

philipp_p
29.01.2010, 18:59
Ich habe mal eine kleine Frage: Der Time Machine Ordner taucht auch im Finder auf und wenn ich einstelle, dass "Server" auf dem Schreibtisch dargestellt werden, habe ich einmal die normale HDD und einmal den Time Machine Icon.

Kann ich den Time Machine Icon irgendwie vom Schreibtisch verbannen? Der sollte da nicht sichtbar sein.

landru
25.02.2010, 11:21
Hallo alle zusammen,

da ich kurz davor stehe mir eine DS(209 oder 210j) zuzulegen, wollte ich mal fragen, wie so die Langzeiterfahrungen hinsichtlich Time Machine und Snow Leopard sind.

Die DS soll nämlich meine alte USB HD ablösen, somit sollte das mit der TM auch vernünftig funktionieren.

philipp_p
25.02.2010, 21:36
Nutze es seit etwas über einem Monat. Kann nichts schlechtes drüber sagen, funktioniert alles :)
Aber musste auch (zum Glück) noch kein Gebrauch von einem TM Backup machen.

Pusche
26.02.2010, 07:52
Bei mir läuft TimeMachine seit über 2 Monaten - keine Vorkommnisse - alles so wie's muss.

Einen Restore hab ich selber noch nicht versucht. Ich weiss, man sollte sich dieser Funktion versichern :o:rolleyes:

landru
26.02.2010, 22:31
Danke für die schnellen Antworten.

Schön zu hören, das Time Machine mit der DS funktioniert.

Ein Restore muss man ja nicht unbedingt machen.
Wenn man die TM startet kann man ja anhand des Zeitstempels einer Datei und mit QuickLook prüfen, ob TM auch seinen Job macht.

Das sollte man auch ab und zu mal machen.
Ich hatte nämlich schon das Problem, das TM alles für Gut befunden hat, aber keine neuen oder veränderten Dateien ins Backup aufgenommen hatte.:mad:


Leider kann ich mich nicht zwischen der 210j & 209 entscheiden.
Da ja angeblich neue Modelle zur Cebit rauskommen, werde ich wohl einfach nächste Woche abwarten.

Matthieu
27.02.2010, 08:28
Zur Cebit wird man die Modelle das erste mal zeigen. Aber der Release-Zeitpunkt ist dann noch ein wenig später ...

MfG Matthieu

crunkmunk
01.07.2010, 06:38
Hallo Leute,

muss mich mal an euch wenden weil ich hier langsam verzweifle, hab eine DS 210j und Time Machine macht auch backups aber ignoriert völlig den quote den ich eingestellt habe, es zeigt immer die volle größe der Platte an. Habe alles so eingestelt wie hier beschrieben, also Ordner angelegt für die Time Machine, benutzer mit quote angelegt und zugriffsrechte auf den TM Ordner beschränkt trotzdem wird mir immer die volle größe angezeigt also 1 TB und haben darf es nur 400 GB, ich weiß nicht mehr weiter !:confused:

Matthieu
01.07.2010, 08:16
Hast du schon mal versucht mehr dort zu lagern? Ich glaube du bekommst dann eine Fehlermeldung. Kann gut sein, dass der Mac das erst mal gar nicht mitbekommt ...

MfG Matthieu

NASsie
01.07.2010, 14:01
...wird mir immer die volle größe angezeigt also 1 TB und haben darf es nur 400 GBLaufen die Backups denn auch korrekt bis zu Ende durch? Hast Du die "TimeCapsule" denn auch per AFS, nicht per SMB gemountet?

crunkmunk
01.07.2010, 14:20
also die backups laufen bis zum ende durch, smb ist zwar aktiviert, aber mit was ich das jetzt gemountet habe weiß ich nicht. Ich habe halt ganz normal beim einrichten der TM den angelegten Ordner ausgewählt Benutzernamen und Passwort eingegeben und dann hat der Rechner angefangen das Backup zu machen.

NASsie
01.07.2010, 14:32
...aber mit was ich das jetzt gemountet habe weiß ich nicht. Ich habe halt ganz normal beim einrichten der TM den angelegten Ordner ausgewählt Benutzernamen und Passwort eingegeben und dann hat der Rechner angefangen das Backup zu machen.Dann mounte nocheinmal die TC auf der DS per AFP (http://de.wikipedia.org/wiki/Apple_Filing_Protocol) und probiere es dann noch einmal. Das ist i.d.R. der Kern allen Uebels, wenn Timemachine nicht richtig laeuft.
Schliesse vorher alle Netzverbindungen, die per SMB auf sein koennten und beginne dann noch einmal von vorne...

crunkmunk
01.07.2010, 15:31
ehrlich gesagt hab ich gerade keinen plan was ich genau machen soll, hab jetzt den smb dienst deaktiviert, aber er zeigt mir immer noch die gesamte größe an !?

NASsie
01.07.2010, 15:39
ehrlich gesagt hab ich gerade keinen plan was ich genau machen sollAlle SMB-Laufwerke und die Timemachine trennen. Dann das Share per AFP verbinden und anschliessend die Timemachine wieder einrichten.


hab jetzt den smb dienst deaktiviert, aber er zeigt mir immer noch die gesamte größe an !?Du hast auch (noch) nicht neu per AFP verbunden!

Vielleicht ist es nicht klar geworden, aber Timemachine verbindet sich per SMB und AFP ohne Fehlermeldung, allerdings wird der Rueckkanal, den Timemachine nornaler Weise zwingend benoetigt, nur per AFP zur Verfuegung gestellt. Dieser enthaelt auch die korrekte Information ueber den Fuellstand der "TimeCapsule", also Deinem zur Verfuegung gestelltem Share...

Du siehst also solange keine Veraenderung, wie Du nicht die Timemachine per AFP an die TimeCapsule (Dein Share auf der DS) gehangen hast.

Wenn Du alle SMB-Verbindungen geschlossen hast, oeffne Deine Netzwerkverbindungen und verbinde anstatt mit "SMB://Server" mit "AFP://Server".
Wenn Du mit Deinem Server verbunden bist, kannst Du das Laufwerk noch einmal in den Einstellungen der TimeMachine neu anbinden - diesmal wird die (bestehende) AFP-Verbindung genutzt. Das war's...
Nun muesste der korrekte, verbleibene Laufwerksplatz der "TimeCapsule" korrekt von der DS an Deine TimeMachine auf dem Mac kommuniziert werden.

crunkmunk
01.07.2010, 15:57
klappt irgendwie nicht, ich trenne die laufwerke alle und gehe dann auf "Gehe zu/ mit Server verbinden" gebe afp://192.168.xxx.xxx ein, er verbindet sich wieder und anschließend habe ich die TM wieder eingerichtet, aber ist alles so wie vorher. Ich glaube ich bin heute auch etwas doof weil ich schon so lange jetzt an der DS rumschraube und irgendwie will alles nicht funktionieren, könnte es auch an meinem router liegen denn darüber läuft die DS !?

NASsie
01.07.2010, 16:00
klappt irgendwie nicht, ich trenne die laufwerke alle und gehe dann auf "Gehe zu/ mit Server verbinden" gebe afp://192.168.xxx.xxx ein, er verbindet sich wieder und anschließend habe ich die TM wieder eingerichtet, aber ist alles so wie vorher.Hast Du denn auch das Sparsebundle neu anlegen lassen...?

crunkmunk
01.07.2010, 16:05
ne, der nimmt sich wieder das was noch im Ordner vorhanden ist...

NASsie
01.07.2010, 16:07
ne, der nimmt sich wieder das was noch im Ordner vorhanden ist...Loesche das doch mal und lasse ein neues anlegen - wenn's nicht allzu lange dauert.
Mach's am besten initial per Ethernet, nicht per WLAN...

crunkmunk
01.07.2010, 16:12
das müsste ich dann morgen mal machen weil der hat für das erste backup ungefähr 8 Std. gebraucht, ich probiers nochmal alles aus und poste dann hier wieder, Danke trotzdem für die Hilfe, werde morgen nochmal posten...