PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DS109--extrem langsamer Ladevorgang in Windows-Fotogalerie



Noxxx
06.08.2009, 14:03
Hallo zusammen,

habe seit gestern eine DS109, war bis jetzt auch sehr zufrieden ;),
nun habe ich unsere ganzen Bildarchive auf die ds109 gespielt, damit man von jedem Rechner schnell drauf zugreifen kann ohne das ein andere PC eingeschaltet sein muss :rolleyes:
Als schnellen Bildbetrachter nehme ich die windows-Fotogalerie--nur schnell, war mal...jetzt dauert der Ladevorgang pro Bild extrem lange... wie kann das sein??? (so ist das müll)
ist die DS109 so langsam??? :confused:

Danke für schnelle Antwort

Matthieu
06.08.2009, 14:07
Hallo zusammen,

habe seit gestern eine DS109, war bis jetzt auch sehr zufrieden ;),
nun habe ich unsere ganzen Bildarchive auf die ds109 gespielt, damit man von jedem Rechner schnell drauf zugreifen kann ohne das ein andere PC eingeschaltet sein muss :rolleyes:
Als schnellen Bildbetrachter nehme ich die windows-Fotogalerie--nur schnell, war mal...jetzt dauert der Ladevorgang pro Bild extrem lange... wie kann das sein??? (so ist das müll)
ist die DS109 so langsam??? :confused:

Danke für schnelle Antwort

Nein, Windows ist so langsam :D
Weil es wartet bis es die komplette Datei im RAM hat. Und das kann halt auch mal dauern. Vorschlag zur Güte: Nimm die PhotoStation. Die Win-Galerie war nie für den Netzwerkgebrauch gedacht.

(Wenn dus ein wenig schmuckvoller haben möchtest, suche mal nach Cooliris)

MfG Matthieu

Noxxx
06.08.2009, 14:10
;) heyy, danke für die schnelle Antwort!
werde ich gleich mal testen.

MFG

Noxxx
06.08.2009, 14:36
:( mhhh,
so bringt mir das leider gar nichts.
in der photostation ist er jetzt noch an der thumbnailerstellung zugange, und die bilder werden nicht in der vollen größe angezeigt.
Gibt es keine möglichkeit die Bilder im netzwerkordner auf der ds109 schneller zu öffnen???
Verstehe ich das richtig?
Der RAM in der DS109 ist nicht ausreichend um die Bilder zu öffnen???

Zuvor hatte ich sämliche Bild-Archive auf einem älteren PC..hat man dann von einem anderen rechner im netzwerk die Bilder geöffnet, ging das super-schnell mit der Windows-Fotogalerie!
:confused:

Matthieu
06.08.2009, 14:43
Verstehe ich das richtig?
Der RAM in der DS109 ist nicht ausreichend um die Bilder zu öffnen???
:confused:

Nein. Du öffnest ja das Foto und nicht die DS. Also läd er das in deinen RAM. Und bis das geschehen ist, dauerts ne Weile.

Hast du dir mal Cooliris angeguckt? Die Thumbnail-Erstellung macht er ja nur einmal. Die Bilder kann man dann via Link auch im Vollbild anzeigen lassen und Diashows gibts ja auch die sowas automatisch machen würden.

MfG Matthieu

goetz
06.08.2009, 14:46
Hallo,
gib doch bitte Deiner DS etwas Zeit die Bilder umzurechnen und Vorschaubilder zu erstellen, das dauert und das System ist gut ausgelastet.
Wenn Du die Photostation nicht nutzen willst, dann verschiebe die Bilder in einen Ordner der nicht vom Mediaserver erfasst wird. z.B /volume1/public/Bildarchiv

Gruß Götz

Matthieu
06.08.2009, 14:52
Hallo,
gib doch bitte Deiner DS etwas Zeit die Bilder umzurechnen und Vorschaubilder zu erstellen, das dauert und das System ist gut ausgelastet.
Wenn Du die Photostation nicht nutzen willst, dann verschiebe die Bilder in einen Ordner der nicht vom Mediaserver erfasst wird. z.B /volume1/public/Bildarchiv

Gruß Götz

Macht er ja bisher ist damit aber nicht zufrieden.

MfG Matthieu

goetz
06.08.2009, 15:02
Hallo,

:( mhhh,
so bringt mir das leider gar nichts.
in der photostation ist er jetzt noch an der thumbnailerstellung zugange, und die bilder werden nicht in der vollen größe angezeigt.

das hörte sich aber sehr Mediaserver/Photostation an, deshalb mein Hinweis wegen Systemlast und so.

Gruß Götz

Matthieu
06.08.2009, 15:05
Mir gings eher um die letzten beiden Zeilen deines Posts.

MfG Matthieu

Noxxx
06.08.2009, 15:15
jo stimmt ;)
hat nicht mit dem ds zu tuen.
habe gerade von einem anderen Rechner mit Xp die Bilder auf der DS in der Bild/Faxanzeige geöffnet und ging super flott.
Also liegt es wohl an Vista...
Jemand eine Lösung??
DANKE

itari
06.08.2009, 15:20
jo stimmt ;)
hat nicht mit dem ds zu tuen.
habe gerade von einem anderen Rechner mit Xp die Bilder auf der DS in der Bild/Faxanzeige geöffnet und ging super flott.
Also liegt es wohl an Vista...
Jemand eine Lösung??
DANKE

Firewall, Virenscanner ...

Itari