PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zugriff auf DS109 aus dem Internet



bjoernkrueger
22.07.2009, 14:59
Moin!

Ich habe seit Kurzem die DS109, und bin zugegebenermaßen etwas überfordert...

Habe auch schon hier gelesen und gesucht, aber die Erklärungen, die ich dazu gefunden habe, sind mir noch etwas zu hoch...

Also: Wie kann ich denn von Außen über's Internet auf die DS zugreifen?
Hintergrund:
Ich habe die DS im Büro stehen (hängt an einem Linksys Router, der an einem ollen DSL-Modem hängt, welches ich vom Telefonanbieter bekommen habe), und möchte gerne von Zeit zu Zeit von zu Hause aus auf die Daten zugreifen.

Demnächst bekomme ich die Fritzbox von 1 & 1, da wird sich ja dann bestimmt wieder alles ändern...

Am liebsten wäre es mir, ich könnte die DS sozusagen als Laufwerk einbinden. Dann könnte ich mir die Laufwerksbuchstaben genau so wie im Büro einrichten, und ich könnte genauso arbeiten wie im Büro.

Geht das? Das Handbuch ist hierzu etwas knapp und verweist auf die Hilfe im Konfigurations-Tool, was mir auch nicht wirklich wesentlich weiterhilft.

Ich kann mir z.B. überhaupt nicht vorstellen, über welche Adresse ich von Außen auf meine im Büro stehende DS zugreifen können soll. Und wie wird gewährleistet, dass niemand anderes auf die Daten zugreifen kann?

Irgendwie geht das wohl alles über "Filestation 2", richtig?

Ich fürchte, ich werde mich mit dem Thema mal etwas genauer auseinander setzen müssen. Vielleicht hat hier ja jemand eine Quelle, wo man sich soetwas anlesen kann parat. Es würde hier ja sicher zu weit führen, mir das alles haarklein zu erklären, denke ich.

Freue mich auf zahlreiche, erhellende Tipps!

Besten Dank und viele Grüße,

Björn

PS: Leute, bitte schreibt nicht, ich soll irgendwelche Ports von x auf y weiterleiten, damit kann ich leider nichts anfangen. Bin Dummy!

jahlives
22.07.2009, 15:07
z.B. http://www.synology-wiki.de/index.php/Zugriff_auf_die_Synology-Dienste_%C3%BCber_Internet

qbic
24.07.2009, 21:14
PS: Leute, bitte schreibt nicht, ich soll irgendwelche Ports von x auf y weiterleiten, damit kann ich leider nichts anfangen. Bin Dummy!

Ich bin zu 100% überzeugt, dass du da nicht drum herum kommen wirst.
Aber das wirst du auf der von jahlives geposteten Seite schnell genug erfahren.
Ein wenig einarbeiten musst du dich und das ist auch gut so.

Je mehr du versuchst dich solchen Sachen zu widmen, desto größer ist auch die Wahrscheinlichkeit, dass du selber irgendwann mal jemandem weiter helfen kannst, der selber so ein Problem hat.
Zu den Hintergründen von Portforwarding hier noch ein Link (http://de.wikipedia.org/wiki/Portweiterleitung)

Wenn du noch Fragen hast weil die Anleitung nicht ausreicht, immer her damit. Solange du was lernst helf ich gerne ;)

steffi
25.07.2009, 09:33
Moin!

Ich habe seit Kurzem die DS109, und bin zugegebenermaßen etwas überfordert...

PS: Leute, bitte schreibt nicht, ich soll irgendwelche Ports von x auf y weiterleiten, damit kann ich leider nichts anfangen. Bin Dummy!


hallo björn!

du wirst nicht darum herumkommen, dich damit zu befassen. niemand ausser dir hat zugriff auf die gerätschaften. deshalb kannst auch nur du dich einarbeiten.
manchmal reicht es nicht aus, sich ein gerät anzuschaffen und darauf hoffen, dass der rest eigenständig läuft.

du wirst dich neben der software der diskstation noch mit der modem/router benutzeroberfläche befassen müssen, denn eine protweiterleitung ist fü der zugriff über das internet zwingend von nöten. auch auf der ds müssen einstellungen getätigt werden.

das ganze nimmt schon mal schnell ein wochenende komplett in beschlag....

stealthT
25.07.2009, 10:36
....und wenn man mal angefangen hat, wirds zur Sucht!!! ;)

drummingduck
09.10.2009, 20:49
Hallo,

ich habe eine DS-109 mit DSM Version 2.1-0835. Alles läuft bisher zu meiner Zufriedenheit. Einzig bekomme ich den Zugang über das Internet über den Port 5001 nicht hin. Ich weiß nicht was ich falsch mache.

Ich habe die Portweiterleitungen in meinem Router (Speedport W701v) folgendermaßen konfiguriert:
http://www.shotaduck.de/W701V.JPG

Bei Dyndns habe ich ebenfalls einen Account und Service laufen (svends.dyndns.org). Dieser bekommt vom Router meine IP übermittelt. Das funktioiert auch.

In meiner lokalen Umgebung komme ich mit https://svends.dyndns.org:5001 auf meine Diskstation. Nur wenn ich vom Internet aus auf die Diskstation zugreifen möchte, funktioniert es nicht.

So ist meine Diskstation konfiguriert:
http://www.shotaduck.de/DS_HTTPS.JPG

Meine Diskstation habe ich mit einer festen IP 192.168.2.23 eingerichtet.

Kann mir eventuell jemand weiter helfen oder aufzeigen, was ich falsch mache?

Danke.

Gruß

drummingduck

xabano
09.10.2009, 21:09
Wenn ich auf deinen Link klicke komme ich direkt auf die Anmeldeseite deiner DS.
Zugriff über Internet funktioniert einwandfrei:)

steffi
09.10.2009, 21:15
Wenn ich auf deinen Link klicke komme ich direkt auf die Anmeldeseite deiner DS.
Zugriff über Internet funktioniert einwandfrei:)


kann ich bestätigen....klappt.

du solltest die adresse abändern ;-)

drummingduck
09.10.2009, 21:16
Dann stellt sich die Frage, warum ich von dem Rechner von meinem Vater nicht auf die Diskstation komme. Kann das mit Vista zusammenhängen!?!?

drummingduck
09.10.2009, 21:18
Welche Adresse meinst du? die svend....?

steffi
09.10.2009, 21:19
hi

hast du die firewall deines vaters überprüft?

xabano
09.10.2009, 21:19
Diese hier:


In meiner lokalen Umgebung komme ich mit https://svends.dyndns.org:5001 auf meine Diskstation. Nur wenn ich vom Internet aus auf die Diskstation zugreifen möchte, funktioniert es nicht.

drummingduck
09.10.2009, 21:22
Ne, was muss ich dort dann einstellen? Firewalls waren für mich bis jetzt immer ein rotes Tuch.

steffi
09.10.2009, 21:29
hi

schalte sie versuchshalber einfach mal kurz ab. auch einen anderen browser könntest du mal versuchen...

drummingduck
09.10.2009, 21:33
hi,

ok werde ich mal versuchen, wenn ich wieder bei meinem dad bin. Echt super Forum hier. Hab mir hier schon viel rausziehen können.

grüße

drummingduck

p.s.: adresse habe ich geändert :-)

udocolonius
24.12.2009, 10:02
hallo gemeinde, ich klink mich hier mal in den fred ein. denn ich hab fragen über fragen:confused:

nachdem ich meine ds209+II installiert habe kann ich jetzt tatsächlich mein ganzes fotoarchiv uber filestation hochladen und unter photostation betrachten.

soweit so gut.

ich habe auch in meinen telekom router W701V dyndns eingeschaltet und mich bei dyndns.org registriert.

jetzt zu meinem fragen.

1. warum ist die ds nicht unter netzwerk (Netzwerk / NAT & Portregeln)
in meinem telekom-router W701V sichtbar, obwohl sie offenbar verbunden ist, denn ich kann ja photos hochladen.....????.
ich sehe nur meinen bürorechner und das netbook, aber nicht die ds unter "pc's benennen".
und da ich sie nicht im router sehen kann ich auch keinen port freischalten...

2. müßte die ds nicht auch irgendwie in meinem windows heimnetzwerk auftauchen???

jetzt hoffe ich ja wirklich dass mir jemand helfen kann.

Matthieu
24.12.2009, 10:26
1. und 2. hängen offenbar zusammen. Hast du schon die "Arbeitsgruppe" angepasst? Versteckt sich auf der DS unter "Win/MacOS" und wird daher gern vergessen.

MfG Matthieu

drummingduck
24.12.2009, 11:58
Hallo,

ich habe auch den W701V. Bei mir gab es aber in dieser Richtung keine Probleme. Welche Firmware hast du auf dem W701V? Bevor ich die Diskstation in Betrieb genommen habe, habe ich ein Firmwareupdate des W701V durchgeführt.

Gruß
drummingduck

udocolonius
26.12.2009, 11:03
danke für die prompte antwort.

habe mir das gerade mal angeschaut.

bei win/mac os ist nur ein häckchen bei "windows dateidienst aktivieren", sonst keine einträge.

bei domain/workgroup ist nur workgroup markiert, sonst keine einträge.

helft ihr mir weiter??

Matthieu
26.12.2009, 11:26
Diese WorkGroup muss mit der des PCs und der des Routers (sofern der sowas kennt) identisch sein. Und denke bitte an das bereits angesprochene Update.

Beim PC lässt sich diese WorkGroup über die Tastenkombination Windows+Pause einsehen.

MfG Matthieu

goetz
26.12.2009, 11:31
Hallo,

bei domain/workgroup ist nur workgroup markiert, sonst keine einträge.
was ist dort eingetragen? Heißt die Arbeitsgruppe genau so wie bei Deinen Rechnern?

Gruß Götz

PS: zu spät:o

udocolonius
28.12.2009, 08:20
ja prima, es funktioniert.

ich der ds nur den gleichen namen in der workgroup gegeben und schon funktionierte es:)

danke

aber freut euch nicht zu früh, probleme mit der ds krieg ich sicher noch genug...

king_dingeling
28.12.2009, 10:33
ja prima, es funktioniert.
aber freut euch nicht zu früh, probleme mit der ds krieg ich sicher noch genug...

nana, nicht so pessimistisch ;)

itari
28.12.2009, 12:47
ja prima, es funktioniert.

ich der ds nur den gleichen namen in der workgroup gegeben und schon funktionierte es:)

danke

aber freut euch nicht zu früh, probleme mit der ds krieg ich sicher noch genug...

Dies war bislang ein Windows-Problem :D

Itari