PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kein Zugriff über WLAN, LAN geht aber



Satzzeichenfresse
22.09.2007, 19:56
Hallo,

die CD407 hängt bei mir am DSL-Router. Verbinde ich den Rechner mit LAN zum Router geht alles einwandfrei, über WLAN gibt es vom Synology-Assistant die Fehlermeldung "keine passende Netzwerkkarte gefunden". Unter Windows XP geht es über WLAN, unter Vista aber nicht. Hat jemand einen Tip?

Gruß,
Satzzeichenfresse ;-)

freez
29.09.2007, 11:02
Hallo zusammen.

Ich habe das selbe Problem.
Hat noch niemand eine Erklärung dafür gefunden?

Der Download Redirector zum Beispiel funktioniert einwandfrei auf einem Client, welcher über Wlan im Netz hängt (Laptop, Vista).
Der Data Replicator II findet den Server jedoch nicht, und eben auch der Assistent meldet einen Fehler.

Mit LAN funktioniert alles einwandfrei.

Wäre auch super froh um eine Lösung.

freez

lumpiscore
13.10.2007, 16:29
Hallo freez

Ich hatte ebenfalls das Problem, dass ich via WLAN den Synology-Server nicht finden konnte. Mehrmals habe ich diverse Varianten ausprobiert den Data Replicator II zum laufen zu bringen, leider ohne erfolg.

Danach habe ich einwenig im Internet nachgeschaut und bin bei Synology auf das Beta-Programm für Data Replicator 3 gestossen. Ich habe mich in diesem Programm eingetragen und den Beta-Release installiert....

Und man glaubt es kaum; sämtliche Funktionen stehen unter VISTA via WLAN zur Verfügung. Falls Du es ebenfalls mit dieser Version versuchen möchtest, kannst Du Dich unter folgendem Link fürs Beta-Programm anmelden:


http://www.synology.com/enu/support/beta/Synology_DR3_0115_2007.php

Ich hoffe das ich Dir damit helfen konnte.

Greets

lumpiscore