PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Update auf 5.0-4493 Update 4, kein Standby mehr?



SebastianH
07.09.2014, 12:02
Hallo,

mit ist aufgefallen, dass meine DS seit dem Update nicht mehr in de kompletten Ruhezustand fährt wie vorher. Kann einer dieses Problem bestätigen? Meine Damit das nur das oberste LED ab und zu mal leuchtet. Seit dem Update scheint diese aber nicht mehr in den "Schlafmodus" fallen zu wollen. Bei den Festplatten ist die Option "Ruhezustand" nach 20 Minuten eingestellt.

Gruß
Sebastian

Flessi
07.09.2014, 12:26
Auch bei meiner DS212+ nach dem Update 4 kein Hibernation mehr. Das Protokoll zeigt zwar an, dass USB aus dem Hibernation geweckt wurde aber die Festplatten werden nicht mehr erwähnt!!!

Frogman
07.09.2014, 12:28
Yup, mal wieder jemand... :) - und wie üblich kommen nun die Standardfragen:
Laufen Prozesse (bspw. Medienkonvertierung/-indizierung)? Festplattenaktivitäten wahrnehmbar? Laufende Pakete, die eventuell ebenfalls aktualisiert wurden?

SebastianH
07.09.2014, 12:43
Keine Indizierung, Keine Flottenaktivität oder sonstiges.

Standardpakete installiert.

amarthius
07.09.2014, 13:11
Mal den Zeitpunkt für Disk-Spindown auf einen anderen Wert gesetzt, gespeichert und wieder auf den ursprünglichen Wert gesetzt und gespeichert?
Mal das Netzwerkkabel gezogen und gewartet ob die DS in den Standby geht? Falls ja liegt das Problem nicht an der DS. Falls nein, läuft wohl noch etwas auf der DS.

Flessi
07.09.2014, 19:19
Alle Pakete außer Antivirus wurden angehalten.
Keine verdächtigen Prozesse, insbesondere keine Medienkonvertierung!!!
Hibernation ausgeschaltet - Reboot gemacht
Hibernation wieder eingeschaltet
Protokollierung eingeschaltet - die berichtet aber nur vom Ein- und Ausschalten der USB-Platten.
24 Stunden laufen lassen - die Platten schalten nicht ab!!!
Reboot gemacht - kein Hibernation
Pakete wieder aktiviert
Seit 2 Jahren betreibe ich die DS212+ und habe von 4.2 an alle Updates mitgemacht und immer ist es mir gelungen den Ruhezustand der Festplatten zu aktivieren.
Jetzt geht's nicht mehr!!

Flessi
09.09.2014, 08:17
Was ich vergaß zu erwähnen: Ich hatte auch für Stunden das Netzwerkkabel gezogen!

dil88
09.09.2014, 08:19
Dann deaktiviere bitte auch das Antivirus-Paket einmal und prüfe dann erneut.

Flessi
09.09.2014, 11:35
Zeitraum ohne Aktivität (bis zum Herunterfahren der Platten) auf 10 Minuten gestellt -
Protokollierung aktiviert -
Antivirus-Paket angehalten -
ca. 30 Minuten gewartet - keine Reaktion bezüglich Hibernation -
Netzwerkkabel gezogen -
30 Minuten gewartet -
Im Protokoll findet sich nur:
10:25:55 HDD hibernation time is set to [10 Minuten]
11:45:19 System failed to get External IP
11:56:21 System successfully registered ... to ...
Ist eine USB-Platte angeschlossen erfolg im Protokoll der Eintrag:
USB disk [4] woke up from hibernation

Sieht für mich so aus als ginge der Befehl für Hibernation der Festplatten ins Leere!?!

christianhann78
21.09.2014, 20:50
Hallo,

Ich habe genau dasselbe Problem. Meine DS 214Play geht auch nicht mehr in den Ruhezustand.

Gibt es schon eine Lösung?

dil88
21.09.2014, 20:54
Schau Dir bitte einmal dieses FAQ (https://www.synology.com/de-de/knowledgebase/faq/568) von Synology an. Es geht dabei zwar primär um den System-Ruhezustand der 213+ und 413, aber es wird auch eine Liste von Paketen dokumentiert, die den HD-Ruhezustand verhindern können. Dann gibt es hier (http://www.synology-forum.de/showthread.html?57288-214play-und-Ruhe-Modus&highlight=hd-ruhezustand) einen Thread, in dem christi_petre mit seiner 214play sehr gewissenhaft verschiedene Pakete getestet hat. Und wenn all das immer noch nicht geholfen haben sollte, dann bitte ich Dich, die Forensuche zu nutzen, da das Thema schon sehr häufig behandelt wurde.

Flessi
21.09.2014, 21:25
1. Ich denke mal, dass ich alles, was die Forensuche zu diesem Thema hergibt, gelesen habe.
2. Vor dem Update 4 hat der Platten-Ruhezustand funktioniert!
3. Es wurde zwischenzeitlich NICHTS geändert!!!
4. Nach dem Deaktivieren ALLER installierten Pakete und dem Kappen der Netzwerkverbindung KEINE Änderung!
5. Für mich gibt es nur eine Schlussfolgerung: es liegt an Update 4 , (Update 5 brachte hier auch keine Änderung)!
6. Die Forensuche (und der Hinweis darauf) ist nicht immer der Weisheit letzter Schluss.

dil88
21.09.2014, 21:42
Ich bezog mich auf den vorherigen Beitrag (#10), wie es üblich ist, wenn man auf ein Zitat verzichtet.

nachon
22.09.2014, 04:42
Wie sieht es mit dem aktuellen Update aus?

Ich habe seitdem meine DS das erste Mal wieder im systemruhezustand gesehen.

Puppetmaster
22.09.2014, 05:56
1. Ich denke mal, dass ich alles, was die Forensuche zu diesem Thema hergibt, gelesen habe.

Wenn dem so ist, dann hast du garantiert auch die Antwort gefunden (sie aber möglicherweise nicht umgesetzt? Z.B. eine Neuinstallation der Firmware). Alles, was es zu diesem Thema zu sagen gibt wurde hier schon hundert mal durchgekaut.

Sorry, wenn das jetzt was ungehobelt rüberkommt, aber ehrlich gesagt glaube ich auch nicht, dass du alles dazu gelesen hast bzw. auch beherzigt, also umgesetzt, hast.

christianhann78
22.09.2014, 13:38
Komme jetzt erst zum Antworten.

So habe alle Pakete gestoppt. keine Ruhezustand
Habe Netzwerkabel abgezogen - Ruhestand funktioniert
Habe Netzwerkabel an Fritzbox angeschlossen - kein Ruhezustand
alle anderen Ports von Fritzbox entfernt - Ruhezustand vorhanden
Port wieder anegschlossen - kein Ruhezustand
an den Port hängt ein Samsung Bluray player und ein MR302 Telekom - Es blinkt dann immer die Lan Lampe an der DS kurz auf und somit kann sie nicht in den Ruhezustand gehen.

Was mich wundert ist, das vor dem Update 4 der Ruhezustand Normal lief.

christianhann78
23.09.2014, 09:26
Habe jetzt noch viel probiert und sämtliche Geräte getrennt und Wlan ausgeschaltet, aber ein Muster lässt sich nicht erkennen.
Meine Vermutung geht jetzt eher Richtung Diskstation. Warte jetzt mal auf ein update. Jedenfalls komme ich jetzt nicht weiter.

christianhann78
23.09.2014, 21:42
Habe die 5.1 Beta aufgespielt und seitdem funktioniert der Ruhemodus wieder.

Esteban1
29.09.2014, 08:02
Habe mit meiner DS214 (2 Monate alt) auch neuerdings dieses Problem. Habe auch schon alle Tipps (von der Synology-Homepage) und aus dem Forum probiert. Konfiguration wurde nicht geändert. Bei meiner DS114 klappt der Standby-Modus tadellos (im gleichen Netzwerk, am benachbarten Port der FB angeschlossen). Pakete und Freigaben sind bei beiden DS identisch!
Habe nun auch die DSM Beta 5.1 aufgespielt, leider keinen Erfolg!
Könnte eventuell ein Hardwareproblem vorliegen?

Gruß
Esteban1

christianhann78
29.09.2014, 11:03
Habe jetzt auch wieder das Problem auch mit der 5.1.
Manchmal geht sie in den Standby und wacht nach 2-3min. wieder auf.

Esteban1
01.10.2014, 06:23
Habe an der DS214 alle Paketdienste und Berichterstattungen beendet und das Netzwerkkabel abgezogen. Resultat: DS geht nicht in Standby! Muss man wahrscheinlich damit leben... Komisch nur, am Anfang funktionierte es.
Übrigens der Bestätigungston beim runterfahren kommt auch nicht mehr. Mal sehen, ob bei einem zukünftigen DSM-Update die Sache wieder funktioniert.

Trekoun
21.10.2014, 06:17
Die gleichen Probleme habe ich auch mit meiner DS114. Ich warte jetzt erst einmal die finale 5.1 ab und schau mal wie sich das Standby dann verhält

Esteban1
21.10.2014, 07:13
Habe mutiger weise die Beta 5.1 installiert und auch dort hatte ich das Hibernation-Problem weiter. Ich habe dann dem Support den Bug gemeldet und per Mail einen Patch dafür bekommen. Und siehe da, jetzt geht die DS114 wieder schlafen! Bisher hatte ich auch noch keine Probleme mit der Beta 5.1, habe aber auch keine besonders sensiblen Daten darauf, daher hatte ich es gewagt diese zu installieren. Bei meiner DS214 habe ich es genauso gemacht und auch einen Patch vom Support erhalten. Die DS214 geht jetzt auch wieder problemlos in den Standby-Modus!:):)

Trekoun
22.10.2014, 10:04
Ich habe dann dem Support den Bug gemeldet und per Mail einen Patch dafür bekommen. Und siehe da, jetzt geht die DS114 wieder schlafen! Bei meiner DS214 habe ich es genauso gemacht und auch einen Patch vom Support erhalten. Die DS214 geht jetzt auch wieder problemlos in den Standby-Modus!:):)

Hallo Esteban. Kannst du diesen Patch zugänglich machen? Ist dieser auch für die 5.0 nutzbar?

Puppetmaster
22.10.2014, 10:05
Hallo Esteban. Kannst du diesen Patch zugänglich machen? Ist dieser auch für die 5.0 nutzbar?

Warum nicht Synology selbst anschreiben und dort erfragen?

nachon
22.10.2014, 10:15
Wahrscheinlich weil die den nur durch sehr aufwendige Diskussion und vielen Argumenten nach eine Zeit herausrücken, zu der wohl auch die Final schon erhältlich ist. :D

Puppetmaster
22.10.2014, 10:16
Mag sein, aber ich würde mir nun keinen Patch für 5.1beta unter einer 5.0 Umgebung einspielen... Zumindest nicht ohne Rücksprache mit Synology.

Online78
22.10.2014, 10:49
Hallo Puppetmaster

ich dachte genau das selbe. Wenn ich jedoch auf der Syno web page den technischen Support auswähle, kommt bei mir eine Leere Seite. Komisch. (https://myds.synology.com/support/support_form.php). Oder muss ich wo anders anfragen?

So, jetzt hat es funktioniert. Anfrage abgeschickt um 12:05.

Puppetmaster
22.10.2014, 10:50
Hm, bei mir derzeit auch nur eine leere Seite. Evtl. später nochmal versuchen, die Adresse sollte stimmen.

Frogman
22.10.2014, 10:55
Bei mir nicht - funktioniert gerade problemlos.

Puppetmaster
22.10.2014, 10:59
Jetzt geht's bei mir auch wieder! :p

vico
22.10.2014, 12:37
Bei meiner DS414j ist der Ruhezustand seit einiger Zeit auch weg. Ich kann allerdings nicht sagen, ob es mit dem DSM Release 5.0-4493 Update 6 zusammenhängt.

Jedenfalls ist jetzt ein Update verfügbar, welches ich gerade einspiele (5.0-4528). Die Release-Notes erwähnen das Problem jedenfalls nicht.

Esteban1
22.10.2014, 13:09
Habe die Beta 5.1 installiert und weiterhin das Problem gehabt. Nachdem ich einen Bug-Report über den unübersehbaren "Bug-Button" auf dem Desktop gesendet hatte, kam innerhalb von 24 Stunden (werktags) von Synology eine sehr freundliche Mail mit ersehntem Dateianhang (für DS 114 = armada370.pat und für die DS 214 = armadaxp.pat) damit gehen die DiskStations wieder schlafen! Ansonsten kann ich nichts Negatives zur Beta 5.1 bei meiner Konfiguration berichten, selbst das Problem mit meiner Ordnersynchronisation war dann behoben. Sie laufen bei mir einwandfrei.

Online78
22.10.2014, 13:57
hallo zusammen, ich habe festgestellt, dass meine DS dauernd indexiert. Obwohl alle Services ausgeschaltet sind werden die Festplatten wahrscheinlich dadurch nicht in den Ruhezustand gesetzt. Habe mich mal diesbezüglich durchgelesen (weiss ist ein anderes Thema, hat hier aber Einfluss, daher einfach mein Kommentar ohne eine Lösung für das Indexierungsproblem).

Edit: Nach einigem Testen steht fest, dass obwohl ich die Indexierung ausgeschaltet habe, die DS die Festplatten nicht in den Ruhezustand schickt. Daher ist nicht die Indexierung das Problem. Ich hoffe, dass es für die DSM5.0 auch ein Patch gibt, so wie für die Beta 5.1. Weiss jemand was darüber?

Online78
22.10.2014, 14:41
So, zum ersten mal wurden die Festplatten in den Ruhezustand versetzt. Das, nachdem ich alle Services ausgeschaltet habe, die Indexierung abgebrochen habe und die beiden Netzwerkkabel aus der DS713+ ausgesteckt habe. Ca 12 min später hat die DS die Festplatten in den Ruhezustand versetzt. Die Antworten der DS auf Netzwerkanfragen scheint daher ein Problem zu sein. Hat jemand diesbezüglich schon eine Lösung gefunden, oder ähnliches erlebt?

Online78
22.10.2014, 16:10
Na ja, sobald die Win PC ausgeschaltet sind, geht die DS in den Ruhezustand. Ich kann damit leben, wenn sie erst in dne Ruhezustand geht, wenn die WinPC ausgeschaltet sind.

Trekoun
23.10.2014, 07:05
Na ja, sobald die Win PC ausgeschaltet sind, geht die DS in den Ruhezustand. Ich kann damit leben, wenn sie erst in dne Ruhezustand geht, wenn die WinPC ausgeschaltet sind.


Diese Vorgehensweise bringt bei meiner DS114 nichts. Obwohl alle WinPC aus sind, bleibt die DiskStation aktiv

Puppetmaster
23.10.2014, 07:06
Diese Vorgehensweise bringt bei meiner DS114 nichts. Obwohl alle WinPC aus sind, bleibt die DiskStation aktiv

Die Ursachen dafür sind vielfältig, wie man an zahlreichen Ecken in diesem Forum auch nachlesen kann.

Online78
23.10.2014, 08:42
hi Trekoun, Puppetmaster hat Recht - es gibt sehr viele Ursachen. Mir hat am meisten geholfen die Prozesse, welche du im RessourcenMonitor siehst, anzuschauen und sicher zu stellen, dass diese aus sind. Mir ging es darum, dass über Nacht die DS in den Ruhezustand geht. Nicht am Tag. Ich habe per Aufgabenplaner die Prozesse beendet bzw am Morgen wieder gestartet. Zudem musste ich mit einem Script die Indexierung der Daten ausschalten. Danach war die DS "ruhig" gestellt und die Festplatten wurden nach 10min ausgeschaltet.

Trekoun
27.10.2014, 08:10
Nach dem letzten Update funktioniert nun auch der Ruhemodus wieder.