PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach d. Update Hängt der Server



Baron2015
06.07.2014, 12:15
Hallo

Es gibt ein Problem so bald ein Update für die DSM kommt dann hängt er sich jedes mal, komme nicht mehr auf dem Server rauf muss ihn immer dann neu starten wenn ich in der Protokollsuche gehe dort Error System failed get to External IP.

Ist es bei euch auch so?.

Was kann ich tun damit es nicht noch mal passiert?.

DrCarsonBeckett
08.07.2014, 12:28
Genauer auf den Grund gehen warum er dort keine IP bekommt, wenn dies der wirkliche Fehler ist.
Oder sonst eine feste IP zu weisen.

Baron2015
08.07.2014, 13:06
@DrCarsonBeckett Wie gesagt es passiert bei jedem Update sonst läuft er ohne Probleme in der Protokollsuche steht das hier 18031, hänge an einem Router habe in der DSM die feste IP vom Router eingetragen..

Puppetmaster
08.07.2014, 13:07
hänge an einem Router habe in der DSM die feste IP vom Router eingetragen..

Wo eingetragen?

Kannst du auf das Paketzentrum zugreifen und Pakete herunterladen und installieren?

Baron2015
08.07.2014, 14:40
@Puppetmaster Ich habe die IP in der DSM unter Netzwek-Schnittstelle/IPv4/Manuelle Konfiguration verwenden eingetragen.

Ja ich kann auf das Pakettzentrum zugreifen usw.

Wenn Windows 7 hochfährt erscheint nebender Uhr kommt die Meldung Es konnte kein Netzwerk gefunden werden, im Windows Explorer, Synology Assistenten findet den Server erst nach dem Reseten des Server Funktioniert er wieder Passiert nur nach dem Update von DSM 5, in der Protokollsuche Post #3.

Puppetmaster
08.07.2014, 14:43
Also du kannst im DSM insgesamt 3 IPs eingeben:

1) Die IP, die deine DS bekommen soll (wenn sie in deinem Netz noch frei ist!)
2) das Gateway
3) DNS Server

2) und 3) sollte in der Regel die IP des Routers sein. 1) sollte eine in deinem Netz freie IP sein.

Was genau bei dir schiefläuft kann ich noch nicht erkennen.

Baron2015
08.07.2014, 14:53
Siehe den Screen das die IP vom Server

Habe die Nr auf dem Screen weg gemacht.

18032

Edit Oder soll dort die IP vom Router stehen, nicht von dem Server?

Puppetmaster
08.07.2014, 15:22
Hast du da eine Zahl weggeschitten? 192.168.2. ... da fehlt ja was.

Erebus
08.07.2014, 19:11
Die IP deiner DS.
Darf nur EINMAL im gesammten netz sein.
Und wie schon @Puppetmaster geschrieben hat fehlt da so eine zahl.


Wenn Windows 7 hochfährt erscheint nebender Uhr kommt die Meldung Es konnte kein Netzwerk gefunden werden
Ich glaube da sind mehrere Probleme....
Erzäl mal mehr über dein netz.
Welcher Router. Ist da dhcp an.... Wie sind die IP,s

Baron2015
08.07.2014, 19:27
@Puppetmaster Die habe ich nur im Screen weg gemacht siehe Post #7.

@Erebus Habe ein Neatgear Router, in der DS ohne DHCP siehe die einstellungen in Post #7, der Router besitzt die Option von DHCP nicht.

DS IP 192.168.0.7.

Fusion
08.07.2014, 20:38
Bei IPv4 kommt die DS IP rein, wie gezeigt. Dein Win7 Rechner hat hoffentlich ne andere IP.
Dann muß irgendwo in der DS in dem Fenster noch Gateway und DNS angegeben werden, da kommt die IP deines Routers rein, also vermutlich 192.168.0.1 oder 192.168.0.254.