PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Photo Station 3 über Internet (MAC) geht nicht!



ds408tier
11.02.2009, 21:17
Hallo zusammen,

habe am Mac soweit alle Einstellungen im Synology-Assistant für FTP (funktioniert), Photo-Station 3 (funktioniert nicht via Internet) usw. vorgenommen und lese seit einer Woche im Synology-Forum nach einer Lösung. Leider ohne Erfolg. Bekomme es einfach nicht hin, dass die PS 3 über Internet funktioniert.

- PS 3 intern über Safari erreichbar (http://IP/photo)
- PS 3 extern via Internet (http://name.selfhost.pro/photo) geht nicht

- Port Weiterleitung 80 an Airport Extreme eingestellt (Port- Weiterleitung für FTP geht ja auch)

Vielleicht hab ich ja auch eine Kleinigkeit übersehen und leide jetzt unter Betriebsblindheit!?

Bin für jede Hilfe und / oder Anregung dankbar.

Gruß
ds408tier

P.s. Sorry, das ich das Thema auch aufgreife.

ag_bg
11.02.2009, 21:32
Hallo zusammen,

habe am Mac soweit alle Einstellungen im Synology-Assistant für FTP (funktioniert), Photo-Station 3 (funktioniert nicht via Internet) usw. vorgenommen und lese seit einer Woche im Synology-Forum nach einer Lösung. Leider ohne Erfolg. Bekomme es einfach nicht hin, dass die PS 3 über Internet funktioniert.

- PS 3 intern über Safari erreichbar (http://IP/photo)
- PS 3 extern via Internet (http://name.selfhost.pro/photo) geht nicht

- Port Weiterleitung 80 an Airport Extreme eingestellt (Port- Weiterleitung für FTP geht ja auch)

Vielleicht hab ich ja auch eine Kleinigkeit übersehen und leide jetzt unter Betriebsblindheit!?

Bin für jede Hilfe und / oder Anregung dankbar.

Gruß
ds408tier

P.s. Sorry, das ich das Thema auch aufgreife.

Hast du es schon mal von außen probiert? bist du dir sicher, dass die Einstellungen im Router passen (keinen Dreher?).

best regards

ds408tier
12.02.2009, 09:07
Hallo,

ja das hatte ich auch vermutet. Aber von außen gehts auch nicht, da kommt immer die Meldung "Zeit überschritten".

Einen Dreher? In den Einstellungen geht doch nur von Port 80 auf 80. Bei der IP hab ich auch schon die von der DS408 und die vom PS 3 ausprobiert.

Ansonsten siehts so aus:
- Arcor DSL BOX in die Airport Extreme Basis Station
- von der AE Basis Station 1x per W-LAN für Rechner und Laptop
- und 1x per Ethernet in die DS408

In den Einstellungen steht auch die Ethernet Einstellung vor der W-Lan Einstellung.

ag_bg
12.02.2009, 09:40
Hallo,

ja das hatte ich auch vermutet. Aber von außen gehts auch nicht, da kommt immer die Meldung "Zeit überschritten".

Einen Dreher? In den Einstellungen geht doch nur von Port 80 auf 80. Bei der IP hab ich auch schon die von der DS408 und die vom PS 3 ausprobiert.

Naja gut, war eher unwahrscheinlich

Ansonsten siehts so aus:
- Arcor DSL BOX in die Airport Extreme Basis Station
- von der AE Basis Station 1x per W-LAN für Rechner und Laptop
- und 1x per Ethernet in die DS408

In den Einstellungen steht auch die Ethernet Einstellung vor der W-Lan Einstellung.

Hast du schon mal versucht direkt über deine externe IP zu gehen, sprich:
http://83.83.73.233/photo (oder so ähnlich)

Es ist schon sehr komisch, dass ftp läuft und der http-Port nicht. ohne einen konkreten Ansatz zu haben würde ich aber den Router dafür verantwordlich machen. Was man du könntest auch mal einen anderen Prot verwenden, und den im Router umsetzen lassen auf 80, vielleicht will er das aus Sicherhietsgründen nicht, dass Port 80 ständig offen ist.

best regards

ds408tier
12.02.2009, 12:09
Hast du schon mal versucht direkt über deine externe IP zu gehen, sprich:
http://83.83.73.233/photo (oder so ähnlich)

Habe ich auch mal getestet (funktionierte auch nicht). Aber leider nicht von Extern. Probier ich heute mal aus. Das mit dem Port xyz auf 80 laufen zu lassen probier ich auch direkt.
Meld mich dann noch mal.

Gruß
ds408tier (mann)

Vielen Dank an dieser Stelle für den Support

ds408tier
13.02.2009, 09:09
Hallo,

leider haben die Versuche keinen Erfolg gebracht.

Aber eine Idee hab ich noch.
Was habt Ihr bei der DNS Verwaltung (Domain) in den Einstellung für die Weiterleitung vorgenommen? Welches Packet (z.B. selfhost) könnt Ihr empfehlen?

Vielleicht hab ich ja hier den Fehler und seh ihn nicht!?:
- Selfhost
- Subdomain free
- Weiterleitung an DS408 mit der Externen-IP 88.83.73.333


Gruß & Danke
ds408tier

ag_bg
13.02.2009, 09:14
Hallo,

- Weiterleitung an DS408 mit der Externen-IP 88.83.73.333


Gruß & Danke
ds408tier

Hast du mich da vielleicht falsch verstanden? Die IP-Nummer hatte ich nur als Beispiel gemeint, da ich ja nicht deine aktuelle IP kennen kann (die mußt du schon aus deinem Router entnehmen). Eigentlich kann es nicht am Paket liegen, da ftp ja funktioniert.

Best regards

smulg
13.02.2009, 09:28
Hallo,

leider haben die Versuche keinen Erfolg gebracht.

Aber eine Idee hab ich noch.
Was habt Ihr bei der DNS Verwaltung (Domain) in den Einstellung für die Weiterleitung vorgenommen? Welches Packet (z.B. selfhost) könnt Ihr empfehlen?

Vielleicht hab ich ja hier den Fehler und seh ihn nicht!?:
- Selfhost
- Subdomain free
- Weiterleitung an DS408 mit der Externen-IP 88.83.73.333


Gruß & Danke
ds408tier

Also dass man diese IP erreichen kann bezweifle ich :D

Checkliste:
1) DS hat eine feste IP eingestellt?
2) PhotoStation3 ist intern über Port 80 erreichbar?
3) Router leitet den Verkehr an Port 80 an die richtige IP deiner DS weiter? (siehe Punkte 1)
4) Irgendwelche Firewallregeln eingebaut?
5) Hast du von deinem Internetanbieter eine feste IP-Adresse zugewiesen, oder bekommst du dynamisch irgendeine IP?
6) Wenn du keine feste IP von deinem ISP bekommst: Hast du dich bei einem DDNS-Dienst eingetragen?

lg
Smulg

ds408tier
13.02.2009, 13:25
Hallo


Hast du mich da vielleicht falsch verstanden? Die IP-Nummer hatte ich nur als Beispiel gemeint, da ich ja nicht deine aktuelle IP kennen kann (die mußt du schon aus deinem Router entnehmen). Eigentlich kann es nicht am Paket liegen, da ftp ja funktioniert.

Ja, habe dich verstanden und deine Beispiel-IP auch nur als Beispiel genommen. Natürlich hab ich meine richtige IP bei den Versuchen genommen.


Also dass man diese IP erreichen kann bezweifle ich

und warum nicht?

Checkliste:
1) DS hat eine feste IP eingestellt?
2) PhotoStation3 ist intern über Port 80 erreichbar?
3) Router leitet den Verkehr an Port 80 an die richtige IP deiner DS weiter? (siehe Punkte 1)
4) Irgendwelche Firewallregeln eingebaut?
5) Hast du von deinem Internetanbieter eine feste IP-Adresse zugewiesen, oder bekommst du dynamisch irgendeine IP?
6) Wenn du keine feste IP von deinem ISP bekommst: Hast du dich bei einem DDNS-Dienst eingetragen?


zu:
1) ja hat sie
2)der Portscan (test) zeigt immer nur http an mehr nicht
3) ja
4) nein
6) hab mich bei selfhost eingetragen

ds408tier
13.02.2009, 15:23
Hier habe ich noch was bei selfhost gefunden.

Das stand in den Logfils:
UPDATE OK
ZONEN: ERROR: 409 (keine Zone gefunden)
[HTTP STATUS] standard
OLD_IP: 82.98.82.22 <=> NEW_IP: 88.68.42.182
Last Update: 2009-02-13 13:49:47
Updates heute: 1
LA: 0.54 ProzessID: 34

Na toll. Bis jetzt habe ich aber noch nicht herausgefunden wie ich Error 409 beheben kann. Hat vielleicht jemand einen Tipp?

Gruß
ds408tier

ag_bg
13.02.2009, 15:33
Hier habe ich noch was bei selfhost gefunden.

Das stand in den Logfils:
UPDATE OK
ZONEN: ERROR: 409 (keine Zone gefunden)
[HTTP STATUS] standard
OLD_IP: 82.98.82.22 <=> NEW_IP: 88.68.42.182
Last Update: 2009-02-13 13:49:47
Updates heute: 1
LA: 0.54 ProzessID: 34

Na toll. Bis jetzt habe ich aber noch nicht herausgefunden wie ich Error 409 beheben kann. Hat vielleicht jemand einen Tipp?

Gruß
ds408tier

Indem Fall würde ich Dir raten, dem Support von selfhost einmal anzuschreiben.

best regards

smulg
13.02.2009, 18:43
Waum man eine IP-Adresse mit .333 nicht erreichen kann liegt daran, dass diese Zahlen nur bis maximal 254 gehen. Das ist einfach mal so (http://de.wikipedia.org/wiki/IP-Adresse)! :p (bei IPv4)

Probier mal die Photostation direkt über deine externe IP zu erreichen, ohne selfhost.
Um herauszufinden mit welcher IP du gerade unterwegs bist, empfehle ich einen Besuch bei www.wasistmeineip.at (http://www.wasistmeineip.at).
Dann kannst du feststellen obs an den selfhost-Einstellungen liegt, oder an deiner PhotoStation3.

Grüße
Smulg

ag_bg
13.02.2009, 19:03
Waum man eine IP-Adresse mit .333 nicht erreichen kann liegt daran, dass diese Zahlen nur bis maximal 254 (+1=255, da sonst nicht binär) gehen. Das ist einfach mal so (http://de.wikipedia.org/wiki/IP-Adresse)! :p (bei IPv4)

;)

best regards

PPS 0 wird mitgezählt!

smulg
14.02.2009, 00:50
Ja schon klar, nur halt ich es nicht für besonders wahrscheinlich und praktisch, wenn man einem Endgerät die Netz-Adresse oder die Broadcastadresse gibt. :D
Egal wie du dein Netz in Subnetze teils, 254 ist immer die höchste adressierbare IP und auch 1 wird immer die erste mögliche Adresse sein, und nicht 0.
Natürlich kann man einem Endgerät auch eine X.255 Adresse zuweisen, nur dann wird der Netzwerkverkehr.... nun ja, ein bisschen "interessant" werden. :p

Aber du hast vollkommen Recht: Die IP-Adressen sind binär und somit zählts bis 256!

ds408tier
21.02.2009, 10:12
Hallo,

nehme alles zurück.

FTP von Extern funktioniert auch nicht.
So langsam gehen mir auch die Ideen aus was ich wo falsch eingestellt habe. Hat vielleicht noch jemand ne Idee.

Danke und Gruß

Ds408tier

smulg
21.02.2009, 11:09
Ich habe ein bisschen den Überblick verloren. Ich versuche mal paar Fakten zu sammeln Bitte korregiere mich wenn ich was falsch habe!

1) Photostation ist von INTERN erreichbar
2) Photostation ist von EXTERN nicht erreichbar (über selfhost-Namen)
3) FTP ist von INTERN möglich
4) FTP ist von EXTERN nicht erreichbar (über selfhost-Namen)
5) DS hat eine fixe IP
6) Du bekommst von deinem ISP eine dynamische und hast dich bei selfhost eingatragen
Auf deinem Router hast du die Weiterleitungen auf die IP der DS eingerichtet
7) Port 80 (Photostation)
8) Port 20 und 21 (FTP aktiv)
9) Port 55536 bis 55566 (FTP passiv)
10) Port 50000 (Weboberfläche DS)

Grüße
Smulg

ds408tier
03.03.2009, 12:32
Ich habe ein bisschen den Überblick verloren. Ich versuche mal paar Fakten zu sammeln Bitte korregiere mich wenn ich was falsch habe!

Ja, da geht es Dir wie mir.

1) Photostation ist von INTERN erreichbar - Ja
2) Photostation ist von EXTERN nicht erreichbar (über selfhost-Namen & Dyndns) Ja
3) FTP ist von INTERN möglich Ja
4) FTP ist von EXTERN nicht erreichbar (über selfhost-Namen & Dyndns) Ja
5) DS hat eine fixe IP ja (176.16.usw. mein Router hat 192.168.usw.)
6) Du bekommst von deinem ISP eine dynamische und hast dich bei selfhost eingatragen
Auf deinem Router hast du die Weiterleitungen auf die IP der DS eingerichtet Ja
7) Port 80 (Photostation) Ja
8) Port 20 und 21 (FTP aktiv) Ja
9) Port 55536 bis 55566 (FTP passiv) Ja
10) Port 50000 (Weboberfläche DS) Ja

Die DS bekommt ja auch immer ihr Update (neue IP) von Selfhost / Dyndns zugewiesen. Also funktioniert die Kommunikation von Selfhost und DS egal ob der Rechner an oder aus ist.

Allerdings, hat die AirportExtreme Station nicht die Möglichkeit mit Dyndns-Einträgen wie z.B. eine Fritzbox zu arbeiten. Hab erst noch andere Foren durchforstet, daher meine verspätete Antwort - Sorry.

Versuche es jetzt mit einer Fritzbox bin aber über jeden Tip dankbar.

Gruß
ds408tier

kurz vorm grauehaare bekommen

jahlives
03.03.2009, 12:47
DS hat eine fixe IP ja (176.16.usw. mein Router hat 192.168.usw.)

Heisst das der Router hat eine IP aus einem anderen Adressbereich als die DS? Dann wundert mich dass es intern überhaupt funzen kann...
Oder hast du dich bei der Angabe der IP einfach vertan?

ds408tier
03.03.2009, 22:39
Oder hast du dich bei der Angabe der IP einfach vertan?

Hallo, in dem Fall nein.

Freiwillig wollte ich den IP Bereich nicht wechseln. Da ich an der Airport Extreme Station den NAT Bereich freigeben / aktivieren musste um die Port- Weiterleitungen einzustellen musste ich einen anderen IP-Bereich wählen. Sonst hätte ich die Änderungen nicht speichern können und als Lösung für die Fehlermeldung kam immer "bitte den IP-Bereich wechseln". Oder ich hab da was übersehen.

Gruß
ds408tier

ds408tier
06.03.2009, 09:14
Hallo zusammen

hier mein abschluss Bericht zu diesem Thema und ein danke schön an alle die Geantwortet haben.

Apples Airport Extreme Station wieder auf Werkseinstellung gestellt. Alles hat jetzt wieder einen IP bereich 192.168. usw. die NAT weiterleitung im Router bleibt aus.

Habe alle NAT Einstellungen im Arcor Modem vorgenommen.
- FTP 20 / 21
- WEB/ Photo Station 80 / 81

Und siehe da, es klappt.
Habe jetzt den Zugriff auf die WEB / PS von intern und extern.

Leider funktioniert der FTP- Dienst noch nicht rund, wird zwar angemeldet aber auch sofort wieder abgemeldet. Naja lese mal hier im Forum was es zu diesem Thema gibt.

Gruß
ds408tier