PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DSM 4.1-2668 ist da



rauppe31
17.12.2012, 11:28
Hallo Zusammen

Mir ist heute morgen aufgefallen, dass meine Download-Station neue Firmwares via Torrent-Server (http://torrent.10trum.de/) von Matthieu heruntergeladen hat.
Die heruntergeladene Version ist die 2668, welche aber auf noch keinem offiziellem Server zur Verfügung steht (als Meldung kommt immer Forbidden).

Wer mutig ist, kann die neue Firmware ja mal herunterladen und installieren.

Downloaden kann man sie bis jetzt hier (Torrent) (http://torrent.10trum.de/files/) und hier (HTTP) (http://www.nas-mirror.de/index.php?dir=Synology/DSM4.1/2668/)

Viel Spass beim probieren ;)

rauppe31
17.12.2012, 12:39
Ich habe die Version erfolgreich auf der DS 110j getestet.

Sie sollte also einwandfrei verwendbar sein.

Viennaboy
17.12.2012, 12:40
Test auf DS 213+ erfolgreich! Mal sehen, ob der Ruhezustand jetzt ordentlich funkt!

rauppe31
17.12.2012, 13:03
Test auf DS 213+ erfolgreich! Mal sehen, ob der Ruhezustand jetzt ordentlich funkt!

Ich drück dir die Daumen :)

Fartman
17.12.2012, 14:13
Endlich mal eine Version mit einheitlicher Nummerierung.

Werde aber noch warten bis mehr positive Berichte kommen und mir nicht die Feiertage mit evtl. Problemen zu versauen. :)

rauppe31
17.12.2012, 14:19
Endlich mal eine Version mit einheitlicher Nummerierung.

Was für eine einheitliche Nummerierung? Hab ich da was verpasst?

Puppetmaster
17.12.2012, 14:24
Die DS213+ und die DS413 sind offiziell erst bei DSM 4.1-2657 angekommen.

Trotzdem ist es immer noch nicht ganz einheitlich, denn zumindest die großen Kisten (RS3413rx+ und RS10613xs+) sind ja schon bei DSM 4.1-2850 :)

Fartman
17.12.2012, 14:28
Was für eine einheitliche Nummerierung? Hab ich da was verpasst?

Das alle Diskstation jetzt gleichzeitig die 2668 haben. (bei der 2661 war ja die DS213+ mit 2657 eine Ausnahme)

rauppe31
17.12.2012, 14:30
Das alle Diskstation jetzt gleichzeitig die 2668 haben. (bei der 2661 war ja die DS213+ mit 2657 eine Ausnahme)
Ah, so hattest du das gemeint.

Diese Diskstations hatten wohl irgendeinen Bugfix, und da macht es ja keinen Sinn, gleich für alle DSen ein Update anzubieten.

Fartman
17.12.2012, 14:30
Die DS213+ und die DS413 sind offiziell erst bei DSM 4.1-2657 angekommen.

Trotzdem ist es immer noch nicht ganz einheitlich, denn zumindest die großen Kisten (RS3413rx+ und RS10613xs+) sind ja schon bei DSM 4.1-2850 :)

Stimmt ,hab ich ganz vergessen.

Viennaboy
17.12.2012, 14:57
@DS213+: also meine DS schläft mit dem neuesten firmwareupdate ÜBERHAUPT nicht mehr ein.... bei der 2657 hatte ich ebenso das allgemeine Problem, das sie einschlief, kurz danach aber sofort wieder erwachte. Habe jertzt die Zeiten geändert, neu abgespeichert, nützt nix....... UNBEFRIEDIGEND.
BTW: Sonst sind mir keine Neuerungen oder ähnliches aufgefallen, läuft alles soweit.

Puppetmaster
17.12.2012, 15:00
@DS213+: also meine DS schläft mit dem neuesten firmwareupdate ÜBERHAUPT nicht mehr ein.... UNBEFRIEDIGEND.


Leute, was soll man dazu denn sagen!?
Hast du schon ein changelog gesehen? Ich nicht...
Du installierst da eine Firmware, ohne irgendwas darüber zu wissen. Einzig in der Hoffnung, daß sie genau DEIN Problem lösen soll...
Das kann eigentlich nur nach hinten losgehen.

Im Übrigen: Was hast du denn bereits an Ursachenforschung betrieben um den unterbrochenen Ruhezustand anzugehen?

nachon
17.12.2012, 15:10
Vielleicht indiziert die DS einfach alles neu, was etwas dauern kann?!

jan_gagel
17.12.2012, 15:20
Ah, so hattest du das gemeint.

Diese Diskstations hatten wohl irgendeinen Bugfix, und da macht es ja keinen Sinn, gleich für alle DSen ein Update anzubieten.

prinzipiell stimmt diese Aussage schon. Aber das Problem ist dann halt, einige User wollten von z. B. der DS212+ auf die DS213+ migrieren, was ja so out of the box nicht geht. Denn da paßt dann die Firmware-Version nicht, es sei denn man macht ein Downgrade von 2661 auf 2657, was nicht geht. Außer man manipuliert was.
Aus dieser Sichtweise raus müßte, zumindest bei den migrierbaren DiskStations, immer die gleiche Version vorliegen. Selbst wenn es bei der DS213+ jetzt den einen oder anderen Bug nicht gegeben hätte, hätte Synology schon alleine wegen der Migrierfähigkeit dann die 2661 anbieten sollen. Aber jetzt paßts ja wieder..

Viennaboy
17.12.2012, 15:54
Leute, was soll man dazu denn sagen!?
Hast du schon ein changelog gesehen? Ich nicht...
Du installierst da eine Firmware, ohne irgendwas darüber zu wissen. Einzig in der Hoffnung, daß sie genau DEIN Problem lösen soll...
Das kann eigentlich nur nach hinten losgehen.

Im Übrigen: Was hast du denn bereits an Ursachenforschung betrieben um den unterbrochenen Ruhezustand anzugehen?

ich weiß nicht, was du dazu sagst, ich sage, dass Synology hier ihre Hausaufgaben noch immer nicht ordentlich gemacht hat, letztlich ist ja der Hibernate bug mit weiß Gott wie vielen tickets beim support bekannt, oder?
Nachdem keine "grossen" Neuerungen von Syno bekanntgegebne wurden, bin ich mal davon ausgegangen, das die 2681 eben ein BugFix ist, der möglicherweise die ruhezustand Misere behebt, war eben leider nicht so...
BTW: Nach nochmaligem Neustart und Deaktivieren aller dienste (itunse server, audio, video photo, ddns updater) kommt der alt bekannte Fehler wieder. Syno schläft brav ein und wacht Sekunden später wieder auf. Bei Aktivieren obiger Dienste schläft sie bei mir überhaupt nicht mehr ein. das war vorher nicht so, das lässt für mich die Vermutung zu, das man doch etwas daran geschraubt hat.

wie gesagt, der ruhezustand bug ist auch schon das einzig Unbefriedigende, sonst läufts ja Klasse.

jahlives
17.12.2012, 15:57
im Wiki und auch auf der Seite von Synolgy (auch hier im Forum) steht was man tun kann (sollte) wenn die DS unerwartet vom Schlafen erweckt wird. So kann man z.B. herausfinden welcher Prozess es ist, der den Hibernate verhindert/unterbricht. Das war vermutlich in etwa auch das was puppetmaster dich gefragt hat :-)

rauppe31
17.12.2012, 16:01
ich weiß nicht, was du dazu sagst, ich sage, dass Synology hier ihre Hausaufgaben noch immer nicht ordentlich gemacht hat, letztlich ist ja der Hibernate bug mit weiß Gott wie vielen tickets beim support bekannt, oder?
Nachdem keine "grossen" Neuerungen von Syno bekanntgegebne wurden, bin ich mal davon ausgegangen, das die 2681 eben ein BugFix ist, der möglicherweise die ruhezustand Misere behebt, war eben leider nicht so...
BTW: Nach nochmaligem Neustart und Deaktivieren aller dienste (itunse server, audio, video photo, ddns updater) kommt der alt bekannte Fehler wieder. Syno schläft brav ein und wacht Sekunden später wieder auf. Bei Aktivieren obiger Dienste schläft sie bei mir überhaupt nicht mehr ein. das war vorher nicht so, das lässt für mich die Vermutung zu, das man doch etwas daran geschraubt hat.

wie gesagt, der ruhezustand bug ist auch schon das einzig Unbefriedigende, sonst läufts ja Klasse.

Hast du denn schon mal das Hibernate-Log aktiviert?
Wenn ja, könntest du dann das mal posten? Villeicht sieht man ja, von welcher Anwendung das Problem kommt.

Puppetmaster
17.12.2012, 16:02
Was ist, wenn du das Netzwerkkabel abziehst, geht sie dann auch nicht schlafen?

Neue Firmware heißt oft auch, es wird neu indiziert/konvertiert. Das kann auch mal ein paar Tage dauern wenn es sein muß. Es macht überhaupt keinen Sinn, eine (unbekannte) FW einzuspielen, sich dann hinzusetzen und zu warten.
Lass sie doch mal in Ruhe, bzw. sehe dir dir laufenden Prozesse an, dann bist du evtl. auch schon schlauer.

Synology macht sicher seine Hausaufgaben, aber hier wurde ein neuer Prozessor mit neuen Fähigkeiten eingesetzt, der verhält sich nunmal leider ganz anders, als es bisher bekannt war. Wenn es technisch möglich ist, werden sie es vermutlich früher oder später auch in den Griff bekommen mit dem Hibernate.
Ich wundere mich nur, dass eine neue Firmware - die noch nicht einmal offiziell von Synology gelauncht wurde - sofort installiert wird und dann Enttäuschung bereitet. Warte doch zumindest mal das changelog ab.

Frogman
17.12.2012, 16:09
Nachdem keine "grossen" Neuerungen von Syno bekanntgegebne wurden, bin ich mal davon ausgegangen, das die 2681 eben ein BugFix ist, der möglicherweise die ruhezustand Misere behebt, war eben leider nicht so...

Wo hast Du denn bitte die Version -2681 ausgegraben?? ;)

laserdesign
17.12.2012, 17:07
Das würde mich auch mal interessieren wo die Software herkommt.

Viennaboy
17.12.2012, 20:33
Wo hast Du denn bitte die Version -2681 ausgegraben?? ;)

Aus dem ersten Post dieses Threads! :D

Frogman
17.12.2012, 21:12
Aus dem ersten Post dieses Threads! :D
Echt? Da gibt's nur die Version -2668, steht ja auch im Threadtitel ;)

Viennaboy
17.12.2012, 21:59
Echt? Da gibt's nur die Version -2668, steht ja auch im Threadtitel ;)

sch.... Legastenie, naja ein 8er war zumindest drinnen! ;-)))

fpo4711
18.12.2012, 04:59
Und hier der Changelog dazu.


Fixed an issue where you may not see the files via Windows File Service (CIFS protocol) after you rename them.
Fixed an issue where you may not be able to delete files via Windows File Service.
Fixed an issue where the DiskStation may not enter safe mode when a power outage occurs.
Improved overall reliability of Windows File Service.


Gruß Frank

nachon
18.12.2012, 05:36
Die Firmware ist nun übrigens auch offiziell da.
Kann Sie über die Homepage und auch über das Menü im DSM downloaden.

Gruß

Nastas
18.12.2012, 08:25
Das Update lief bei mir ohne Probleme ab.

DKeppi
18.12.2012, 08:32
Ich kann bisher auch nur positives berichten auf der 712+! :)

Ap0phis
18.12.2012, 08:50
Meine DS111 "läuft noch" nach dem offiziellen Update über die Systemsteuerung! ;-)

Ich staune nur über diesen Log-Eintrag:
Dec 18 07:53:31 S99zbootok.sh: install package: /.SynoUpgradePackages/MailServer-88f628x-1.0-0030.spk
Dec 18 07:53:33 synopkg: pkgtool.cpp:2171 Can't downgrade MailServer
Dec 18 07:53:33 synopkg: pkgtool.cpp:2418 Failed to install package: /.SynoUpgradePackages/MailServer-88f628x-1.0-0030.spkDas Mailserver-Paket 1.0-0033 ist bei mir installiert, aber nicht aktiviert!
Also stört´s mich auch nicht wirklich. ;-)

bkiss
18.12.2012, 12:15
Update lief problemlos.

Ich habe den Eindruck, dass meine Joomla Installationen und auch PIWIK nun deutlich performanter sind. Kann das jmd. bestätigen?

Frogman
18.12.2012, 12:49
Meine DS111 "läuft noch" nach dem offiziellen Update über die Systemsteuerung! ;-)

Ich staune nur über diesen Log-Eintrag:Das Mailserver-Paket 1.0-0033 ist bei mir installiert, aber nicht aktiviert!
Also stört´s mich auch nicht wirklich. ;-)
Tja, da haben die Jungs ein wenig gepennt. Wenn man das Updatefile mal entpackt, sieht man, dass sie die bereits überholte MailServer-88f628x-1.0-0030.spk mit in das Update eingepackt haben - also alles i.O. :)

workflow
18.12.2012, 15:51
Habe jetzt unsere DS213+ upgedatet, ging alles gut, problemlos. Aber! Ich kann mich als root nicht mehr über putty einloggen: "Access denied" ... Kann das wer nachvollziehen, gibt es von anderne dazu eine Lösung? Gruss/Dank/c.

jahlives
18.12.2012, 15:52
hat dein admin denn ein Passwort? admin und root haben dasselbe Passwort, aber root darf sich mit einem leeren PW ned anmelden

workflow
18.12.2012, 16:15
hat dein admin denn ein Passwort? admin und root haben dasselbe Passwort, aber root darf sich mit einem leeren PW ned anmelden

Ja hat es, hat vor dem Update auch problemlos funktioniert.

rauppe31
18.12.2012, 19:23
Ja hat es, hat vor dem Update auch problemlos funktioniert.

Schalte mal den SSH-Zugang aus und wieder ein und versuche es dann nochmals.

workflow
18.12.2012, 19:31
Schalte mal den SSH-Zugang aus und wieder ein und versuche es dann nochmals.

wow. das war's. danke!

stelinus
18.12.2012, 19:35
Hallo,

habe auch bei meiner 213+ die neueste Version eingespielt. Lief alles problemlos.
Hattte auch keine Probleme mit dem Zugang per ssh.

Gruß stelinus

Fartman
18.12.2012, 20:00
10 Minuten "Aufwand" am Morgen und alle sind auf 2668. Bisher läuft alles stabil.

Tommes
18.12.2012, 20:28
Und da kommt auch wieder der Tommes mit seinem allwiederkehrenden IPKG Part...

Nachdem mich Götz beim letzten "FW-Update-Thread" darauf aufmerksam gemacht hat, das man sich mit dem im Wiki aufgeführten "Neues separates Startup Script für Optware (http://www.synology-wiki.de/index.php/IPKG)", das Setzen des Symlinkes sparen kann (guckst du auch hier... (http://www.synology-forum.de/showthread.html?34894-Dsm-4.1-2661&p=286418&viewfull=1#post286418)), konnte ich das bei diesem Update erfolgreich testen (Danke nochmals für den Hinweis Götz). Das einzige, was ich aber wieder manuell durchführen musste, war das auskommentieren in der...

/root/.profile


#PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/syno/sbin:/usr/syno/bin:/usr/local/sbin:/usr/local/bin
#export PATH


... aber vielleicht hat ja auch hierfür jemand einen Automatismus erfunden, der an mir vorbei gegangen ist!

Tommes!

Gigatoto
18.12.2012, 21:29
So, auch das Update auf meine 213+ aufgespielt, noch die Aktualisierungen für die Pakete Audiostation und Photostation gemacht, siehe da, Ausschalten nach Plan klappt wieder. Sehr schön! War für mich sehr wichtig! Muss aber noch weiter testen!

Traut euch doch auch! Feedback ist wichtig!

Gruß Gigatoto

Nastas
19.12.2012, 12:35
Es wäre nicht schlecht wenn mal eine von den Admin's hier im Forum den Titel des Thema's ändern könnte. Sonst haben wir hier X-Themen-Titel stehen die auf die offizielle Firmware Version aufmerksam machen wollen.

rauppe31
19.12.2012, 14:22
So, auch das Update auf meine 213+ aufgespielt, noch die Aktualisierungen für die Pakete Audiostation und Photostation gemacht, siehe da, Ausschalten nach Plan klappt wieder. Sehr schön! War für mich sehr wichtig! Muss aber noch weiter testen!

Traut euch doch auch! Feedback ist wichtig!

Gruß Gigatoto
Ging denn bei dir das automatische aus- einschalten auch nicht mehr?
Habe bei meiner DS 712+ das gleiche Problem. Villeicht kann dieses Update ja den Fehler korrigeiren (das letzte Update hatte es leider nicht behoben).

Benares
19.12.2012, 18:47
Synology hat scheinbar auch an der Zeitsynchronisation gedreht. Unter /var/log/messages erscheint nun bei jedem Aufwachen der Platten am Ende des "Aufwach-Blocks":


...
Dec 19 18:17:32 ntpdate: Sync with time server 192.168.0.1 offset 0.001226 sec.

Synology scheint wohl beim Aufwachen den ntpd kurz zu stoppen, ntpdate aufzurufen, und dann den ntpd neu zu starten.
Ein "ntpdate -b 192.168.0.1" im laufenden Betrieb (manuell oder per cron) geht weiterhin nicht, da der NTP-Socket durch den ntpd belegt ist.

Scheint mir ein Workaround für das Uhrzeitproblem zu sein, das die DS213+ wohl beim Aufwachen aus dem Deep-Sleep hat, zu sein.

Ansonsten funktioniert Standby auch mit der neuen Firmware bei mir weiterhin problemlos.

Gruß Benares

Ap0phis
19.12.2012, 19:05
Gefällt mir diese neue "Funktion".
So sehe ich jetzt auch ohne Hibernation-Log, wann meine Platten aufwachen! ;)

Der Cronjob (ntpdate) funktioniert in der Tat nicht mehr.
Dumm nur wieder für 24/7-Betrieb ohne Ruhezustand!
Also immer noch nicht wirklich ausgereift!?

Frogman
19.12.2012, 19:10
Mmh, weder bei meiner 111 noch bei der 212+ wird beim Aufwachen etwas vom Zeitsync ins Log geschrieben:


Dec 19 09:26:17 scemd: scemd.c:413 stop manutild.
Dec 19 16:21:14 scemd: SCEMD: disk 1 wake up from hibernation
Dec 19 16:21:14 scemd: SCEMD: disk 2 wake up from hibernation
Dec 19 18:53:32 scemd: SCEMD: disk 1 wake up from hibernation
Dec 19 18:53:31 scemd: SCEMD: disk 2 wake up from hibernation

NTP Dienst ist aktiviert und läuft tadellos, allerdings ist bei mir die Zeiteinstellung auf "Manuell" (was nach meinem bisherigen Verständnis ja nur bedeutet, dass ntpdate nicht regelmäßig aufgerufen wird).

Tommes
19.12.2012, 19:46
Synology hat scheinbar auch an der Zeitsynchronisation gedreht. Unter /var/log/messages erscheint nun bei jedem Aufwachen der Platten am Ende des "Aufwach-Blocks":


Kann ich bestätigen. Nur das bei mir die Zeitsynchronisation automatisch über den NTP-Server pool.ntp.org läuft.


Dec 19 18:50:28 ntpdate: Sync with time server 5.9.29.107 offset -0.837996 sec.

Tommes!

Gigatoto
19.12.2012, 19:50
@rauppe31

bei mir ging nur noch das Aufwachen, das Ausschalten nach Plan funktionierte mit der 2657 nicht mehr, d.h. Lüfter drehte schnell und Status LED blinkte, musste immer manuell eingreifen.
Mit der 2650 war noch alles in Ordnung. Mit der 2668 scheint das Problem behoben zu sein!

Auch der Ruhezustand funktioniert - meistens - :-) ....
da viele Geräte bei mir mittlerweile einen Mediaplayer eingebaut haben, vermute ich jetzt da einen Bösewicht, der das Gerät unverhofft aufwachen lässt.

NTP Dienst ist deaktiviert. Ich werde nochmal beim Medienserver unter Geräteliste mit den Profilen rumspielen, von Android über IOS, TVs und PCs greift so ziemlich alles auf die DS213+ zu!

Ein befreundeter ADMIN meinte zu mir, dass die 24/7 Platten (z.B. meine WD red) schnell Schaden nehmen, wenn sie häufig in den Ruhezustand geschickt werden und wieder aufwachen.
Diese seien nun mal für den Dauerbetrieb ausgelegt. Da nach jedem Einschalten der Platten der Counter um eins hoch gezählt wird, bin ich mal gespannt, wie sich WD im Garantiefall verhält.

Gruß Gigatoto

ottomane
20.12.2012, 11:55
Wie es scheint, hört Synology auf seine User und hat zumindest das Zeitproblem mit einem Workaround bearbeitet. Gelöst ist es nicht, denn die Uhr bleibt weiterhin im DeepSleep stehen und vermutlich werden daher im DeepSleep zeitgesteurerte Backup-Jobs weiterhin verpennt. Es sei denn, sie haben es hinbekommen, dass sie per RTC getriggert werden.

Hat das schon jemand ausprobiert (213+)?

PS: Ist die Spinne echt?

Moabiter
20.12.2012, 17:18
Ich habe auf meiner DS413j das Update geladen und gestartet. Danach sind die Kennwörter für den Zugang verändert, sodaß ich nun nicht mehr an das NAS rankomme. Was kann ich tun?

Frogman
20.12.2012, 17:31
Ich habe auf meiner DS413j das Update geladen und gestartet. Danach sind die Kennwörter für den Zugang verändert, sodaß ich nun nicht mehr an das NAS rankomme. Was kann ich tun?
Das ist ausgesprochen ungewöhnlich. Hast Du die DS neugestartet, auch mal den Browser (bzw. den Cache geleert)?

Viennaboy
20.12.2012, 17:36
Ich habe auf meiner DS413j das Update geladen und gestartet. Danach sind die Kennwörter für den Zugang verändert, sodaß ich nun nicht mehr an das NAS rankomme. Was kann ich tun?

NUM Taste, Umschalt-Taste???

ottomane
20.12.2012, 17:48
@moabiter: Was meinst Du mit "Zugang"? SSH? SMB?

Hier gab es ein ähnliche Problem:
http://www.synology-forum.de/showthread.html?35936-DSM-4.1-2668-ist-da&p=294586&viewfull=1#post294586

Tommes
20.12.2012, 17:52
Hi!

Fuchtel hier ein wenig mit meinem iPad rum und stelle grade voller Freude fest, das ich mich problemlos über Safari am DSM-Mobile anmelden kann, ohne das mir die Anmeldemaske ein "Benutzer oder Passwort nicht korrekt" Ausspuckt. Hab mich jetzt schon 5x an- und abgemeldet... klappt problemlos! Vor dem DSM Update hatte ich immer Probleme mit der Anmeldung, so wie viele andere auch. Jetzt klappt's. Kann das einer bestätigen?

Tommes

Moabiter
20.12.2012, 18:37
@moabiter: Was meinst Du mit "Zugang"? SSH? SMB?

Hier gab es ein ähnliche Problem:
http://www.synology-forum.de/showthread.html?35936-DSM-4.1-2668-ist-da&p=294586&viewfull=1#post294586

Danke, hab ich gelesen. Ich habe versucht, mich per http://192.168.xxx.xxx:5000/webman/index.cgi anzumelden. Ich hatte auch einen Login per SMB oder FTP, beide funktionieren nicht mehr. Bei http erscheint zwar die Oberfläche, aber das Kennwort wird abgewiesen.

ottomane
20.12.2012, 19:06
Weia. Soetwas sollte wohl nicht passieren. Hast Du denn den SSH-Service an? Das wäre ja ggf. der letzte Ausweg - falls der noch funktionieren sollte.

Hört sich ein wenig so an. als hätte sich die Konfigurationsdatanbank zerschossen.

muesli
20.12.2012, 22:18
@Tommes

kann ich bestaetigen, iPad mit Safari und iCab.

muesli

Fotografin
21.12.2012, 23:22
Meine DS 713+ geht nun nicht mehr in Ruhezustand. Hat jemand gleiche Probleme?

Fotografin
21.12.2012, 23:45
Wie bekomme ich denn relativ einfach wieder einen downgrade hin?

elektrolurch
22.12.2012, 02:05
Hallo,

das hatte ich hier zusammengefasst beschrieben:
http://www.synology-forum.de/showthread.html?32912-Samba-Patch-ist-online&p=271244#post271244

Gruß und viel Erfolg

OlliMe
22.12.2012, 02:21
Hallo,
ich habe seit dem Update Probleme auf einen meiner Unterordner zuzugreifen. Das ganze tritt unter Windows 8 Pro auf per SMB-Freigabe.
Ich sehe den Ordner, aber wenn ich darauf zugreifen will, kommt der Fehler "x:\Movies bezieht sich auf einen Pfad der nicht verfügbar ist...".
Die Rechte sind ok, per Webinterface und AFP greife ich problemlos auf die Daten zu. Sonderzeichen sind keine erkennbar.
Jemand eine Idee?

Edit:Spannend: konnte das Problem durch kurzzeitiges Umbenennen des Ordners lösen.

Edit 2: Leider doch nicht. Nach ein paar Minuten geht es wieder nicht!

Fotografin
22.12.2012, 07:18
er letzte Link funktioniert nicht.

Frogman
22.12.2012, 10:56
er letzte Link funktioniert nicht.
Hast Du nicht gelesen "???? im Link durch die zutreffende Modellnummer ersetzen"?

elektrolurch
23.12.2012, 00:32
Hallo,
Das ganze tritt unter Windows 8 Pro auf per SMB-Freigabe.
Ich sehe den Ordner, aber wenn ich darauf zugreifen will, kommt der Fehler "x:\Movies bezieht sich auf einen Pfad der nicht verfügbar ist...".


Hallo, ich könnte mir vorstellen, dass W8 den Ordner indiziert, einen Haufen Dateien reinschreibt und währenddessen den Zugriff sperrt. Erstmal abwarten...

Toi, toi, toi...

fpo4711
23.12.2012, 01:46
OT

Toi, toi, toi...

Das lag mir schon so oft in Bezug auf Vista8 auf den Lippen... hab's aber immer unterdrückt :D
Pioniere haben's immer schwer.
SCNR

New-One
31.12.2012, 11:45
Über das Problem mit der Zeiteinstellung (NTP) hatte ich diversen Schriftverkehr mit dem Support.
Dieser haut auch verschiedene Hibernation Daten von mir analysiert.

Mein Problem war, dass mit aktiviertem NTP die DS zwar nach einem Neustart ohne Zugriff in "System-Hibernation" (=Deep Sleep) ging,
aber nur 1 x und nie wieder. Danach war immer nur Disk-Hibernation möglich.

Ohne NTP gings dann - aber m.E. sollte der System-Hibernation auch mit aktiviertem NTP laufen, da eine Zeitsync das Gerät nicht wecken sollte.
Traue mich nur noch nicht upzudaten, da ich derzeit ganz gut ohne NTP fahre...

lavran
11.01.2013, 08:29
Hallo, ich habe mal ein andere Frage.
Meine 211j ist "noch" auf Firmware 3.0 und läuft eigentlich so wie ich es möchte. Die neuen Features reizen mich aber jetzt doch und ich habe bisher gelesen, dass ein Update von dieser älteren Version auf die 4.1 erst mit Zwischenschritt über 4.0 laufen sollte. Desweiteren scheint es bei den neueren Versionen ein Problem mit Disk-Hibernation zu geben? Wurde das in dieser aktuellen Version 2668 behoben? Oder muss man noch diesen speziellen patch anwenden für 2-bay Modelle und funktioniert dieser auch? Vielen Dank im Voraus und viele Grüße!!

Frogman
11.01.2013, 09:58
Kurz gesagt: an sich ja. Probleme bestehen derzeitig im wesentlichen bei den neuen Modellen mit dem Systemruhezustand. Und man sollte wissen, dass gewisse Pakete, wenn sie installiert bzw. aktiviert sind, einen Spindown verhindern.
Du kannst Dir auch selbst ein Bild machen, indem Du den informativen Thread über die 4.1-2661 (http://www.synology-forum.de/showthread.html?34894-Dsm-4.1-2661) bzw. dessen Vorläufer -2636 liest.

lavran
11.01.2013, 10:02
Okay, super, danke. Dann hat sich also nicht sehr viel seit den letzten Firmwareversionen diesbezüglich getan? Ich lese mir mal deinen den thread deines links genau durch.
Danke.

Benares
11.01.2013, 18:23
Welche Zwischenschritte du brauchst, steht in den Release Notes der aktuellen Firmware, z.B.


•DSM 4.1 can only be applied to Synology NAS with DSM 4.0 and onward
...
•DSM 4.0 can only be applied to Synology DiskStation with DSM 3.0 and onward

Gruß Benares

lavran
11.01.2013, 18:37
@Benares:
Vielen Dank für deine Mühe und Info. Ich hatte mir für den Zwischenschritt schon die 4.0-2228 runtergeladen, damit dürfte es ja auf meiner 211j funktionieren. Bin leider noch nicht dazu gekommen den obigen thread bzgl. der Firmwareprobleme zu lesen. Arbeit, Arbeit. :-( Solange das mit der Hibernation nicht hinhaut, kommt die neue Firmware nicht auf meine station %-). Will mir ja kein Problemkind laden, so gut wie es eigentlich mit der 3.0 läuft.

lavran
15.01.2013, 08:05
Hallo, ich kann meinen vorherigen Beitrag irgendwie nicht bearbeiten, deswegen jetzt ein Doppelpost.

Also, ich habe mir mal die Beiträge bzgl. der neuen Firmware durchgelesen und mich erstmal entschlossen mit dem uodate noch etwas zu warten. Die neue firmware scheint ja unter einigen Kinderkrankheiten zu leiden, die bei manchen auftreten und bei manchen nicht. Ich habe momenten keine Zeit mich mich potentiellen Fehlern beschäftigen zu müssen. :-) Insbesondere die Sache mit Hibernation wie hier http://www.synology-forum.de/showthread.html?34894-Dsm-4.1-2661&p=286283&viewfull=1#post286283 beschrieben, lässt mich erstmal auf eine neue firmware warten. Ich habe an meiner 211j eine externe HDD zur Datensicherung und greifer per dlna über meinen Bluray Palyer auf die Diskstation zu. Beides klappt mit der 3.0 perfekt. Alle HDDS gehen irgendwanns schlafen. In der Aufzählung steht drin, dass dies jetzt nicht mehr der Fall sein soll, obwohl das bei einigen Leuten doch geht?! Ist mir alles zu unsicher. Never touch a running system....even without interesting new features :-)
Viele Grüße!!

msiegberg
16.01.2013, 18:26
Liebe Leser,

auch ich habe erfolgreich meine Synology DS1812+ auf die neue Firmware 2668 geupdated.

Soweit scheint auch alles zu laufen, selbst der Ruhemodus funktioniert.

Jedoch ist mir ein Problem aufgefallen, zu dem ich noch keine Lösung habe. Ich kann über das Web Interface der DS (egal ob Firefox oder IE) den File Manager nicht mehr öffnen.

Ich bekomme in der Statusleiste oben den Hinweis, dass der Manager geöffnet wird und permanent der Kreis als Ladesymbol. Danach passiert nichts mehr. Der Ladekreis dreht fröhlich vor sich hin und es öffnet sich kein File Manager.

Kann mir jemand helfen? Einstellungen am PC oder der DS habe ich nicht verändert.

Viele Grüße,
Michael

Tommi2day
16.01.2013, 19:31
Evtl. ist im Browser wegen der Sicherheitslücke Java abgeschaltet worden...

msiegberg
16.01.2013, 21:41
Hi, Java ist aktiviert.

Das Problem trat erst mit dem Update auf. Vorher lief alles einwandfrei.

Habe auch keine Einstellungen am PC oder der DS verändert :-(

ottomane
18.01.2013, 19:35
Das Interface benutzt kein Java. Allenfalls Javascript, das muss angeschaltet sein.

Java hat mit Javascript ungefähr so viel zu tun wie ein SLK mit einem Fahrrad.

Tommi2day
18.01.2013, 20:05
Ah, da kennt sich aber einer aus! Dann stell mal das Java-Plugin in Deinem Browser ab und starte die Filestation.
11179

Frogman
18.01.2013, 20:16
Lies (http://www.java.com/de/download/faq/java_javascript.xml) mal...

Tommi2day
18.01.2013, 20:18
Ja und, das widerspricht sich doch nicht. Für Javascript brauche ich kein Plugin, für java applets etc schon.
Schau doch mal in die Hilfe:


Voraussetzungen für die File Station

Um die mit allen Funktionen ausgestattete File Station verwenden zu können, benötigen Sie den aktuellsten Web-Browser, Java und Flash Player.

Browser: Internet Explorer 8 oder neuer, Firefox 3.6 oder neuer, Safari 5.0 oder neuer, Chrome; mit AJAX und JavaScript aktiviert
Java (zum Durchsuchen von Ordnern auf dem lokalen Computer): Java Runtime Environment (JRE) 5 oder neuere Version
Flash: Flash Player 9.0.28 oder neuere Version

ottomane
18.01.2013, 21:43
Ich habe weder ein Java-Plugin noch lade ich Flash (habe Blocker). Die FileStation funktioniert.

EDIT: Oder haben die an der Stelle was von xx57 auf xx68 geändert?

Das würde natürlich alles erklären. Es geht ja hier um xx68, ich habe noch die xx67, sorry, wenn es daran lag, war ein Missverständnis von mir.

msiegberg
19.01.2013, 20:47
Nun, nachdem ich JAVA installiert hatte in den jeweiligen Web-Browser läuft die File Station nun unter FireFox und IE9.

Alles perfekt.

Vielen Dank :-)

ottomane
19.01.2013, 21:13
Oh mann. Das darf nicht wahr sein. Das Java-Plugin ist eines der größten Sicherheitsrisiken im Browser und Synology zwingt einen nun, es zu aktivieren. Naja, vielleicht kann man das ja irgendwie selektiv machen.