PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DSM 4.1 - 2647 - Erfahrungen, Probleme, Bugs



Schakal
02.10.2012, 13:52
Moin,
seit gestern Abend steht ein neuer Build der Version 4.1 zur Verfügung.
Keinerlei Installationsprobleme gehabt. Hib-Mode funktioniert ebenfalls noch. Ich meine sogar ein SMB Kopiervorgang ist schneller geworden. :-)

Meine Apps (Audio, Video, TimeBackup und Photo) laufen nach wie vor problemlos.

Marst
03.10.2012, 08:56
Habe das Update gestern Abend auf meinen beiden DSn installiert. Keine Probleme bis jetzt. TimeMaschine wird wieder problemlos auf dem Mac erkannt. Ruhezustand funktioniert bei beiden auch.

aj69
03.10.2012, 17:10
Meine Platten gehen nach dem Update von 4.0 au 4.1 nicht mehr schlafen :(

Frogman
03.10.2012, 17:40
Meine Platten gehen nach dem Update von 4.0 au 4.1 nicht mehr schlafen :(
Lies mal (http://www.synology-forum.de/showthread.html?33386-DSM-4.1-2647-erschienen%21%21%21&p=274680&viewfull=1#post274680)...

Leberkasbepi
03.10.2012, 19:44
Seit dem Update funktioniert bei mir das WOL bei meiner 712+! Bisher noch keine Probleme entdeckt. :)

aida_lover
03.10.2012, 22:07
meine Platten gehen in meiner DS212 nach Update auf die 4.1 2636 und heute 4.1 2647 und Aktualisierung aller Pakete ebenfalls nicht mehr schlafen. Bei der 2636 lief die Surveillance Station als einziges (nach Deaktivieren gingen die Platten Schlafen). Bei 2647 probiere ich das Morgen - auf alle Fälle hat das Update von DSM und der Surveillance Station keine Besserung gebracht.....

Puppetmaster
03.10.2012, 22:11
...auf alle Fälle hat das Update von DSM und der Surveillance Station keine Besserung gebracht.....

Hallo!

Mit eingeschalteter Surveillance Station gehen die Platten nicht schlafen! Das hat noch nie funktioniert.

aida_lover
04.10.2012, 12:09
Hallo!

Mit eingeschalteter Surveillance Station gehen die Platten nicht schlafen! Das hat noch nie funktioniert.

Da muss ich widersprechen - bei DSM 4.0 ohne Probleme (Die Surveillance Station war aktiv, aber ohne zeitgesteuert aufzunehmen. Ich konnte halt jederzeit mit DS CAM Android auf meine Kamera zugreifen - hat nur manchmal ein wenig gedauert, da die Platten aus dem hibernate erwachen mussten und die DS212 wieder ansprechbar war)

Puppetmaster
04.10.2012, 12:15
Da muss ich widersprechen - bei DSM 4.0 ohne Probleme (Die Surveillance Station war aktiv, aber ohne zeitgesteuert aufzunehmen. Ich konnte halt jederzeit mit DS CAM Android auf meine Kamera zugreifen - hat nur manchmal ein wenig gedauert, da die Platten aus dem hibernate erwachen mussten und die DS212 wieder ansprechbar war)

Wirklich?
Ich betreibe die Surveillance Station jetzt schon länger nicht mehr, aber damals war es mir nie gelungen, die DS schlafen zu legen.
Ist die Kamera denn ständig an bei dir?

jan_gagel
04.10.2012, 12:51
Hallo,

ich hab da auch ein Samba-Problem zu vermelden. Die Problematik mit dem casesensitive war schon kurios. Aber jetzt geht bei mir nach dem Update auf die 2647 kein guest-Logon mehr. Ich hab einige Freigaben in der Firma, bei denen man sich bisher nicht authentifizieren mußte, jetzt verlangt er nach einem Paßwort, wie doof.

Ciao Jan

MK1000
04.10.2012, 15:42
Mein iCal zeigt die Kalender nicht mehr an seit dem Update... Ideen?

Leberkasbepi
04.10.2012, 16:30
Meine 712+ geht auch nicht mehr schlafen seit dem Update!

Leberkasbepi
05.10.2012, 09:55
Ich muss meine Aussage ändern! ;)
Sie geht zwar schon in den erweiterten Festplatten-Ruhemodus, aber nicht in den vorgegebenen Zeitraum (10min) und auch nicht komplett, weil normalerweise dürfte nur noch die Power-LED leuchten und sonst nichts mehr. Die Festplatten und der Lüfter drehen sich zwar nicht mehr, aber die einzige LED die ausgeschaltet wird, ist die Status-LED!?

Puppetmaster
05.10.2012, 10:01
Die Festplatten und der Lüfter drehen sich zwar nicht mehr, aber die einzige LED die ausgeschaltet wird, ist die Status-LED!?

Scheint mir normal zu sein. Aus der Installationsanleitung zur DS712+:

Leberkasbepi
05.10.2012, 10:13
Aha. Ich muss zugeben bei der 712+ habe ich den Ruhemodus nur am Anfang und jetzt nach dem Update benutzt. Jedenfalls bei meiner vorherigen 212j war es so, dass nur noch die Power-LED leuchtet....

Skanda
05.10.2012, 14:22
Seit dem Update von DSM 4.0 auf 4.1 #2647 habe ich das Problem, dass sich eine meiner beiden USB Platten nicht mehr richtig abschaltet. Die Platte versucht dabei sich nach der eingestellten Zeit herunterzufahren, scheint sich aber dann aber sofort wieder einzuschalten. Es handelt es sich eine 1,5TB FreeAgent Platte von Seagate, die per USB2 angebunden wird. Es machte keinen Unterschied, ob ich die Platte über den vorderen USB2 oder die hinteren USB2/3 Anschlüsse an meine DS412+ angeschlossen habe.

Meine zweite Platte ist eine WD My Book, die sich nach der eingestellten Zeit ohne Probleme herunterfährt.

Desweiteren ist mir aufgefallen, dass die USB3 My Book, als ich sie nachträglich an die bereits laufende DS412+ angeschlossen hatte, nur per USB2 verbunden wurde. Nach einem Neustart der DS war die Platte dann als USB3 Platte erkannt worden. Ich kann allerdings nicht sagen, ob dieses Problem nicht auch schon unter 4.0 vorhanden war.

Ansonsten sind mir bisher noch keine bösen Showstopper aufgefallen. Nachdem ich das Starten des ntpd gefixt habe, geht meine DS jetzt auch schlafen.

borg2k
06.10.2012, 18:23
Also mit 2647 kommt es mir vor, als wenn die Datenrate bei AFP Shares gesteigert wurde. Ansonsten läuft bei mir alles wie immer.

Die sporadischen iSCSI Disconnects / bzw. mangelhaften reconnects nach Ruhemodus des PC bei W7 scheinen auch verschwunden zu sein.

uziegler
07.10.2012, 10:00
Hallo @All,

seit dem Update auf die DSM 4.1-2647 habe ich zwei Probleme festgestellt:

1. ein Neustart des Systems dauert unverhältnismäßig lange
vor dem Update: ca. 1-2 Minuten
nach dem Update: ca. 4 Minuten
Das ist zwar Unschön aber zu verkraften

2. meine externe eSATA-Festplatte wird nicht mehr erkannt
Das ist schon eher ein Problem, da die Datensicherung diese Platte als Ziel hat.

Kann mir jemand zu diesen beiden Problemen Hilfestellung geben?

borg2k
07.10.2012, 10:35
da kann man nicht viel machen, anscheinend gibts da ein Konflikt zwischen Chipsatz vom Case mit dem neuen Kernel, welcher ja vermutlich auch neue Treiber beinhaltet. Da bleibt nur der Rückfall auf USB.

AleksCee
08.10.2012, 22:07
Bei der DS710+ ist mit der letzten FW alles super - also sie geht Schlafen auch bei laufendem ntpd.
Und die Beobachtung von mir das die eSATA-LED beim Zugriff auf das DX510 nicht mehr blinkte bzw. sie eigentlich seit der Vorversion immer aus war ist auch Geschichte.

amarthius
12.10.2012, 09:48
Geht eigentlich bei euch der "Sortieren nach"-Button im Paketzentrum? Er hat bei mir noch nie funktioniert (IE und Chrome).

Puppetmaster
12.10.2012, 09:53
Geht eigentlich bei euch der "Sortieren nach"-Button im Paketzentrum? Er hat bei mir noch nie funktioniert (IE und Chrome).

Ja, der geht bei mir (firefox), allerdings auch nur im Reiter "Verfügbar". Bei den anderen Reitern ist der Button ausgegraut.
Sinnstiftend ist der Button allerdings nicht, du kannst nur nach 'Name' und 'Beliebtheit' sortieren.

amarthius
12.10.2012, 10:10
Ich kann ja nicht nicht mal sehen was es als Auswahl gibt =/

Puppetmaster
12.10.2012, 10:16
Ich kann ja nicht nicht mal sehen was es als Auswahl gibt =/

Merkwürdig. Aber damit du es auch mal gesehen hast.
Bitteschön:

amarthius
12.10.2012, 11:05
Hab dem nicht so viel Beachtung geschenkt. Die Funktion gibts nur bei den Synology-Paketen. Nicht, aber bei Installiert und weitere Paketquellen..

Hab immer so Funktionen gesucht nach Status sortieren, Aktualisierung und ähnlichem.

Danke :)

aj69
13.10.2012, 07:32
Moin,

gibt eigentlich was neues zum Thema hibernation?
Auch nach dem editieren der S23ntpd.sh funktionierts bei mir nicht.
Die Platten gehen schlafen, wachen aber gleich wieder auf.
Das ist auf meiner DS411j so seit dem Update auf 4.0 auf 4.1.
Gibt es da jetzt ein patch?
Wenn ich ne sicher downgrade möglichkeit hätte wäre ich auch schon froh :-(

Danke

maekk
13.10.2012, 08:17
Hallo,
Ich kriege daheim ganz schön Mecker, dass unser schöner gemeinsamer caldav nicht mehr geht. Gibt's dazu etwas neues?

Gruß
maekk

Omega01
14.10.2012, 12:04
DS211j ist nach dem Update nicht mehr erreichbar.
Zumindest nicht über den Browser oder SMB.

Pings an die IP kommen allerdings zurück.

Neustart ändert leider nichts.

Hat jemand eine Idee?

Ap0phis
14.10.2012, 12:07
Frag einfach mal den Status deiner DS mit dem Synology-Assistant ab.

Omega01
14.10.2012, 12:42
Restted und DSM neu installiert - war ohnehin nötig. ;)
Schrecksekunde überstanden, vielen Dank.

gixgax75
15.10.2012, 13:30
Moin!!

Weiß jemand, warum die Festplatten der DS211j starten, wenn ich einen PC/Laptop bzw. Receiver anschalte?
Es erfolgt dabei noch kein Zugriff auf irgendwelche Files.


Bei der 1922'er Firmware, auf die ich jetzt zurück bin, laufen sie nicht an, wenn ein Gerät angeschaltet wird.
Erst wenn ich auf die Diskstation zugreife.
Sonst bleiben sie aus.

Danke schon mal im Voraus.

Mfg gixgax

Frogman
21.10.2012, 08:07
Ich wollte Euch einmal kurz eine Info geben über ein etwas merkwürdiges Phänomen mit der Zeitsynchronisierung und dem Hibernate, welches ich gerade beobachte.
Für meine DS111 habe ich mir letzte Woche eine SSD geholt (m4 256GB) und damit neu das DSM4.1-2647 aufgesetzt. Vorher lief dort eine Samsung-Platte, worauf jungfräulich DSM4.0-2228 installiert wurde mit einem späteren Update auf die 4.1-2647.

Auf der Samsung-Platte hatte ich unter 4.0 eine rc.local mit einer ntpdate-Synchronisation zum Start, was tadellos lief (ergänzt um ein ntpdate per Cron einmal am Tag). Nach dem Update auf die Version 4.1 funktionierte das immer noch, was aber nicht mehr funktionierte, was der Hibernate-Zustand - offensichtlich verursacht durch den ständig gestarteten ntpd (was Benares ja herausgearbeitet hatte). Nach dem Deaktivieren des ntpd über das Editieren der S23ntp.sh lief dann alles wunderbar (Zeitserver war nicht aktiviert, ntpdate wurde über die rc.local beim Start und per Cron korrekt aufgerufen).
Nun wollte ich das Ganze mit der SSD neu aufsetzen - natürlich gleich mit der 4.1. Alles ging ruckzuck, wobei ich gleich zufällig etwas bemerkte: der Hibernate funktionierte problemlos OHNE die Änderung an der S23ntp.sh, d.h. mit laufendem ntpd. Was dagegen nicht funktionierte, war das ntpdate über die rc.local - es will einfach keine Synchronisierung klappen, nach einer längeren Zeit von ca. 10 Minuten kommt jedes Mal eine Fehlermeldung "could not set time...blabla". Das ntpdate über einen Cron funktioniert dagegen normal, ebenso das händische Aufrufen in der Shell.

Neugierig geworden - und um den Unterschied FP/SSD ausschließen zu können - wiederholte ich das ganze Spielchen nochmals mit der Samsung: die 4.1 jungfräulich aufgespielt zeigte sich das gleiche Verhalten wie bei der SSD, d.h. Hibernate funktioniert OHNE das Deaktivieren des ntpd, das ntpdate über die rc.local geht nicht, über Cron und per Hand geht es dagegen.
Dann nochmals den langen Weg mit der Samsung: 4.0 installiert, eingerichtet mit ntpdate über rc.local und Cron - alles lief wie zuvor. Dann das Update auf die 4.1 - und ebenso wieder die gleichen Probleme wie oben beschrieben.

Zusammenfassend scheint es offenbar so zu sein (zumindest mit der DS111), dass abhängig davon, ob die die 4.1-2647 jungfräulich oder über ein vorhandenes 4.0-2228 installiert wird,


der Hibernate-Zustand mit laufendem ntpd erreicht wird oder nicht
ein ntpdate über eine rc.local bzw. Cron funktioniert oder nicht.

Die Logs dazu habe ich mal dem Support zusammengeschnürt, bin gespannt, was die dort herauslesen können.

Benares
21.10.2012, 09:22
Hallo Frogman,

ich hab inzwischen noch folgendes herausgefunden:
Mit der 4.1-2647 (im Gegensatz zur 4.1-2636) funktioniert das Hibernate auch bei laufendem ntpd, wenn er richtig konfiguriert ist. Man muss dafür nochmal in die NTP-Einstellungen gehen, eine Dummy-Änderung vornehmen, speicher, dann wieder zurückändern und wieder erneut speichern. Erst danach steht in der /etc/ntpconf folgendes drin:


restrict default noquery notrust nomodify
restrict -6 default noquery notrust nomodify
restrict 127.0.0.1
restrict -6 ::1
restrict 192.168.0.1
server 192.168.0.1 prefer

(192.168.0.1 ist mein Router, den ich als NTP-Server eingetragen hab)
Davor war da nur eine Zeile drin (weiss nicht mehr welche). Da wird beim Firmware-Update wohl was nicht richtig migriert.

Bei laufendem ntpd geht aber der Befehl "/usr/sbin/ntpdate -b 192.168.0.1" nicht mehr, weil der Port durch den ntpd belegt ist, somit ist auch der cron-Job in /etc/crontab Unsinn, ich hab ihn auskommentiert.

Den einmaligen NTP-Abgleich beim Booten mach ich mit einem eigenen Script /usr/syno/etc/rc.d/S22ntpdate.sh kurz bevor der ntpd startet:


#!/bin/sh
# S22ntpdate.sh
#
# ntpdate beim Start der DS ausfuehren
#
# 17.04.2010 gm
# Installation: cp S22ntpdate.sh /usr/syno/etc/rc.d
#

case "$1" in

stop)
;;

start)
/usr/sbin/ntpdate -b 192.168.0.1
;;

restart)
$0 stop
$0 start
;;
*)
echo "usage: $0 { start | stop | restart}" >&2
exit 1
;;

esac


Als letzten Schritt solltest du noch die Datei /etc/syslog.deny prüfen, ob zumindest die debug und info Meldung gefiltert werden. Bei mir sieht es dort so aus (war bereits der Default):


# These priorities in this config file are not logged
# refer to syslog.h

#alert
#crit
debug
#emerg
#err
info
notice

# Always keep these setting , as these are obselete
# refer to syslog.h
error
none
warn
panic


Damit läuft es bei mir nun super. Nur noch einen Wakeup pro Tag für den DDNS-Abgleich nach der Zwangstrennung.

Gruß Benares

Frogman
21.10.2012, 10:18
Hi Benares,
das konnte ich jetzt auch nachvollziehen (außerdem sind die Rechte für ntp.conf bei einer frischen Installation nur 644 und nicht 755).
Bei der Beschränkung "notrust" wäre ich allerdings skeptisch... gemäß den Bescheibungen (http://support.ntp.org/bin/view/Support/AccessRestrictions#Section_6.5.3.1.) für Versionen ab 4.2 (was hier zutrifft) hieße das, man muß auf beiden Seiten eine gültige kryptografische Authentifizierung etabliert haben, damit die Packets nicht ignoriert werden.
Meine ntp.conf habe ich auch ein wenig frisiert, sie sieht jetzt so aus:

restrict default noquery nomodify
restrict -6 default noquery nomodify
restrict 127.0.0.1
restrict -6 ::1
server 127.127.1.0
fudge 127.127.1.0 stratum 12
server 0.de.pool.ntp.org
server 1.de.pool.ntp.org
server 2.de.pool.ntp.org
server 3.de.pool.ntp.org
Hinweis: die IP 127.127.1.0 stellt für den ntp die lokale Systemzeit dar, d.h. diese wird als Fallback genommen, wenn kein Zeitserver kontaktiert werden kann. Die Ergänzung eines stratum (das ist so etwas wie ein Qualitätsmaß eines Zeitservers) dient dazu, dass im Regelfall die Zeit des Zeitservers verwendet wird, es sei denn, sein stratum ist schlechter als 12, dann wird sein Signal verworfen und die lokale Zeit beibehalten.

Benares
21.10.2012, 10:30
Mit den Rechten hat das denke ich nichts zu tun.

Mit den Möglichkeiten der ntp.conf hab ich mich noch nicht intensiv beschäftigt. Ich denke, die Zeilen mit -6 haben was mit IPV6 zu tun.
Wieso benutzt du aber 4 Zeilen bei "server ..." anstatt einer mit "server de.pool.ntp.org prefer"? Das ist doch der Sinn eines Pools, da sich die Adressen schonmal ändern könnten.


C:\>nslookup de.pool.ntp.org
...
Name: de.pool.ntp.org
Addresses: 212.18.3.18, 87.139.126.233, 217.144.143.83, 88.198.244.104


Edit:
Ich hab die Beschreibung mal überflogen. Meines Erachtens könnte notrust beim default ruhig drin bleiben. Ein "restrict <IP>"-Eintrag überschreibt ja den default. Mit "server 127.127.1.0" machst du m.W. auch die lokale Uhr zum Server, das ist sicherlich die ungenauste Quelle. Mir erscheint daher das Original plausibler zu sein, in deinem Fall also mit de.pool.ntp.org anstatt 192.168.0.1, also


restrict default noquery notrust nomodify
restrict -6 default noquery notrust nomodify
restrict 127.0.0.1
restrict -6 ::1
restrict de.pool.ntp.org
server de.pool.ntp.org prefer


Gruß Benares

Frogman
21.10.2012, 10:43
Hier (http://www.pool.ntp.org/zone/de) findet man den Hinweis. Beim Eintrag von de.pool.ntp.org wird nur ein Server abgefragt (genauer gesagt einer der vier, deren IP's Du dort ja zurückbekommst, denn Anfragen auf den Pool werden über Lastverteilung auf 4 aufgeteilt). Trägst Du alle separat ein, werden alle abgefragt und gegeneinander validiert (d.h. Server, die eine große Abweichung von mindestens zwei anderen haben, werden verworfen). Damit ist sichergestellt, dass es auch bei Zeitservern mit einem stratum >1 nicht zu falschen Einstellungen kommt, weil zufällig der betreffende Server (wenn man eben nur einen abfragt) eine zu große Abweichung zum Zeitnormal aus Braunschweig hat.

Benares
21.10.2012, 10:59
Mmh, das hab ich noch nicht ganz verstanden. Zuerst dachte ich 0.de.pool.ntp.org u.s.w wären die einzelnen Member des Pools, aber es sind wohl wiederum Pools.


C:\>nslookup 0.de.pool.ntp.org
...
Name: 0.de.pool.ntp.org
Addresses: 141.30.228.4, 87.139.126.233, 80.237.238.143, 88.198.36.57

Na ja, was solls, es funktioniert ja, und auf die Microsekunde genau kommt es bei einem NAS ja auch nicht an.

Gruß Benares

Frogman
21.10.2012, 11:05
Edit:
Ich hab die Beschreibung mal überflogen. Meines Erachtens könnte notrust beim default ruhig drin bleiben. Ein "restrict <IP>"-Eintrag überschreibt ja den default. Mit "server 127.127.1.0" machst du m.W. auch die lokale Uhr zum Server, das ist sicherlich die ungenauste Quelle. Mir erscheint daher das Original plausibler zu sein, in deinem Fall also mit de.pool.ntp.org anstatt 192.168.0.1, also


restrict default noquery notrust nomodify
restrict -6 default noquery notrust nomodify
restrict 127.0.0.1
restrict -6 ::1
restrict de.pool.ntp.org
server de.pool.ntp.org prefer


Gruß Benares
Naja, mit dem stratum von 12 wird die lokale Uhr ja auch sehr niedrig priorisiert - doch das hat den Vorteil, dass bei Netzwerkproblemen nicht auf einen Timeout gewartet werden muß, sondern der Server sich gegen sich selbst synchronisiert und die Abfragen dann zeitig wiederholen kann.
Und prefer macht nur Sinn, wenn Du auch mehrere Server angibst.

Edit: ja, die x.de.pool.ntp.org sind nur 4 Ausgänge einer Lastverteilung, d.h. Unterpools sozusagen.

Frogman
21.10.2012, 11:29
Noch etwas, was mit bei Verwendung der SSD im Vergleich zu einer Festplatte aufgefallen ist:
nach einem Neustart sieht das Log mit einer FP ungefähr so aus



































Oct 21 12:20:37 syslogd started: BusyBox v1.16.1
Oct 21 12:20:37 kernel: [ 0.000000] CPU: Feroceon 88FR131 [56251311] revision 1 (ARMv5TE), cr=00053977
Oct 21 12:20:37 kernel: [ 0.000000] CPU: VIVT data cache, VIVT instruction cache
Oct 21 12:20:37 kernel: [ 0.000000] Machine: Synology 6282 board
Oct 21 12:20:37 kernel: [ 0.000000] Using UBoot passing parameters structure
Oct 21 12:20:37 kernel: [ 0.000000] Sys Clk = 200000000, Tclk = 166666667
Oct 21 12:20:37 kernel: [ 0.000000] Synology Board ID: 27
Oct 21 12:20:37 kernel: [ 0.000000] Memory policy: ECC disabled, Data cache writeback
Oct 21 12:20:37 kernel: [ 0.000000] Built 1 zonelists in Zone order, mobility grouping off. Total pages: 130048
Oct 21 12:20:37 kernel: [ 0.000000] Synology Hareware Version: DS212pv20-j
Oct 21 12:20:37 kernel: [ 0.000000] Internal HD num: 2
Oct 21 12:20:37 kernel: [ 0.000000] Internal netif num: 1
Oct 21 12:20:37 kernel: [ 0.000000] Esata chip use 7042: 1
Oct 21 12:20:37 kernel: [ 0.000000] Console: colour dummy device 80x30
Oct 21 12:20:37 kernel: [ 0.250000] Mount-cache hash table entries: 512
Oct 21 12:20:37 kernel: [ 0.420000]
Oct 21 12:20:37 kernel: [ 0.420000] CPU Interface
...

Mit der SSD sieht's dagegen so aus:

Oct 21 12:20:10 syslogd started: BusyBox v1.16.1
Oct 21 12:20:10 kernel: [ 10.150000] correction with 0x03
Oct 21 12:20:10 kernel: [ 10.250000] Brand: Synology
Oct 21 12:20:10 kernel: [ 10.250000] Model: DS-111
...
Irgendwie verschluckt der 'ne ganze Menge... es läuft aber auch alles...
Hat da jemand eine Idee?

Benares
21.10.2012, 11:40
Geloggt werden erst die Meldung ab dem Start des syslogd, die Meldungen davor gehen verloren.
Evtl. bootet die Kiste von SSD so schnell, dass sich da zeitlich was verschiebt.

Gruß Benares

jbraunm
08.11.2012, 19:17
Der Zugriff via "File Station" auf daten, vor allem das Öffnen von Verzeichnissen, ist bedeutend schneller geworden. Der Zugriff auf Remote-Freigaben (also fremde Shares) ist ebenfalls sehr viel schneller geworden. Und jetzt starte ich einen Kopiervorgang mit 30 GB Daten, der gestern mit der DSM 4.0 immer hängen geblieben ist. Mal sehen, bisher sieht auch das schneller aus. Hoffe nur, dass es nicht auch hängen bleibt. (Immerhin, hat ja die ganze Nacht Zeit, auf Geschwindigkeit kommt es mir nicht an. Nur auf Zuverlässigkeit.)

Gruß
jbraunm

Denmat
11.11.2012, 19:30
Ich habe das Gefühl die Performance leidet ganz schrecklich unter der neuen Firmware, Ich habe bei meiner DS212J nurnoch 63 MB/s beim lesen, vorher waren es um die 80-90? :(