PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : CubeStation blinkt rot



Micha75
18.05.2007, 22:39
Hallo zusammen,
irgendwie war es ja klar, das irgendwas passiert an der CubeStation während ich im Urlaub bin. Meine Freundin ist zu Hause und möchte auf die Dateien zugreifen und während sie das macht friert die CubeStation wieder ein. Das habe ich dann ein paar Tage später erfahren. Dann hatte ich sie gebeten sie aus zu schalten über den Ein und Aus Schalter vorne. Sie piepte auch und die blaue Lampe blinkte dann. Danach sagte ich ihr noch sie solle den LAN Stecker ziehen. Hatte aber auch keine Auswirkung. Weil sich danach nicht mehr viel tat hatte ich ihr gesagt, sie solle das mal so lassen. Wieder ein paar Tage später hatte sich auch nichts verändert und ich gab ihr die Anweisung den Netzstecker zu ziehen, ein wenig zu warten und ihn dann wieder ein zu stecken. Danach fuhr die CubeStation hoch und sie sowie ich aus der ferne konnten darauf zu greifen. Am nächsten Tag bekam ich dann eine Mail von der CubeStation, das die Festplatte 4 überprüft werden sollte. Komischer weise hatte ich aber noch zugriff über ftp und konnte Dateien herunterladen so wie herauf laden. Aber nicht lange. Dann brach die Verbindung ab und ich konnte die CubeStation nicht mehr erreichen. Etwas später kontaktierte ich meine Freundin und die sagte mir, das die LED für Festplatte 4 rot leuchtet und die Statuslampe auch. Ausschalten lässt sie sich auch nicht mehr. Deshalb habe ich gesagt sie solle die CubeStation einfach so weiter laufen lassen. Sie kommt über internen Netzwerk auch nicht mehr dran.
Leider habe ich jetzt aus der Ferne nicht die Möglichkeit da was zu machen. Meine Freundin ist technisch auch nicht ganz so fit, das ich ihr da komplizierte Aufgaben geben kann. Also falls die Festplatte defekt ist, ist das echt ärgerlich, weil sie noch nicht mal ein halbes Jahr alt ist. Würdet Ihr die CubeStation auch weiter laufen lassen oder lieber den Stecker ziehen? Habe vorsorglich schon mal eine Ersatz Festplatte geordert. Hoffe nur ganz stark, das die Daten nicht weg sind. Dummerweise wollte ich mich um ein Backup erst nach dem Urlaub kümmern. :(
Danke für Eure Meinungen oder Hilfen.

NocTec
19.05.2007, 10:45
Ich habe den Eindruck, daß diese Probleme verstärkt mit Samsung Platten auftreten, meistens werden hier Samsung Platten angegeben.

Wenn Du auf die CS nicht mehr drauf kommst, also auch nicht per Telnet, dann mußt Du sie ja irgendwie ausschalten und dann solltest Du das auch möglichst schnell tun und sie nicht noch tagelang laufen lassen. Laufenlassen bringt Dir ja keinen Nutzen, Du hast nur das Risiko, daß eine weiter Platte aussteigt und dann die Daten endgültig weg sind.

Deine vier Platten sind wahrscheinlich alle aus einer Baureihe. Falls die eine Platte tatsächlich defekt ist, ist das Risiko für die anderen Platten auch erhöht. Normalerweise gehen Platten nicht so schnell kaputt, es könnte sich also um einen Fehler handeln, der die Baureihe betrifft.

t-man
19.05.2007, 14:29
Ich habe den Eindruck, daß diese Probleme verstärkt mit Samsung Platten auftreten, meistens werden hier Samsung Platten angegeben.


Wohl darum, weil die meisten User diese Platten benutzen.

NocTec
19.05.2007, 15:15
Wohl darum, weil die meisten User diese Platten benutzen.

Das ist wohl kaum der Grund, so einen hohen Marktanteil hat Samsung nicht. Ich kenne auch Probleme mit Samsung Platten aus anderen Bereichen, z.B. sind sie zu manchen USB/S-ATA Chips nicht kompatibel. In der Kompatibilitätsliste von Synology stehen sie auch nicht.

Micha75
19.05.2007, 22:03
Ich habe den Eindruck, daß diese Probleme verstärkt mit Samsung Platten auftreten, meistens werden hier Samsung Platten angegeben.

Das mag wohl sein. Muss gestehen, das ich mich da vorher nicht so ausgiebig informiert habe. Habe in meinem fest PC auch Samsung drin und war bislang eigentlich sehr zufrieden damit gewesen. Auf manchen Internet Seiten wurde die CubeStation damals sogar mit Samsung Festplatten angeboten. Deshalb dachte ich gibt es damit auch keine Probleme. Zumal die auch am günstigsten sind.


Wenn Du auf die CS nicht mehr drauf kommst, also auch nicht per Telnet, dann mußt Du sie ja irgendwie ausschalten und dann solltest Du das auch möglichst schnell tun und sie nicht noch tagelang laufen lassen. Laufenlassen bringt Dir ja keinen Nutzen, Du hast nur das Risiko, daß eine weiter Platte aussteigt und dann die Daten endgültig weg sind.

Deine vier Platten sind wahrscheinlich alle aus einer Baureihe. Falls die eine Platte tatsächlich defekt ist, ist das Risiko für die anderen Platten auch erhöht. Normalerweise gehen Platten nicht so schnell kaputt, es könnte sich also um einen Fehler handeln, der die Baureihe betrifft.

Habe meiner Freundin heute gesagt das sie den Stecker ziehen soll. Weil sie ja nicht mehr auf den Knopf vorne reagiert. Und im Netzwerk auch nicht mehr erreichbar war. Mit Telnet kenne ich mich ja noch nicht mal aus. Das will ich ihr auf keinen Fall zumuten.
Mal sehen was passiert wenn ich aus dem Urlaub wieder zurück bin. Habe schon mal ne neue Platte geordert. Hoffe jedenfalls mal, das dann noch die Möglichkeit besteht, die Daten zu retten.
Ist ja nicht das erste mal, das ich mit der CubeStation Probleme habe. Finde es ziemlich enttäuschend, das sie nicht so zuverlässig läuft. :mad:
Wie sieht es eigentlich mit der neuen Softwareversion aus ist die mittlerweile stabiler? :confused:

t-man
20.05.2007, 00:14
In der Kompatibilitätsliste von Synology stehen sie auch nicht.

Dann hast Du wohl nicht richtig hingeschaut ....
http://www.synology.com/enu/support/help-page.php?q_id=130

NocTec
20.05.2007, 00:33
Dann hast Du wohl nicht richtig hingeschaut ....
http://www.synology.com/enu/support/help-page.php?q_id=130

Du hast nicht richtig hingeschaut. Dieses Modell ist von Synology nicht getestet und nicht empfohlen. Lediglich eine Referenz von anderen Nutzer, deren Anwendungsfall man aber nicht kennt.

Die Cube Stations laufen normalerweise extrem stabil. Ich nutze eine mit 4x 500Gig WD Platten, ich fahre sehr große Backups drauf, die die CS bis zu 20 Stunden unter Last setzen bei einem Lauf und das läuft problemlos seit mehreren Monaten.

raphaelrenaud
20.05.2007, 14:38
Du hast nicht richtig hingeschaut. Dieses Modell ist von Synology nicht getestet und nicht empfohlen. Lediglich eine Referenz von anderen Nutzer, deren Anwendungsfall man aber nicht kennt.

Die Cube Stations laufen normalerweise extrem stabil. Ich nutze eine mit 4x 500Gig WD Platten, ich fahre sehr große Backups drauf, die die CS bis zu 20 Stunden unter Last setzen bei einem Lauf und das läuft problemlos seit mehreren Monaten.

Ich habe 4 Samsung-Platten, die schon einige Zeit oft unter Vollast laufen. Werden nie über 30°C warm, und machte noch nie Probleme. Ist ja auch egal.

Was die Daten angeht: Wenn es wirklich auf Raid5 gelaufen ist, sollte dies kein Problem sein. Einfach kaputte Festplatte auswechseln, der Rest sollte von selbst geschehen. Bis aber die andere Festplatte wieder rekonstruiert ist, würde ich das Gerät nicht unter Last stellen (Daten kopieren etc.)

Gruss Raphael

Micha75
05.06.2007, 06:59
So, nun ist der Urlaub um und ich beschäftige mich mal wieder mit der CubeStation.
Im Urlaub habe ich ja schon mal eine neue Festplatte bestellt, so daß ich gleich zur Tat schreiten konnte.
Also die "defekte" Festplatte 4 gegen eine neue (Auch wieder gleiches Model) ausgetauscht. CubeStation eingeschaltet. Nach einer weile wieder herumgepiepe. Jetzt konnte ich aber wenigstens wieder auf die CubeStation zugreifen. Also eingeloggt und das Volume was probleme machte ausgewählt um es zu reparieren mit der neuen Festplatte 4. Nach kurzer Zeit war ruhe und alles leuchtete wieder grün. Konnte auf alle Daten wieder einwandfrei zugreifen. Das war schon mal super das nichts weg war. Ist halt bloß sehr ärgerlich wenn man im Urlaub ist und die CubeStation benutzen will, sie aber nicht funktioniert wie sie soll.

Habe hier im Forum einen Beitrag von t-man gefunden, den ich jetzt mal machen will.
"Sämtliche Daten Sichern - die CubeStation in den Auslieferungszustand versetzen (inkl. Raid löschen) - Software neu aufspielen - Raid erstellen - Ordner erstellen - Rechte vergeben - Daten zurückspielen.

Dann läuft sie wieder wie neu ....."

Ist halt ein wenig aufwendig erst mal die CubeStation "leer" zu machen. Dabei kam schon wieder ein Problem auf. Und zwar soll angeblich die neue Festplatte 4 schon wieder ein Problem haben. Diesmal leuchtete sie aber erst Orange. Also wieder einloggen und nachschauen. Diesmal habe ich den Rat der Cubstation befolgt und auf reparieren für das Volume geklickt. Danach war alles wieder grün und er fing an die Konsistenz des Volumes zu prüfen. Diesmal habe ich die CubeStation Nachts aber ausgeschaltet, nicht das sie mich wieder mitten in der Nacht herauspiept.
Damit ich alles von der CubeStation herunterspielen kann habe ich mir eine weitere Festplatte bestellt (auch eine Samsung 500GB) und ein Externesgehäuse (ICY Box). Das komische hier ist, das ich die Festplatte nur bis zu 3% formatieren kann und es dann nur noch klackt in der Platte. (Wahrscheinlich defekt?) Bin da irgendwie momentan sehr enttäuscht von den Samsung Festplatten. Bin schon am überlegen ob ich in den sauren Apfel beiße und mir alle Platten neu von Western Digital hole. Denke da an die "WD 5000YS" die ist wenigstens auch auf der Kompatibilitätsliste von Synology. Was haltet ihr so von meinen Problemen und überlegungen?

NocTec
05.06.2007, 09:17
Ich bin ja eh nicht so der Freund von Samsung Platten. Ich habe in meiner CS-406 vier WD Platten und das läuft seit jeher problemlos.

Es wäre echt interessant zu sehen, ob die WD-Platten Deine Probleme beheben. Der Spaß ist halt leider nicht ganz billig, einfach so vier 500 Gig Platten tauschen.