PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DS1511+ Raid5 Volume nach Ausfall einer Platte weg



Oberon
21.10.2011, 00:57
Moin,
Ich hab eine DS1511+ und 2 DX510 die mit insgesamt 15 2 TB Platten in einem Raid5 Verbund liefen.
Alle Platten liefen als ein Volume.
Nun ist mir heute eine Platte ausgefallen, und die Disk Station piepte zwar (viel zu leise, hab mir gerade einen Film angesehen und hab es erst als er vorbei war gehört) aber lief weiter.
Nachdem ich das piepen bemerkte, hab ich im Browser die DSM gestartet und die Fehlermeldung gesehen. Dort stand nur, dass es einen Eingabe/Ausgabe-Fehler auf Platte 4 der ersten DX510 gab, und das Volume nur noch mit 14 von 15 Platten arbeitet.
Ich dachte gehen wir mal nach der AEG (Ausschalten Einschalten Geht) Methode vor und schaltete die Disk Station aus und wieder an.
Dann hatte ich den Salat. Die Disk Station behauptet alle Platten sind OK, aber das Volume ist weg. Er sagt er sei völlig leer, und ich soll ein Volume einrichten.
Er spielt auch nichts zurück oder macht irgenwas.
Jetzt die Frage, wie bekomme ich mein Volume und damit meine ganzen Daten zurück?
Ich rühre den Server jetzt erstmal gar nicht an, bevor ich es noch mehr versaue.
Achso ich hab DSM Version 3.1 und kenne mich mit Raids und Servern nur mäßig aus.
Ich wäre für jede Hilfe dankbar.

Trolli
21.10.2011, 07:18
Am besten wendest Du dich an den Support von Synology (http://www.synology.com/support/support_form.php?lang=deu). Die setzen dir das Raid wieder zusammen...

Oberon
21.10.2011, 09:22
Den Support habe ich angeschrieben, dauert mindestens 4-5 Tage, leider gibt es ja keine Deutsche Hotline die man anrufen kann.

Trolli
21.10.2011, 09:24
Ich würde davon abraten, da selbst ranzugehen. Da kann doch einiges schiefgehen...

Oberon
21.10.2011, 10:17
Ich würde davon abraten, da selbst ranzugehen. Da kann doch einiges schiefgehen...
Ja ich werde da erstmal nicht rangehen, ich hatte nur gehofft, dass mir im Forum schneller geholfen werden kann.
Trotzdem Danke erstmal.