PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Diskussion zu: "Übersicht über verfügbare 3rd-Party-Apps aus unserer Community"



Matthieu
19.01.2011, 13:39
Ich würde diesen Thread gerne zur Diskussion (ausschließlich) über folgende Wiki-Seite verwenden:
http://www.synology-wiki.de/index.php/%C3%9Cbersicht_%C3%BCber_verf%C3%BCgbare_3rd-Party-Apps_aus_unserer_Community

Ein paar Ideen meinerseits:
- Sollte eine Spalte "DSM-Version" eingefügt werden? Mit 3.0 werden ja die Icons anders festgelegt, sodass ältere DSM-Versionen evtl. inkompatibel sein könnten. Außerdem kommt es zur bereits bekannten Doppel-Darstellung von 2.0-Paketen in 3.0-DSM.
- Macht eine Spalte für "Support-Status" Sinn? itari stellt für viele seiner alten Anwendungen keine Weiterentwicklungen bereit.
- Wäre ein Wiki Artikel für jede Anwendung hilfreich? Diese könnten ChangeLog, Hilfe, andere Hinweise, ... enthalten.

MfG Matthieu

itari
19.01.2011, 13:50
Weil ich da angesprochen wurde ... ich stelle die Weiterentwicklung nicht ein, sondern habe die meisten Tools ja (ich weiss gar nicht, ob da noch etwas fehlt) ins AdminTool aufgenommen. Das wäre für mich die Weiterentwicklung. Ich kann gerne die alten Threads löschen, so dass der Stoff der Vergessenheit anheimfällt.

Die doppelte Icon-Darstellung in DSM 3.0 ist zwar nicht hübsch, aber lässt sich ja bekanntlich recht einfach lösen. Inkompatibel würde ich das ja nicht nennen. Ich weiss nicht, ob nicht jemand bei einem DSM 3.0-Hacken, das wirklich versteht und richtig einschätzt.

Die Geschichte mit den Wiki-Einträgen hatte wir schon mal im Zusammenhang mit Projekten diskutiert. Ich weiß gar nicht mehr, was da der Stand ist. Wollten wir Projekte über das Wiki oder über zusätzliche Forenfunktionen lösen?

Wolf

Matthieu
19.01.2011, 14:01
Also ich würde mich freuen wenn sie blieben. Ich nutze AdminTool gern und oft, aber wenn ich nur mal schnell eine Datei bearbeiten möchte, greife ich oft zu deinem (alten) Editor.

Anders herum finde ich es problematischer: Wenn ein 3.0-"only"-Paket unter 2.0 installiert wird, kann das problematisch werden weil plötzlich die Icons fehlen - und das könnte einige Nutzer stören.

Ich will ja nicht unbedingt das Projekt dorthin verlegen, aber ein paar wichtige Infos dort sammeln, ähnlich wie es das für dein AdminTool ja auch gibt.

MfG Matthieu