PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : iSCSI Fehler



Gelangweilt
01.09.2010, 21:04
Hallo,


ich hab mir ein Laufwerk als iSCSI laufwerk eingerichtet:
DSM 2.3 auf ner 1010+, 2 Platten als RAID1 in einem Volume, das dem iSCSI laufwerk entspricht. von den 1,8TB kapazität sind 1TB für das iscsi zugewiesen.


nach etwas gefrickel hab ich das Laufwerk auch in Windows 7 angezeigt bekommen, allerdings hab ich heute mal ins ereignisprotokoll geguckt und da wimmelt es von Fehlern und Warnungen:
Fehler 01.09.2010 20:59:55 iScsiPrt 70 Keine
Fehler beim Verarbeiten der iSCSI-Anmeldeanforderung. Die Anforderung wurde nicht wiederholt. Der Fehlerstatus wird in den Sicherungsdaten angegeben.

Fehler 01.09.2010 20:59:55 iScsiPrt 1 Keine
Vom Initiator konnte keine Verbindung mit dem Ziel hergestellt werden. Die Ziel-IP-Adresse und die TCP-Anschlussnummer sind in Sicherungsdaten angegeben.

Fehler 01.09.2010 20:59:55 iScsiPrt 1 Keine
Vom Initiator konnte keine Verbindung mit dem Ziel hergestellt werden. Die Ziel-IP-Adresse und die TCP-Anschlussnummer sind in Sicherungsdaten angegeben.

Fehler 01.09.2010 20:59:55 iScsiPrt 1 Keine
Vom Initiator konnte keine Verbindung mit dem Ziel hergestellt werden. Die Ziel-IP-Adresse und die TCP-Anschlussnummer sind in Sicherungsdaten angegeben.

Warnung 01.09.2010 20:59:55 MSiSCSI 121 Keine
Die Firewallausnahme zum Zulassen der iSNS-Clientfunktionalität (Internet Storage Name Server) ist nicht aktiviert. Die iSNS-Clientfunktionalität ist nicht verfügbar.

Warnung 01.09.2010 20:59:55 MSiSCSI 113 Keine
Fehler bei der iSCSI-Ermittlung über "SendTargets" mit Zielportal "*192.168.1.2 0003260 Root\ISCSIPRT\0000_0 ". Fehlercode 0xefff0003.

Warnung 01.09.2010 20:59:55 MSiSCSI 113 Keine
Fehler bei der iSCSI-Ermittlung über "SendTargets" mit Zielportal "*http://192.168.1.2 0003260 Root\ISCSIPRT\0000_0 ". Fehlercode 0x00002afc.

Warnung 01.09.2010 20:59:55 MSiSCSI 113 Keine
Fehler bei der iSCSI-Ermittlung über "SendTargets" mit Zielportal "*iqn.2000-01.com.synology:DS1010p.name1 0003260 Root\ISCSIPRT\0000_0 ". Fehlercode 0x00002afc.

der fehlerblock kommt quasi zu jedem systemstart...
was kann ich da tun um das loszuwerden?

itari
01.09.2010, 21:16
Wenn du noch die Screenshots noch von der DS und von deinem Windows zu deiner iSCSI-Konfiguration reingeben könntest, könnte man mehr sehen ...

Itari

Gelangweilt
01.09.2010, 21:29
bilder anbei

Matthieu
02.09.2010, 05:34
Ist der Initiator auf dem Screenshot nicht doppelt verbunden?

MfG Matthieu

itari
02.09.2010, 10:26
Ich würde alle langen Namen mal löschen und gegen einen kurzen Namen ("iSCSI1") austauschen und das Ganze dann nocheinmal probieren.

Itari

Gelangweilt
02.09.2010, 18:27
der name wurde doch durch die DS vorgegeben?