PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DS-106e: Weboberfläche lässt sich kaum aufrufen



mega
26.02.2008, 19:42
Hallo,
Ich habe oben genanntes Gerät mit neuester Firmware (gestern runtergeladen) und die Weboberfläche führt einfach normalerweise keinen Login durch.

Der Login an sich kommt ganz schnell, aber danach lädt es ewig und manchmal kommt man dann auf die Weboberfläche, meist aber nicht oder erst nach mehrfachem Browserwechel oder Wechsel zwischen IP und Name in der Adresszeile.

Und wenn man denn drin ist, gehen auch manche Funktionen nicht richtig oder nach mehreren Versuchen.

Mit der Firmware, die vorher drauf war (vom Vorbesitzer) genauso und mit dem Programm von CD wollte die sich auch nicht neu Installieren lassen. Es wurde zwar ne Bestätigung gezeigt, aber danach war der Status noch im am Blinken und mit der CD wurde das fehlen auch noch immer gezeigt.

System:
IE6 und Firefox 2.0.0.12 mit WinXP SP2, getestet mit 2 PCs

Ist das Gerät schon so steinalt oder sind die Teile generell so grottig schlecht? Ich dachte ja, die seien Klassen besser als Flepo, wo es keinerlei Probleme gibt.

Edit:
Öffnet man die Seite durch den Systemname statt IP geht es irgendwie besser. Aber wirklich sicher ist auch das nicht.

mega
27.02.2008, 12:27
Problem scheint gelöst:
Sygate Firewall auf 'allow all' und es geht.

Die Frage ist nur: Warum?
Die Firewall kann ja Anwendungen erlauben oder blockieren und die Browser sind ja erlaubt.

Lion1984
28.02.2008, 08:15
Hi,

die Weboberfläche läuft doch auf Port 5000 oder? wurde der eventuell geblockt?

Aber schön das es gelöst wurde ;)
lg

mega
28.02.2008, 18:08
Eigentlich nicht.
8080, VNC und noch einige andere klappt auch problemlos.