PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ddns



motorbiker
03.02.2008, 17:28
Wie kann ich mit einer DDNS auf meine Diskstation107+ zugreifen.
Hab unter "EZ-Internet" die DDNS eingerichtet aber kann nicht auf die Diskstation zugreifen.
Hab auch auf meinem Router (Arcor wlan 100) die DDNS eingerichtet, gebe ich dann die DDNS-adresse im Browser ein kann ich nur auf den Router zugreifen aber nicht auf die Station. Was muss ich einstellen, konfigurieren um auf die Diskstation zuzugreifen? Bin leider Anfänger und brauche Unterstützung!

Danke

Cybermulle
03.02.2008, 19:07
Hallo Motorbiker,

dieses Problem hatte ich damals auch. Bei mir lag es an mein Router. Nachdem ich im Router die DynDNS wieder deaktiviert hatte und nur In der DS eingericht hatte ging es.
Wichtig ist es erst einmal im Router den Port 5000 auf der DS weiterzu leiten.

Aber dieses Thema wurde hier schon öfters besprochen.

Sieh mal hier :

http://www.synology-forum.de/showthread.html?t=921&highlight=dyndns+einrichten

Gruß Cybermulle

motorbiker
03.02.2008, 19:45
hat alles super funktioniert, kann jetzt auf die DS und auf die Photostation zugreifen.
Nun hab ich noch ein problem, hab die DS für FTP eingerichtet, kann aber von aussen nicht per ftp zugreifen. port 21 ist auf die DS umgeleitet. gibt es nur bestimmte verzeichnisse die per ftp erreichbar sind oder kann ich auf die gesamte ordnerstrucktur zugreifen? wie funktioniert das? brauche mal einen denkanstoß.

Cybermulle
03.02.2008, 20:12
hat alles super funktioniert, kann jetzt auf die DS und auf die Photostation zugreifen.
Nun hab ich noch ein problem, hab die DS für FTP eingerichtet, kann aber von aussen nicht per ftp zugreifen. port 21 ist auf die DS umgeleitet. gibt es nur bestimmte verzeichnisse die per ftp erreichbar sind oder kann ich auf die gesamte ordnerstrucktur zugreifen? wie funktioniert das? brauche mal einen denkanstoß.

Alle Ordner die Du freigegeben hast, kannst Du mit deinen Benutzer über ftp erreichen. manschmal gibt es auch probleme mit DynDNS oder nach den einrichten noch mal die DS neustarten.

Probier mal bitte ob Du von hier zugriff auf deinen ftp server hast :http://www2ftp.de/

welches Ftp Programm benutzt Du ?

motorbiker
03.02.2008, 20:44
Alle Ordner die Du freigegeben hast, kannst Du mit deinen Benutzer über ftp erreichen. manschmal gibt es auch probleme mit DynDNS oder nach den einrichten noch mal die DS neustarten.

Probier mal bitte ob Du von hier zugriff auf deinen ftp server hast :http://www2ftp.de/

welches Ftp Programm benutzt Du ?

hab die ds neu gestartet und anschließend mal die zweite variante über deinen link probiert. da kam dann folgende Meldung:

Fehlgeschlagener Einlogversuch:
Fehlgeschlagener Login auf: ftp.name.dyndns.org
Benutzername: admin
Der Servername ist nicht gültig, der angegebene Server ist im Moment nicht erreichbar oder er läßt auf dem angegebenen Port keine FTP-Verbindung zu.

Ich glaub langsam das ich irgendetwas falsch eingestellt hab, die Frage ist nur was. Ich weis nicht mehr weiter.

Als Programm benutze ich immer den Explorer (hat bei anderen ftp zugängen immer funktioniert)

Cybermulle
03.02.2008, 21:49
hab die ds neu gestartet und anschließend mal die zweite variante über deinen link probiert. da kam dann folgende Meldung:

Fehlgeschlagener Einlogversuch:
Fehlgeschlagener Login auf: ftp.name.dyndns.org
Benutzername: admin
Der Servername ist nicht gültig, der angegebene Server ist im Moment nicht erreichbar oder er läßt auf dem angegebenen Port keine FTP-Verbindung zu.

Ich glaub langsam das ich irgendetwas falsch eingestellt hab, die Frage ist nur was. Ich weis nicht mehr weiter.

Als Programm benutze ich immer den Explorer (hat bei anderen ftp zugängen immer funktioniert)

Also gut,

Port 21 und 20 im Router Freigegeben ?
Mal ne Doofe frage FTP hast Du in der DS Aktiviert :confused:

so sieht es bei mir aus:

http://cmserver.homedns.org/ftp.JPG

also ftp über den Explore geht natürlich auch aber das ware ist das nicht.
Filezilla oder ander Tools sind besser ich Persöhnlich benutze den FTP Commander

motorbiker
03.02.2008, 22:22
einstellungen sehen genauso aus wie bei dir.
Im router sind beide ports freigegeben und weitergeleitet auf die ip der ds (wie für die photostation).
Hab das ganze mal mit dem Windows commander probiert (ging auch nicht)

Hab gerade nochmal mit windows commander probiert (daten nochmals eingegeben) und siehe da ich sehe die ordnerstruktur der DS.

Punkt Satz und Sieg

Der Fehler lag höchstwahrscheinlich an meinem Router, er hat nach dem neustart der DS, der DS einen neue IP zugewiesen und somit konnte er natürlich die anfrage nicht weiterleiten.

Über den explorer geht es aber immer noch nicht, es gibt keine aufforderung für Benutzername und Passwort, ist das normal? wo gebe ich die zugangsdaten ein? Hast du da noch einen tipp für mich?

Vielen Dank für deine Hilfe
Gruß
motorbiker

Cybermulle
03.02.2008, 23:29
einstellungen sehen genauso aus wie bei dir.
Im router sind beide ports freigegeben und weitergeleitet auf die ip der ds (wie für die photostation).
Hab das ganze mal mit dem Windows commander probiert (ging auch nicht)

Hab gerade nochmal mit windows commander probiert (daten nochmals eingegeben) und siehe da ich sehe die ordnerstruktur der DS.

Punkt Satz und Sieg

Der Fehler lag höchstwahrscheinlich an meinem Router, er hat nach dem neustart der DS, der DS einen neue IP zugewiesen und somit konnte er natürlich die anfrage nicht weiterleiten.

Über den explorer geht es aber immer noch nicht, es gibt keine aufforderung für Benutzername und Passwort, ist das normal? wo gebe ich die zugangsdaten ein? Hast du da noch einen tipp für mich?

Vielen Dank für deine Hilfe
Gruß
motorbiker

Nein ! Normalerweise öffnet sich ein kleines Fenster wo Du aufgefordert wirst Benutzer und Passwort einzugeben.

Probier bitte noch mal mit einen FTP Programm zB.: http://www.zdnet.de/downloads/prg/f/v/000VFV-wc.html
oder gehe noch mal auf web ftp.

Habe gerade gemerkt das der ftp bei mir auch nicht mehr geht, nach dem ich gestern eine Einstellung geändert hatte und zwar unter Ftp in der DS : Nur SSL/TLS-Verbindung erlauben. (also kein Haken setzen)

Mehr fällt mir erst mal nicht ein.

Ich glaube es gab auch mal im IE irgendeine einstellung aber das habe ich schon wieder vergessen.

Trolli
06.02.2008, 09:20
Beim Herstellen der Netzwerkverbindung unter Windows gibt es die Option "Verbindung unter anderem Benutzernamen herstellen". Da kannst Du Deinen Benutzernamen direkt eingeben. Das Problem tritt auf, wenn der guest-Account aktiv ist und die Benutzerkennung nicht der Windows-Anmeldung entspricht: http://www.synology.com/enu/support/help-page.php?q_id=119

Trolli