PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlermeldung wenn https in dem DSM aktiviert ist



slleom
20.04.2010, 18:50
Hi @ll,

kann mir jemand sagen was man gegen diese Fehlermeldung machen kann? Cach und Cookies habe ich geleert, hat aber leider nichts gebracht...


Fehler: Gesicherte Verbindung fehlgeschlagen


Ein Fehler ist während einer Verbindung mit diskstation:5001 aufgetreten.

Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:

Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.

(Fehlercode: sec_error_reused_issuer_and_serial)

* Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.

* Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren. Alternativ können Sie auch die Funktion im Hilfe-Menü verwenden, um diese Website als fehlerhaft zu melden.

Trolli
20.04.2010, 18:56
Welchen Browser benutz Du? Man kann eigentlich die Zertifikatwarnung ignorieren. Dann funktioniert es problemlos.

Alternativ kann man sich auch ein eigenes Zertifikat erstellen (http://www.synology-wiki.de/index.php/Generierung_eines_eigenen_SSL-Zertifikats)...

slleom
20.04.2010, 18:56
Schon erledigt.... Falls jemand das Problem im Firefox auch mal bekommen sollte, einfach unter Einstellung -> Erweitert ->Zertifikate anzeigen -> Server -> Synology löschen ->Seite neu laden und Zertifikat erneut herunterladen und schon funzt es....

slleom
20.04.2010, 18:57
Danke für die schnelle Meldung ;) Sorry, wegen der Umstände!

M!22
23.08.2012, 15:00
Hmm .. letzte Meldung von 2010?! .. wird mal wieder Zeit!

Exakt das beschiebene Problem habe ich auch. Nur mit dem Unterschied, dass es sich nicht wie von slleom beschrieben lösen lässt:

Einstellung -> Erweitert ->Zertifikate anzeigen -> Server -> Synology löschen ->Seite neu laden und Zertifikat erneut herunterladen

Ich habe drei DSs (710+, 207+ und 107). Nur auf die 107 möchte mein Firefox nicht mehr zugreifen. Habe schon über 2 Stunden damit rumgealbert, sprich: Ich habe alles was mit Zertifikaten zu tun hat im Firefox gelöscht!
Dennoch erhalte ich immer wieder nur die von slleom beschriebene Fehlermeldung.

Hat jemand eine Idee?
Danke

Puppetmaster
23.08.2012, 15:03
Hast du auch einfach mal den Firefox geschlossen und wieder neu geöffnet? Bei mir hilft das nämlich!
Im Übrigen kann auch nicht 2 DS gleichzeitig ansprechen. Ich muß den Firefox zwischendurch dann schließen und neu öffnen.

M!22
24.08.2012, 00:19
Zunächst mal vielen Dank für die außerordenlich schnelle Antwort Puppetmaster.

Leider habe ich den Firefox mehrfach neu geöffnet. Auch habe ich den PC mehrfach komplett herunter gefahren und wieder gestartet.

Es hat aber nichts gebracht. Ich habe seit Monaten immer die drei Tabs mit dem Adminlogin meiner drei Stations offen und schließe die niemals. Sobald ich den Rechner anhabe starte ich auch den Firefox und somit auch die drei Tabs. Da ich immer etwas mit den Deingern rumspiele oder auch nur die Logs beobachte usw. Ich logge mich in der Regel immer mindestens einmal die Woche in den DSM jeder Station ein.
Die 107 Jedoch lief in letzter Zeit nicht mehr stabil. Heute habe ich eine neue Platte eingebaut und diese Neu eingerichtet. Über HTTPS sowohl mit lokaler IP als auch über DDNS kann ich mit dem MS Internetexplorer zugreifen und alles machen. Mit dem Firefox geht es nur über HTTP, egal was ich mit dem Firefox anstelle ..

Ich denke ich werde einfach mal den Firefox (de)installieren ... morgen .. und wenn das nicht klappt, schreib ich nochmals.

Danke & gN8

Puppetmaster
24.08.2012, 07:23
Über HTTPS sowohl mit lokaler IP als auch über DDNS kann ich mit dem MS Internetexplorer zugreifen und alles machen. Mit dem Firefox geht es nur über HTTP, egal was ich mit dem Firefox anstelle ..


Greifst du denn von extern oder von intern zu?
Intern reicht http ja vollkommen aus. Da solltest du dann keine Probleme haben.
Extern nutze ich dann auch https und kenne die Fehlermeldung wie gesagt. Anfangs habe ich immer alle Zertifikate von Synology gelöscht, Firefox neu gestartet und es ging. Ich kann allerdings nicht auf 2 DS gleichzeitig zugreifen, sprich in 2 Tabs parallel, das geht mit dem Firefox bei mir so nicht. Brauche ich i.d.R. aber auch nicht.

M!22
24.08.2012, 13:04
Also den Zugriff auf zwei gleichzeitig mit 2 Tabs gleichzeitig mache ich schon seit über 2 Jahren .. seit kurzem eben auf 3.
Eigentlich nur aus reiner Bequemlichkeit .. ich guck halt oft rein, weil 2 der nun 3 DSs auch von aussen zu erreichen sind und ich gerne da eine Auge drauf habe .. Sicherheit!

Momentan kann ich sie natürlich hier im LAN auch via HTTP administrieren. Das geht aber nur weil ich die aufgrund der wiederholten Abstürze in letzter Zeit neu eingerichtet habe. Doch eigentlich soll die nicht hier stehen, sondern als Sicherung einiger persönlicher Daten bei meinen Eltern ..
Dann möchte ich natürlich ausschließlich per HTTPS darauf zugreifen.

M!22
04.09.2012, 18:12
Ich habe mich darüber nun lange genug geärgert und gestern dann lust gehabt mich nochmals damit auseinanderzusetzen ..
Es handelt sich dann wohl nicht um ein Synology-Problem.
Nach einer vollständigen Deinstallation und einer Neuinstallation von Firefox gings wieder.
so far ..