Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15
  1. #11

    Standard

    Hier an der Stelle noch eine Frage. Ich habe einen Ordner auf der DS erstellt und den dann per Resilio auf mein Laptop gesynct. Wenn ich nun neue Daten in den Ordner auf den Laptop schiebe werden die binnen Sekunden erkannt und auf die DS geschoben. Umgekehrt klappt das leider nicht ansatzweise so schnell bzw. auch nicht automatisch. Wenn ich auf der DS etwas neu hinzufüge tut sich überhaupt nichts. Wenn ich dann zb nach Stunden die Resilio App auf der DS anklicke wird der Sync manchmal angestoßen aber auch nicht immer. Was läuft denn hier falsch?
    DS1515+ | DSM 6.0.2-8451-U2 | 8GB RAM, 3x3TB WDRED@SHR1, 1x4TB WDRED, 1x2TB
    DS212+ | DSM 6.0.2-8451-U2 |

  2. #12
    Anwender
    Registriert seit
    15.02.2012
    Beiträge
    17

    Standard

    Moin,

    hatte selbiges Problem. Teilweise dauerte es bis zu einer Stunde, bis die auf die DS geschriebenen Dateien an alle Clients verteilt waren. Daher habe ich nach vielen endlosen Versuchen auch resilio eingestampft und bin wieder auf eine manuelle Sync zurück (ChronoSync). Alle Versuche mit anderen Varianten waren entweder unzuverlässig oder zu langsam. Resilio ist an sich ein super Tool, aber die Umsetzung auf der DS wohl nicht ganz gelungen. Was mich bei Resilio noch störte, daß der Sync teilweise über einen per WLAN angebundenen Client erfolgte. Bei 20-30GB großen Dateien wohl eher nicht der Hit, zumal genügend LAN-Clients zur Verfügung gestanden hätten.

    Sonnige Grüße

    Stefan

  3. #13
    Anwender
    Registriert seit
    08.12.2011
    Beiträge
    89

    Standard

    Ich habe auch seit 3 Wochen Resilio im Einsatz.
    Mittlerweile auch viel rumprobiert, so ganz verständlich sind die verschiedenen unterschiedlichen Wege Ordner freizugeben mir immer noch nicht.
    Habe nun ausgehend von der DS alle Androiden per "Meine Geräte / Verknüpfen" verbunden.
    Damit laufen die Androiden sowie die DS (und die WinPCs) alle unter der gleichen Indentität / Benutzername und unterschiedlichen Gerätenamen.
    Wenn man dann einen Ordner auf der DS freigibt (Erweiterter Ordner) wird dieser Ordner sofort den anderen Geräten angeboten.
    Da ich auf allen Geräten in den erweiterten Einstellungen den "einfachen Modus" ausgeschaltet habe, werde ich dann an jedem Gerät gefragt, wohin der (DS-) freigegebene Ordner synchronisiert werden soll.
    Dort kann man auch einen extSD-Ordner angeben. Zielordner auswählen und FERTIG.
    Das funktioniert eigentlich einwandfrei.
    Diese Ordner tauchen dann an den Geräten mit der Berechtigung "Eigentümer" auf!
    Wo dann z.B. der Unterschied ist, zu der direkten Freigabe eines (erweiterten) Ordners, ohne das Zielgerät vorher unter "Meine Geräte / Verknüpfen" verbunden zu haben, erschließt sich mir nicht.
    Dabei wird ein anderer "Key" erzeugt, dieser Ordner taucht dann natürlich hinterher mit Berechtigung schreiben/lesen am Ziel-Gerät auf. Das hatte zunächst auch funktioniert, aber nach einigen Tagen teilweise dann doch nicht mehr stabil genug!
    Habe nun alle Geräte wie oben beschrieben verbunden und bis jetzt läuft alles prima!

    Einzig was mich bei Resilio stört: Der Status der "anderen" Geräte wird nicht korrekt bis nie erkannt und es erfolgt keinerlei "Benachrichtigung" was gerade oder zurückliegend synchronisiert wurde.
    Die Benachrichtigung, wann Resilio "gestartet" wurde ist an dieser Stelle sinnfrei. Was anderes wird danach dort nie mehr angezeigt!
    Solange der Sync trotzdem korrekt funktioniert, was solls.
    Bei mir dauert es 2-4 Sekunden, wenn eine neue Datei / Ordner "irgendwo" eingestellt / geändert wurde, bis es sich verteilt. Dann aber auch auf alle die "online" sind.
    Insofern alles gut.

    Resilio dabei auf Android 5.0.1/6.0/7.0, Windows 7/10 und natürlich die DS!
    DS412+: DSM 6.1.1-15101-2 | 4 GB | 3x 1 TB | APC CS350 | LMS / DokuWiki / Resilio
    DS415+: DSM 6.1-1504 -U1 | 8 GB | 3x 6 TB | APC CS350 | VideoStation / Backup / VBox

  4. #14

    Standard

    Das Problem für die lange Dauer bis der Sync beginnt habe ich gefunden. Ich habe einen Ordner indiziert, welcher ca 800GB umfasst. Wenn dieser Ordner dann indiziert wird (und das dauert mehrere Stunden), dann pausiert die Indizierung der anderen Ordner. Scheinbar wird demnach nur 1 Ordner indiziert und nicht mehrere parallel.

    Ein weiteres Problem ist, dass ich die Oberfläche von Resilio über die DS oft nicht erreichen kann... Also die 196.168.xxx.xxx:PORT. Oftmals komme ich nicht drauf, was ich allerdings nicht nachvollziehen kann. Hat hier noch jemand eine Idee?
    DS1515+ | DSM 6.0.2-8451-U2 | 8GB RAM, 3x3TB WDRED@SHR1, 1x4TB WDRED, 1x2TB
    DS212+ | DSM 6.0.2-8451-U2 |

  5. #15
    Anwender Avatar von Andy+
    Registriert seit
    25.01.2016
    Beiträge
    1.391

    Standard

    Sofern Du eine feste IP-Adresse hast, wuerde ich auf DHCP umstellen, das koennte eine der Ursachen sein.
    DS1815+ | 16 GB RAM DSM 6.1.1 | SHR-2 mit 6x ST4000DM000, 2x Evo850 (L+S-Cache)
    DS415+ | 8 GB RAM | DSM 6.1.1 | SHR mit 4x ST4000DM000
    DS412+ | 4 GB RAM | DSM 6.1.1 | SHR mit 4x ST3000DM001
    DS1512+ | 3 GB RAM | DSM 6.1.1 | SHR mit 1x ST3000DM001, 2x ST2000DL003, 2x WD10EACS
    Zarafa 4 Home | Resilio | Syncthing | ownCloud | nextCloud | Chive | Sypex | eXtplorer | rainloop | afterlogic |
    Linkaggregation Netgear GS108T-200GES ProSafe 8
    Homepage

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 05.11.2016, 22:57
  2. Antworten: 6
    Letzter Beitrag: 14.12.2014, 17:56
  3. Spezielle Funktionalitäten des iTunes Server
    Von Ugeen im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 9
    Letzter Beitrag: 04.03.2012, 21:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •