Ergebnis 1 bis 4 von 4
  1. #1
    Anwender Syno-Kenner
    Registriert seit
    25.03.2011
    Beiträge
    109

    Standard Dateien im Medienserver werden nicht erkannt

    Hallo,

    ich habe auf meinem NAS den Medienserver installiert und z.B. auf meinem BlueRay Player von Philips werden auch die drei bekannten Ordner angezeigt, doch leider ohne Inhalt.

    Habe es auch unter Windows 10 mit dem Media Player ausprobiert und dort das selbe Problem, die Ordner werden angezeigt, aber kein Inhalt.

    Hat jemand eine Idee woran das liegen könnte?

    Christian

  2. #2
    Anwender Syno-Gott Avatar von Bordi
    Registriert seit
    24.01.2010
    Beiträge
    2.962

    Standard

    Hallo commanderi

    Entweder wird das Format nicht erkannt (was z.B. beim Philips zutreffen könnte), es fehlt an entsprechenden rechten, falsches Verzeichnis, oder aber du hast die Medienindizierung noch nicht durchlaufen lassen. Am besten nochmal nachsehen, wird schon. https://youtu.be/i6ZjEy8acTs
    DS1010+ since Q1/2010, DSM 2.2-1041
    • 2010 / 1: 5x 2TB RAID6 (5x ST32000542AS)
    • 2012 / 2: 5x 2TB RAID6 (1x ST32000542AS 4x ST2000DL003-9VT1)
    • 2013 / 5: 5x 3TB SHR-2 (5x WD30EFRX)
    Current config: 4GB RAM, DSM 5.2-5967 Update 2, phpVB 5.0.22-10, Link Aggregation | Cables: Cat.6a S/FTP 1200MHz | Switches: HPE 1920, Ubnt TS-8-PRO | Clients: 75% Linux, 15% Apple, 10% FreeBSD

    Liebstes Zitat: "Wenn du den Kopf im Gefrierfach und die Füsse im Backofen hast, ist es im Durchschnitt angenehm warm."

  3. #3
    Anwender Syno-Kenner
    Registriert seit
    25.03.2011
    Beiträge
    109

    Standard

    Hallo,

    danke für die Antwort. Also die Medienindizierung ist durchgelaufen und der Philips erkennt ja überhaupt keine Dateien, weder unter Bildern (normale jpg) noch Videos unter Video. Was genau meinst du mit Rechten? Kann ich im Medienserver Rechte einstellen?

  4. #4
    Anwender Syno-Neuling
    Registriert seit
    16.01.2017
    Beiträge
    1

    Standard

    Beim mir gleiches Problem.

    Der selbst erstellte Unterordner "neu" im Ordner Videos wird angezeigt, der Inhalt nicht.
    Wenn ich die Indizierung neu anstoße werden die Dateien angezeigt. Aber nach ein paar Änderungen durch verschieben der Dateien und hinzufügen neuer Dateien nicht mehr.
    Als DLNA Player verwende ich einen Symsung TV, Synology ist eine DS216j mit aktuellem DSM.

    Ich habe auch überlegt eine Aufgabe zu erstellen, die alle 12 Stunden eine Indizierung durchführt. Aber das ist unpraktisch, weil in dieser Zeit der Medienserver nicht erreichbar ist. Das kann ma bei mehreren Usern nicht ständig durchführen und würde die Anzeige neuster Änderungen nicht garantieren.
    Das kann nicht die Lösung sein.

    Im Wiki gibt es einen Eintrag "Problembehebung DLNA-Server (Index)", um die DLNA-Datenbank komplett zu löschen. Aber der ist total veraltet (2013) und ich finde die Dateien per SSH nicht im aktuellen DSM 6 nicht. http://www.synology-wiki.de/index.ph...Server_(Index)

    Wie bringe ich den Medienserver dazu zuverlässig ohne ständiges eingreifen den aktuellen Inhalt der Ordner anzuzeigen?

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 11.01.2017, 13:30
  2. medienserver, mp4 Dateien werden nicht angezeigt
    Von just2enjoy im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 2
    Letzter Beitrag: 02.05.2016, 15:34
  3. Medienserver: Bereits gelöschte Dateien werden immer noch am SmartTV angezeigt
    Von Hellboy im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 10
    Letzter Beitrag: 27.11.2014, 13:00
  4. Nach Wechsel auf DS413 werden keine Dateien im Medienserver angezeigt
    Von something01 im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 6
    Letzter Beitrag: 04.02.2014, 09:05
  5. DS-209+ avi-Dateien werden häufig nicht erkannt
    Von lupusalpha im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 3
    Letzter Beitrag: 25.07.2009, 18:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •