Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30
  1. #1
    Anwender
    Registriert seit
    23.01.2011
    Beiträge
    8

    Standard Seit Synology Paket update keine Funktion mehr

    Hallo zusammen,

    seit dem heutigen update der Synology Pakete keine Funktion des DDns updater 2 mehr.
    Es kommt nur noch die Fehler Meldung: Es tut uns Leid, die von Ihnen gesuchte Seite konnte nicht gefunden werden.

    Perl wurde auf die Version 5.24.0-0066 aktualisiert

    Hat irgendwer vielleicht das gleiche Problem.
    Eine neu install habe ich noch nicht versucht.

  2. #2
    Anwender
    Registriert seit
    21.10.2013
    Beiträge
    77

    Standard

    Beim mir der gleiche Fehler.
    DS716+ (8GB) - DSM 6.1.3-15152-1 (2 x 3TB WD30EFRX Red) (SHR, btrfs)
    DS215j - DSM
    DSM 6.1.3-15152-1 (2 x 2TB WD20EFRX Red)
    USV Eaton Ellipse ECO 800 USB
    Fritz!Box 7490 | Netgear GS108Ev2 | AVM Repeater DVB-C



  3. #3
    Anwender
    Registriert seit
    06.08.2016
    Beiträge
    2

    Standard

    Dito

    Hilfe!

  4. #4
    Anwender Avatar von Matis
    Registriert seit
    28.05.2015
    Beiträge
    307

    Standard

    .... das ist wiede eine DSM-Authentication Problem. Synology hatte das schon mal runiniert. Was für ein Pfusch!
    Hab schon ein Ticket bei Syno aufgemacht, es betrifft alle /webman applicationen nicht nur DDNS Updater.

    Macht alle auch ein Ticket auf! Die müssen mal merken, was sie mit so unausgereiftem Mist anrichten!
    DS1515+ (16GB CT2KIT102464BF160B, 2x SSD850EVO500, 3x WD60EFRX)
    DS716+II (4GB, 2x WD30EFRX)
    DSM 6.1.2 / Zarafa4h / Surveillance / Web-Seiten / Backup & Data
    Vivotek: IP8371E, IP8362, MD8562, IP8133
    Hikvision: DS-2CD2032-I, 3x DS-2CD2022WD-I, DS-2CD2142FWD-I, DS-2CD2042WD-I
    POE Switch: Linksys LGS116P-EU / APC Back UPS PRO USV 550VA

  5. #5

    Standard

    Es liegt nur am Perl Update, siehe http://www.synology-forum.de/showthr...l=1#post681703
    Diskstation: DS916+ 6.0.2-8451-10 8GB 15TB|DS1512+ 3GB 5.2-5967 12TB|DS214play 6.1-15047-1 2TB
    Workstation: i7-6700 32GB|34" IPS|Windows 10 64bit Pro
    UPS: APC Back CS 650
    Netzwerk: RT1900ac 1.1.3-6447-3 SD 64GB|2x TP-Link SG1008D|TP-Link SG2008|VKBD 100Mbit
    Smartclients: BQ Aquaris A4.5|ASUS TF101
    Mediaclients: EasyVDR 2.5/Kodi 16.1|Sony KDL-60W855|Samsung BD-C5500
    Projekte: CPH DDNS Updater RK Hunter Notification Forwarder Notification Messenger Growler iPKGui EBI

  6. #6
    Anwender
    Registriert seit
    02.07.2013
    Beiträge
    2.414

    Standard

    Kannst die Datei nicht einfach kopieren?

    Sonst klappt es vielleicht wenn man die alte Version installiert oder lässt die sich nicht unter 6.1 installieren?
    Sollte eigentlich klappen

    DS916+ | 8GB RAM | 3x3TB WD Red RAID 5 btrfs | DSM 6.1-15047-U2
    DS216+II | 8GB RAM | 2x4TB WD Red basic ext4 | DSM 6.0.2-8451-U9
    DS212j | | DSM 6.0.2-8451-U9 | Backup DS

    Fritzbox 7490 | Netgear GS108Tv2


    Projekte:

    Ultimate Backup - SPK
    Ultimate Search - SPK




  7. #7

    Standard

    @QTip
    ...gibts da keine Möglichkeit oder ein Workaround um Abhilfe zu schaffen, habe den DDNS Updater schon ins Herz geschlossen und würde nur ungern darauf verzichten.

    LG Thomas
    DS 216j mit DSM 6.1-15047 Update2 + 2x 4TB Seagate ST4000VN000 (Basic) 105MB/s Lesen und 88MB/s Schreiben
    Backup auf HD Dock USB3 mit 1TB Samsung, 500MB Hitachi
    Audiostation, Photostation, Videostation, Cloudstation Downloadstation, Notestation, Webstation, WebDav Server für Kalender
    iTunes Server mit Musik for all
    Fritz 7490+ VPN + Mediaserver und 2 AP's (Fritz 3490, TPLink Archer 8) im Gigabit LAN + 5GHz WLAN, VDSL 50
    macOS 10.12.3
    Clients: 3xOSX, 8xIOS und 2xWindows
    --> mein Blog

  8. #8
    Anwender
    Registriert seit
    14.08.2012
    Beiträge
    43

    Standard

    Hallo zusammen

    Als Workaround - soeben unter DSM 6.0.2-8451 Update-7 ausprobiert:
    - Auto-Updates abschalten
    - Perl de-installieren
    - DDNS2 updater de-installieren

    Danach:
    - altes Perl Paket manuell installieren
    - Da offenbar via Paket-Center der DDNS2 Updater automatisch ein Upgrade von Perl anstösst, den DDNS2 Updater ebenfalls manuell installieren
    - Config einlesen
    => Läuft wieder.

    (alte) Perl Version runterladen von: https://usdl.synology.com/download/P...l/5.18.4-0064/
    DDNS2 Updater runterladen von: https://www.cphub.net/?id=40&pid=575

    Damit bin ich als Workaround wieder auf der alten Perl Version und damit funktioniert es bei mir wieder einwandfrei bis das Problem gelöst ist.

  9. #9
    Anwender
    Registriert seit
    02.07.2013
    Beiträge
    2.414

    Standard

    Siehst sag ich ja. Hätte mich auch gewundert, wenn es mit dem alten Perl Paket nicht klappt.

    DS916+ | 8GB RAM | 3x3TB WD Red RAID 5 btrfs | DSM 6.1-15047-U2
    DS216+II | 8GB RAM | 2x4TB WD Red basic ext4 | DSM 6.0.2-8451-U9
    DS212j | | DSM 6.0.2-8451-U9 | Backup DS

    Fritzbox 7490 | Netgear GS108Tv2


    Projekte:

    Ultimate Backup - SPK
    Ultimate Search - SPK




  10. #10
    Anwender Avatar von Matis
    Registriert seit
    28.05.2015
    Beiträge
    307

    Standard

    .... nur wenn mir die Deinstallation und Installation der alten Version das gesamte Zaraf4h zerhaut, dann ist das keine Lösung. Synologie sollte das schnellstens in Ordnung bringen. Dieser Pfusch mit fehlenden Dateien ist traurig. Ich hoffe jeder macht ein Ticket auf.
    Geändert von Matis (05.01.2017 um 13:12 Uhr)
    DS1515+ (16GB CT2KIT102464BF160B, 2x SSD850EVO500, 3x WD60EFRX)
    DS716+II (4GB, 2x WD30EFRX)
    DSM 6.1.2 / Zarafa4h / Surveillance / Web-Seiten / Backup & Data
    Vivotek: IP8371E, IP8362, MD8562, IP8133
    Hikvision: DS-2CD2032-I, 3x DS-2CD2022WD-I, DS-2CD2142FWD-I, DS-2CD2042WD-I
    POE Switch: Linksys LGS116P-EU / APC Back UPS PRO USV 550VA

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 15.04.2015, 17:09
  2. CS keine Verbindung mehr seit Update
    Von Future2013 im Forum Cloud Station
    Antworten: 8
    Letzter Beitrag: 13.03.2015, 16:45
  3. Keine verschlüsselte Datensicherung mehr seit Update auf 5.0-4493?
    Von Jongleur im Forum Disk Station Manager
    Antworten: 3
    Letzter Beitrag: 05.06.2014, 14:00
  4. Seit Update 5.0 keine Backups mehr?!
    Von thchillah im Forum Backup / Restore / Data Replicator Allgemein
    Antworten: 3
    Letzter Beitrag: 25.05.2014, 19:50
  5. Seit Update keine Mails mehr empfangen
    Von hasma im Forum Mail Station
    Antworten: 2
    Letzter Beitrag: 04.10.2012, 15:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •