PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Installation IPKG geht nichts mehr



Flitzer
28.04.2009, 19:20
Hallo zusammen,

ich hab die Installation nun 5mal gemacht, nun frage ich die Profis.

Folgendes Problem:
Nach Installation IPKG funktioniert das WebInterface/FTP/ sowie Dateizugriff nicht mehr.

Ich gehe so vor:

Resettaste drücken bis Peep
Resettaste nochmals drücken (4mal Peep)
Mit der Synology Software die Firmware synology_powerpc_106_0731.pat installieren

Telnet sowie UPNP aktivieren (habs auch ohne UPNP versucht)

Telnet öffnen und einloggen

Cd /volume1/Download
Wget http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/ds101-bootstrap_1.0-4_powerpc.xsh (hab den DS-106)

Sh ds101-bootstrap_1.0-4_powerpc.xsh

IPKG UPDATE
Dann kommt folgendes:





Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/Packages.gz
wget: error while loading shared libraries: /opt/lib/libdl.so.2: ELF file OS ABI invalid
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/Packages.gz
wget: error while loading shared libraries: /opt/lib/libdl.so.2: ELF file OS ABI invalid
An error ocurred, return value: 2.
Collected errors:
ipkg_download: ERROR: Command failed with return value 127: `wget --passive-ftp -q -P /opt/ipkg-9KTLp0 http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/Packages.gz'
ipkg_download: ERROR: Command failed with return value 127: `wget --passive-ftp -q -P /opt/ipkg-9KTLp0 http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/Packages.gz'



So nach reboot nochmals ausprobiert, gleiche Fehlermeldung....


Was mach ich falsch???

Flitzer
29.04.2009, 10:48
auch das ist erledigt.

Lösung:
Systempartition gelöscht
alte Firmware draufgespielt
IPKG erfolgreich installiert