PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Netzlaufwerk verbinden Fehler(53)



Schlendrian
03.03.2012, 08:59
Hallo, langsam verzweifel ich.

Ich habe mir ein Synology Nas gekauft, da immer gesagt wurde, es ist so einfach einzurichten. Naja irgendwie nehme ich wohl jeden Stolperstein mit, den es gibt. ;) Zunächst konnte ich die Festplatten nicht installieren - habe ich aber lösen können. Dann kamen Fehlermeldungen wegen meiner Lüftersteuerung... die sind jetzt wie aus dem nichts veschwunden. OK habe ein update vorgenommen, aber die Fehlermeldungen haben erst einen Tag danach aufgehört. Und nun scheitere ich daran meine DS als Netzlaufwerk zu verbinden. Nun genug geheult, hier die Fakten:

DS 211 + DSM 3.2-1955 + update fan.pat
eingebunden über DHCP
Windows DateiDienst aktiviert (Hacken gesetzt) sonst alles leer unter dem Auswahlpunkt Windows Datendienst
Nfs aktiviert aber noch gar nicht getestet.
FTP aktiviert - über Browser ftp://192.168.xxx.xxx und filezilla läuft.
Firewall auf der DS
- Unter LAN UPNP + Windows Dateiserver + Mac/Linux Dateiserver + FTP Dateiserver zugelassen
- PPPoE (getrennt) Aber auch Windowsdateiserver zugelassen.

Router:
Fritzbox 6360 Cable - Mein Rechner und auch die DS werden im Heimnetz korrekt angezeigt.

PC: Intel i5 blabla mit Win7Pro und WLan (leider kein Kabel dran) Firewall ist aus.

Synology Assistant instaliert. Wenn ich nun auf Laufwerk einbinden klicke und den Benutzernamen DS = Win7 eingebe, kommt "DerNetzwerkpfad nicht gefunden.(53)" Ist auch kein wunder, den Ping geht auch nicht. Des weiteren wird die DS in Win7 > Netzwerk zwar unter Multimedia geführt, nicht aber unter Computer.
Habe es auch schon mit dem admin Profil der DS versucht. Ach und das andere Profil hat auf der DS und Win7 Adminrechte.

Hat jemand noch eine Idee? Warum kann ich meine DS nicht pingen? Komme doch per Webinterface und FTp drauf?
Auch der FileServer etc. macht keine Probleme.
Sehe ich den Wald vor lauter Bäume nicht? Danke schonmal.

steini01
03.03.2012, 21:49
Hallo Schlendrian
So wie ich hier die ganzen Threads verfolge, würde ich Dir erstmal empfehlen den Firewall vom Nas-Server auszuschalten.
Dann schaue nach was für Port-Weiterleitungen in der Fritz-Box benötigt werden.
Am Anfang das System offen halten und später bei klarwerden der Funktionen entsprechend restriktiv einschalten.
mfg
steini01

Schlendrian
03.03.2012, 22:25
Hi steini01, schön das jemand was schreibt. Ich verzweifel immer noch.
Ich habe heute schon so ziemlich alles probiert. Mitlerweile habe ich die DSM 4.0 Beta instaliert, hat aber nichts geändert. Habe auch die Firewall mitlerweile auf "alles offen" stehen. Hatte ich zwar auch schon mal bevor ich den Thread angefangen hatte, da hat es aber nicht funktioniert. Jetzt kann ich allerdings pingen. Und da ich das Problem einkreisen wollte, hab ich meinen alten XP Lapi rausgeholt und Dort hab ich es mitlerweile soweit, das ich ein Netzlaufwerk anlegen kann. Soweit so gut. Nur Windows7 will einfach nicht. Habe mitlerweile so ziemlich alle Tips aus dem Netz versucht, aber ohne Erfolg. Habe die Heimnetzgruppe aufgelöst und auch den Dienst ausgeschaltet (Soll ja nur mit Win7CLients gehen). Habe TCP/IP NetBios immer auf aktiv und noch so ein paar Klamoten versucht. Aber nichts geht. Sch**** Win7. Habe noch nen StreamingClient mit Linux drauf, wird auch nicht angezeigt in Win7. Wenn ich unter Start Versuche das Verzeichnis \\192.168.xxx.xxx\test zu öffnen kommt immer: Windows 7 Fehlercode 0x80070035 Der Netzwerkpfad wurde nicht gefunden.
Soviel zu derzeitigen Stand.

joku
03.03.2012, 22:59
Des weiteren wird die DS in Win7 > Netzwerk zwar unter Multimedia geführt, nicht aber unter Computer.
Win7 PC und DS im selben Netz und Arbeitsgruppe ?
Netzwerk- und Freigabecentrum private, firmen oder öffenliches Netz ?

Schlendrian
03.03.2012, 23:04
Momentan Arbeitsplatznetzwerk, über Wlan, Heimnetzgruppe aus. DateiFreigabe für Geräte mit 40 - und 56 Bit. Bei beiden ist WORKGROUP eingetragen und ja im selben Netzbereich sind sie auch. Nas 192.168.178.20 und PC 29. Namensauflösung funktioniert auch ... also wenn ich über den Namen der DS pinge.
Ach ja habe Win7 64 Bit hatte ich noch gar nicht erwähnt.

joku
03.03.2012, 23:10
Bei beiden ist WORKGROUP eingetragen und ja im selben Netzbereich sind sie auch.
Ok, was sagt das Netzwerk- und Freigabecentrum ?

Schlendrian
03.03.2012, 23:14
Was meinst du genau, also alles sieht gut aus.Internet geht Habe ein aktives NEtzwerk ... das Arbeitsplatznetzwerk. in der Gesamtübersicht sehe ich auch wieder meinen Drucker und den UPnP der NAS. Klar und meinen PC und die Fritzbox

joku
03.03.2012, 23:21
Was meinst du genau
Ja, was in dem Netzwer- und Freigabecenter steht, das sollte neben Deiner SSID ( Privates Netzwerk) stehen.
Das ist da zu sehen wo links Dein PC , in der Mitte ein Haus und rechts die Erdkugel zu sehen ist.

Netzwerkerkennung ?
Freugabe von Dateien

Schlendrian
03.03.2012, 23:25
Erweitert Freigabeeinstellungen:
Privat und Öffentlich
- Netwerkkennung einschalten (1. Option)
- Datei und Druckerfreigabe aktivieren (1. Option)
- Friegabe des öffentlichen Ordners einschalten (1. Option)
- Medienstreaming deaktiviert
- DateiFreigabe für Geräte mit 40 - und 56 Bit (2. Option)
- Kennwortgeschütztes Freigeben einschalten (1. Option)
- Die Verwaltung der Heimnetzgruppen-Verbindungen ermöglichen (1. Option)

Schlendrian
03.03.2012, 23:29
Nein da steht nichts von Privates Netzwerk. lediglich Mein PC NAme meine SSID und Internet. Muss ich ein zweites Netzwerk einrichten?

joku
03.03.2012, 23:29
Privat und Öffentlich
beides ? ich hab da nur eines stehen und zu Hause steht da privates Netzwerk, öffentlich macht alles dicht.
Die Firewall hast Du Testweise aus ?

Schlendrian
03.03.2012, 23:31
Habe erstmal alles offen gemacht ! Firewall private und öffentlich!

joku
03.03.2012, 23:34
Nein da steht nichts von Privates Netzwerk. lediglich Mein PC NAme meine SSID und Internet. Muss ich ein zweites Netzwerk einrichten?
Nein kein Neues Netz, das Internet ? hmm kannst Du das auf privates Netzwerk stellen ?

Schlendrian
03.03.2012, 23:39
ALso das unter der Weltkugel kann ich nicht ändern. In der zweiten Reihe unter "aktive Netzwerke ändern" Kann ich das Arbeitsplatznetzwerk in ein HEimnetzwerk oder ein öffentliches ändern. Allerdings habe ich gelesen, dass das Heimnetz nur für reine Win7 NEtze ist. Ach mein XP PC wird auch nicht angezeigt in meinem Netzwerk, vieleicht hilft die Info ja irgenwann.

joku
03.03.2012, 23:43
Kann ich das Arbeitsplatznetzwerk in ein HEimnetzwerk oder ein öffentliches ändern.
da stellt doch da mal Heimnetzwerk ein und ich besorg mal schnell einen Windows 7 PC.

Schlendrian
03.03.2012, 23:46
Mach ich und Danke schonmal für deine Mühen. So "Netzwerkstandort ist jetzt Heimnetz" ... Unter Netzwerk alles unverändert. Drucker UPnP NAS und FritzBox.

Schlendrian
03.03.2012, 23:48
Heimnetzgruppe ist noch nicht bereit steht da jetzt. Mom. ich schau mal ob ich den Dienst manuell einschalten muss, habe ihn vorhin extra ausgemacht.

joku
03.03.2012, 23:51
Mach ich und Danke schonmal für deine Mühen. So "Netzwerkstandort ist jetzt Heimnetz" ... Unter Netzwerk alles unverändert. Drucker UPnP NAS und FritzBox.
Hast Recht, bei mir steht auch Heimnetzwerk und ich sehe im Netzwerk
Andere Geräte / Computer / Multimedia / Netzinfrastruktur

Schlendrian
03.03.2012, 23:56
So ich könnte nun wenn ich wollte eine Heimnetzgruppe erstellen. Soll ichs mal versuchen? Oder reicht wohl schon das Heimnetzwerk. Mein PC wird nun wieder unter Netzwerk angezeigt. Pingen der NAS geht auch noch.

joku
03.03.2012, 23:58
Oder reicht wohl schon das Heimnetzwerk. Mein PC wird nun wieder unter Netzwerk angezeigt.
Na eine reicht, nun noch eine Frage, der Benutzer ( Du ) mit dem Passwort, ist er auch auf der DS vorhanden ?

Schlendrian
04.03.2012, 00:01
Ja. Und mit dem erstellen meinte ich nicht das Heimnetzwerk, sondern die Heimnetzgruppe. Mir ist gerade erst klar geworden, das Man das Heimnetz auch ohne Heimnetzgruppe einstellen kann. Die Gruppe war aber das mit only Win7.

joku
04.03.2012, 00:04
das Man das Heimnetz auch ohne Heimnetzgruppe einstellen kann.
Ja und wenn die Arbeitsgruppe , Benutzer stimmen solltest Du im Netzwerk etliches sehen.

Schlendrian
04.03.2012, 00:09
Leider nicht habe gerade noch mal nachgeschaut. WORKGROUP ist unter Netzwerk bei Win7 zu sehen und WORKGROUP ist unter DSM WIN/MAC/NFS Windows Dateidienst zu sehen. Leider aber keine NAS unter Netzwerk. Und der Synology Assistant kann noch immer kein Netzlaufwerk erstellen.

joku
04.03.2012, 00:12
Leider aber keine NAS unter Netzwerk.
hmm, den PC mal neu starten ? Windows reboot tut immer gut :)

crick
04.03.2012, 00:21
Eventuell stehe ich auch auf dem Schlauch; kenne mich mit Dhcp auch nicht so aus, aber kann es sein, dass du die Ds ab und zu hast neu booten lassen oder geplantes ein-/ausschalten und dann eine neue ip bekam und daher das Netzwerklaufwerk nicht mehr geht. In diesem Fall entweder statisch fest einbinden, oder bei der FritzBox fuer die Nas einstellen, dass die IP auch im Dhcp immer gleich bleibt (bei meiner FritzBox 7390 moeglich).

Schlendrian
04.03.2012, 00:24
Tja so leid es mir auch tut. Leider noch keine Änderung. Starte die DS jetzt auch mal neu. Ist zwar Linux, aber kann ja alles sein. @crick auch das mit immer gleichbleibender Ip habe schon gemacht. Aber danke für den Tip.

joku
04.03.2012, 00:26
kenne mich mit Dhcp auch nicht so aus,
Bei DHCP bekommst Du die IP Asdresse und eine Lebenszeit je nach Einstellungen mit.
Das heißt Du hast für eine bestimmte Zeit ein und die selbe IP Adresse.

In diesem Fall entweder statisch fest einbinden
das ist immer gut

Schlendrian
04.03.2012, 00:30
Hatte ich ebenfalls schon. Werd ich auch wieder machen, außerhalb der DHCP IPs. Aber irgendwie glaube ich nicht das es daran liegt.

Schlendrian
04.03.2012, 00:32
Gesagt getan. Statische IP vergeben und im Router die alte gelöscht.

joku
04.03.2012, 00:32
Aber irgendwie glaube ich nicht das es daran liegt.
Es sollte schon funktionieren, nur mal so auf der DS hast Du keine Firewall an?

Schlendrian
04.03.2012, 00:36
Also auf der DS Systemsteuerun Firewall habe ich den HAcken bei Aktiviert (kleines Häckchen oben im Header) ausgemacht. Oder geht die anders aus?

joku
04.03.2012, 00:39
Also auf der DS Systemsteuerun Firewall habe ich den HAcken bei Aktiviert (kleines Häckchen oben im Header) ausgemacht. Oder geht die anders aus?
stimmt, ja nun fällt mir nix mehr ein, außer das es gehen sollte.

Schlendrian
04.03.2012, 00:40
Wenn ich das jetzt aber nochmal mache, kommt eine MessageBox ... Der Computer des Administrators wurde durch neu erstellte Firewall-Regel blockiert. Die zuvor gespeicherten Firewall-Regeln wurden wiederhergestellt. Falls sie für den Fall das keine Regel zutrifft "Zugriff verweigern ausgewählt haben, stellen Sie bitte sicher, das eine Regel erstellt wurde um den Computer des Administrators auszuschließen. >>OK<<

joku
04.03.2012, 00:41
stellen Sie bitte sicher, das eine Regel erstellt wurde um den Computer des Administrators auszuschließen. >>OK<<
Hast Du automatisch Blockieren aktiv ?

Schlendrian
04.03.2012, 00:47
Nein. Aber irgendwie ist die Firewall gar nicht aus. habe jetzt Als Regel Alle zulassen drin. aber deaktivieren kann ich die Firewall nicht komplett.

joku
04.03.2012, 00:49
Nein. Aber irgendwie ist die Firewall gar nicht aus. habe jetzt Als Regel Alle zulassen drin. aber deaktivieren kann ich die Firewall nicht komplett.
Ich hab das Häcken raus und keine Regel drinn, also leer.

Schlendrian
04.03.2012, 00:51
Wenn ich das mache kommt die obige Fehlermeldung #33 und er stellt die Regel wieder so ein. HAcken raus -> Speichern Fehlermeldung

joku
04.03.2012, 00:55
Und in Deiner Netzwerkansicht hat sich in der Zeit auch nichts geändert ? DS nicht zu sehen ?

Schlendrian
04.03.2012, 00:57
Naja, auf alle Fälle dickes Danke für die Zeit, die du dir genommen hast. Bin jetzt schonmal wieder auf dem richtigen Pfad ;)

Schlendrian
04.03.2012, 00:58
Ne, DS nicht zu sehen! im Assistent gleicher Fehler (53) . Pingen geht jetzt aber einwandfrei.

joku
04.03.2012, 00:59
Naja, auf alle Fälle dickes Danke für die Zeit, die du dir genommen hast. Bin jetzt schonmal wieder auf dem richtigen Pfad ;)
Kein Problem, Hauptsache es hat Dir geholfen, Gute Nacht.

Schlendrian
04.03.2012, 01:01
Jau! Gute nacht. Irgendwie kriege ich das schon noch hin.

joku
04.03.2012, 01:01
Ne, DS nicht zu sehen! im Assistent gleicher Fehler (53) . Pingen geht jetzt aber einwandfrei.
Wenns pingt, laß sie mal bis morgen in Ruhe, vielleicht sieht es da anders aus :)

Schlendrian
04.03.2012, 01:08
Das ist n Plan. Bin dann erstmal weg.

Schlendrian
04.03.2012, 18:03
Naja, leider war es nicht so. Da es eindeutig an Win7 lag, habe ich einfach mal fix mein System neu aufgesetzt, Heimnetz ohne Heimnetzgruppe erstellt und nun läuft alles so wie es soll.

joku
04.03.2012, 18:05
Heimnetz ohne Heimnetzgruppe erstellt und nun läuft alles so wie es soll.
Gut zu wissen, das es läuft.