PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : python & mod_python



tikami
17.04.2008, 19:08
Hallo Leute!

Das mod_python Modul in dieser Distribution -> http://ipkg.nslu2-linux.org/feeds/optware/syno-x07/cross/unstable/ ist leider mit der Version 2.5.1 compiliert und Python hat die Version 2.52. Das ergibt diesen Error im Apache Log:
Python version mismatch, expected '2.5.1', found '2.5.2'

Was nun? Was kann ich machen?

Danke für die Hilfe!

Gruss
Tikami
______________--

diskstation 107+