PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Netopia Router 7347-84 mit DS409 konfig



hcap28
30.03.2010, 20:19
Hallo zusammen
Ich schaffe es irgendwie nicht wirklich meinen NAS richtig zu konfigurieren. Weiss jemand wie ich den Router (Swisscom) einstellen muss, bzw Portfreigabe etc?
Ich komme zur Zeit nur via WAN IP auf meine NAS, nicht aber via LAN IP. Auch kann ich diesen nicht mehr über den Win Explorer erreichen. :(
Gruss
hcap28

Trolli
31.03.2010, 07:37
Ist jetzt nur geraten, aber hast Du vielleicht die DS in Deinem Router in die DMZ gestellt? Dann ist diese möglicherweise im lokalen Netz nicht sichtbar, weil die Router-Firewall dahinter sitzt...

o.s.t.
31.03.2010, 09:13
wäre mir neu, das der Swisscom/Motorola/Netopia Router ne DMZ hätte...

lasse mich aber gerne eines besseren belehren...

o.s.t.

hcap28
31.03.2010, 15:50
kann mir einer bitte erklären was DMZ sein soll? Finde jedenfalls nichts dergleichen im Router-Menu...
Danke für die Hilfe.

o.s.t.
31.03.2010, 17:53
http://de.wikipedia.org/wiki/Demilitarized_Zone

lies mal ganz genau den ersten Abschnitt von folgendem PDF, vor allem den letzten Satz !
http://www.netopia.com/support/technotes/hardware/ch/BWQG_021_D.pdf
Und dann gleich auch noch das nächste was ROT geschrieben ist....

gruss, o.s.t.

hcap28
01.04.2010, 18:55
also, hatte eben Internetprobleme und musste den Router zurücksetzen...Nun habe ich wieder übers LAN Zugriff, nicht aber übers WAN. Anscheinend geht dies nicht, dass man gleichzeitig von LAN und WAN her Zugriff hat(gemäss Support), es sei denn über FTP und damit kenne ich mich halt auch nicht gut aus .
schöns weekend

Trolli
01.04.2010, 22:09
Das kann ich mir ja ehrlich gesagt kaum vorstellen...

hcap28
02.04.2010, 08:29
da hast du recht, ich eigentlich auch nicht. Habe dies auch dem Supporter gesagt, aber eigentlich ist es sein Job und er sollte dementsprechend versiert sein...
muss mich jetzt mal mit der FTP Variante auseinander setzen, hoffe, dies ist nicht allzu kompliziert...
gruss
hcap28

hcap28
05.04.2010, 15:33
noch eine Anmerkung, der Netopia Router von Swisscom hat KEINE Firewall und somit auch keinen Schutz fürs LAN...Dies ist mir vom Swisscom-Support erklärt worden, hat also nichts mit dem Gerät selber zu tun, sondern eher mit der Swisscom-Config. Auch ist der Router in der Einstellungsmöglichkeit stark eingeschränkt, um den Support nicht zu arg zu beanspruchen...

Hat hier im Forum keiner einen Netopia-Router von Swisscom, sodass ich ihn spezifisch nach den Einstellungen Fragen könnte?
Gruss
hcap28

urdu
04.06.2010, 08:52
Hallo hcap28
Ich habe so ein Swisscom Router, habe die IP weitergeleitet und die DS-110J ist lokal und über's Internet (Dyndns) problemlos erreichbar. Wenn dein Problem immer noch besteht, dann melde dich doch einfach, ich sende dir dann die Screenshots wie bei mir die Einstellungen aussehen.
LG urdu

PS. Ich habe bei meinem Router das Problem, das die DS nicht in den "Schlafmodus" geht...

king_dingeling
04.06.2010, 11:23
Hatte auch diesen Router früher. Zugriff ist im LAN wie extern möglich, mit der richtigen Konfiguration. Sogar ein Dyn-DNS Konto kann man über Telnet einrichten. ;)

hcap28
04.06.2010, 11:54
hallo urdu
da wäre ich dir wirklich dankbar, hatte in den vergangenen Wochen keine Zeit mehr damit verbracht das ganze zu lösen. der Schlafmodus sollte eigentlich nicht vom Router blockiert werden, jedenfalls habe ich nichts dergleichen festgestellt bei mir.
danke im voraus und gruess
hcap28

hcap28
04.06.2010, 12:02
hallo king dingeling
auch hier bin ich natürlich für die Unterstützung dankbar

synuser101
15.06.2010, 09:11
hallo urdu

ich habe dasselbe problem und wäre dir sehr dankbar wenn du mir die screenshots mit deinen einstellungen senden könntest! Hast Du der DS auch eine fixe IP gegeben oder verwendest Du DHCP? Ich habe das Problem dass ich im Router Menü beim Portforwarding die IP meiner DS nicht sehe und somit eben gar kein Portforwarding machen kann.

Danke für Deine Hilfe!

king_dingeling
15.06.2010, 09:14
hallo urdu

ich habe dasselbe problem und wäre dir sehr dankbar wenn du mir die screenshots mit deinen einstellungen senden könntest! Hast Du der DS auch eine fixe IP gegeben oder verwendest Du DHCP? Ich habe das Problem dass ich im Router Menü beim Portforwarding die IP meiner DS nicht sehe und somit eben gar kein Portforwarding machen kann.

Danke für Deine Hilfe!

Eine fixe IP ist logischerweise Pflicht ;)

urdu
17.06.2010, 17:33
Hallo synuser101
Sende mir doch ein Nachricht mit deiner Mailadresse, ich schicke dir dann die Screenshots.
LG urdu

DS210+8630
24.08.2010, 19:01
Hallo synuser101
Sende mir doch ein Nachricht mit deiner Mailadresse, ich schicke dir dann die Screenshots.
LG urdu

Hallo Urdu. Ich habe vermutlich das gleiche Problem. Könntest du mir die Screenshots zustellen, bitte? Herzlichen Dank.

Skoalman
24.08.2010, 21:10
Ich verwende meine DS210+ auch zusammen mit dem Netopia 7347 über LAN und auch über den dyndns-Account.

Vorgehensweise:

1. LAN mit fixen IP-Adressen einrichten, wobei DHCP zusätzlich ab z.B. Adressbereich 200 für Smartphones und Konsorten verwendet werden kann.
2. Dyndns-Account auf www.dyndns.org erstellen.
3. Mittels Telnet-Programm (z.B. PuTTY) den Netopia Router für dyndns einrichten. Anleitungen dazu findet man problemlos mit Google und die ganze Geschichte ist in 5 Minuten erledigt.
4. Im Routermenü (unter "Expertenmodus") bei NAT/Spiele eigene Services mit den benötigten Ports erstellen und auf die IP der DS aktivieren.

Anmerkung: Man kann die dyndns-Konfiguration auch über die DS erledigen. Jedoch hatte ich damit Probleme mit dem Hibernation-Modus der DS.

king_dingeling
24.08.2010, 22:59
Anleitung dyn-dns Einrichtung Netopia Router


Anleitung:
(ENT heisst hier Enter-Taste drücken)
Zunächst machst du das "DOS-Fenster" auf (im normalen Betriebssystem):
Start=>Programme=>Zubehör=>Eingabeaufforderung
Dann
telnet ENT
Nun müsste telnet aktiv sein (Zeile heisst Microsoft Telnet>)
open 192.168.1.1 ENT
login ENT (login ist admin)
password ENT (dein Routerpasswort)

Dann ist man im (mit Verlaub oberbeschissenem) Netopia-Menü. Mit Eingabe
help ENT kommen die verfügbaren Befehle.
Dann
configure ENT Mit help kann wiederum die Liste der verfügbaren Befehle
abgerufen werden.
Dann
dynamic-dns ENT Wiederum help usw. für Liste
Dann gibts du folgendes nacheinander ein:
option ENT set ENT dyndns.org ENT up ENT
ddns-host-name ENT set ENT hierdeineadresse ENT up ENT
ddns-user-name ENT set ENT hierdeinunsername ENT up ENT
ddns-user-password ENT set ENT hierdeinpasswort ENT up ENT

Damit ist die Eingabe abgeschlossen. Mit folgender Eingabe kannst du die
Einstellungen sehen:
view ENT
Dann
up ENT save
Die Einstellung ist nun gesichert, dann
exit ENT exit ENT
Man ist nun aus dem Router raus. Dann
beliebige Taste
quit ENT
Damit ist telnet beendet.

Würde dann den Router mal neustarten, damit das aktiv wird. Eventuelle
Port-Weiterleitungen im Router nicht vergessen.

DS210+8630
25.08.2010, 07:11
Danke Skoalman und ding dingeling.
Das Problem bei mir besteht darin, dass ich gar nichts im DOS-Fenster eingeben kann. Drücke ich "telnet ENT", so öffnet sich das Fenster für kurze Zeit und verschwindet dann, ohne dass eine weitere Eingabe gemacht werden kann.

king_dingeling
25.08.2010, 07:16
Bei neueren Windowsversionen ist der Telnetdienst standardmässig nicht aktiviert bzw. installiert. Wie du ihn bei deiner Windowsversion aktivieren kannst, findest du mit einer kurzen Googleabfrage. :)

urdu
25.08.2010, 15:17
Hast du ein Swisscom Netopia Router? Standardmässig solltest du dich über:
http://192.168.1.1/
einloggen können.

king_dingeling
25.08.2010, 15:32
Hast du ein Swisscom Netopia Router? Standardmässig solltest du dich über:
http://192.168.1.1/
einloggen können.

Für die Einrichtung des dyn-dns Dienstes muss man den Router per Telnet konfigurieren ;)

urdu
25.08.2010, 16:00
Hallo king_dingeling
Ich bin ja nicht so ein PC Experte wie so viele hier im Forum. Ich habe mit dem beschriebenen Link mich auf den Routen eingeloggt, dann unter "Expterteneinstellung Nat/Spiele die IP-Adresse der DiskStation (vorher dieser eine interne, fixe IP gegeben) eingegeben, gespeichert und das war's. Seither kann ich direkt über meine DynDNS Adresse auf die Station zugreifen. War das so falsch?

Skoalman
25.08.2010, 16:26
Hallo king_dingeling
Ich bin ja nicht so ein PC Experte wie so viele hier im Forum. Ich habe mit dem beschriebenen Link mich auf den Routen eingeloggt, dann unter "Expterteneinstellung Nat/Spiele die IP-Adresse der DiskStation (vorher dieser eine interne, fixe IP gegeben) eingegeben, gespeichert und das war's. Seither kann ich direkt über meine DynDNS Adresse auf die Station zugreifen. War das so falsch?
Das wird solange gut gehen, bis sich deine externe IP ändert. ;) Die dyndns-Konfiguration auf dem Router wird ja gemacht, damit der Router eine vom Provider neu zugewiesene externe IP bei dyndns.org meldet, und dadurch über die dyndns-Adresse stehts die aktuelle externe IP erreicht wird.


Danke Skoalman und ding dingeling.
Das Problem bei mir besteht darin, dass ich gar nichts im DOS-Fenster eingeben kann. Drücke ich "telnet ENT", so öffnet sich das Fenster für kurze Zeit und verschwindet dann, ohne dass eine weitere Eingabe gemacht werden kann.
Dann nimm doch ein Programm wie "PuTTY". Damit sind dann, neben Telnet, auch Zugriffe über SSH möglich.

Coach76
27.08.2010, 22:18
Hallo zusammen

Ehm, habe ein ähnliches Problem. Voller Vorfreude eine DS gekauft, angehängt, funktioniert im Intranet gut..aber Internet??

Mein Set up ist: Motorola Modem/Router (Wireless nicht in Betrieb, da in Metallschrank) von Swisscom am Hauptverteiler, von da in jeden Raum Ethernet. Im Bürozimmer dann einen Netgear Router mit Wireless und da dran die DS. habe auch schon im telnet (nach ANleitung fpr dyndns, habe auch einen host) etc gespielt..aber ich habe echt keine Ahnung. Wie muss ich genau die beiden Router konfig damit alles bei der DS ankommt???

Hiiilfe!

Wäre echt super..wollte eigentlich ab Sonntag in einer Woche aus Kanada Live Bilder posten...aber das wird wohl nix :-(

Skoalman
27.08.2010, 23:11
Da du die 2 Router anscheinend nicht als Router-Kaskade benutzt, wieso hast du denn überhaupt 2 Router im Einsatz? Ein Switch mit angeschlossenem oder eingebautem WLAN-Accesspoint wäre wohl die bessere Wahl gewesen.

Zur eigentlich Problematik:
Hat die Einrichtung von dyndns auf dem Swisscom Router mittels Telnet denn geklappt?
Anschliessend musst du im Routermenü unter "NAT/Spiele" noch die entsprechenden Ports auf die IP der DS weiterleiten. Dies wären...

- TCP Port 80 für Photo Station
- TCP Port 7000 (http) oder 7001 (https) für die Filestation

Falls du noch weitere Dienste übers Internet nutzen willst, musst du natürlich die entsprechenden Ports auch noch weiterleiten.

king_dingeling
28.08.2010, 00:23
Am besten betreibst du den Netopia-Router als Bridge (im Expertenmenü möglich). Anschliessend dyn-dns und portweiterleitung im Netgear Router parametrieren - Fertig ! ;-)

Coach76
29.08.2010, 20:25
Warzm zwei Router: Habe bei der Hauptverteilung den Swisscom Router, der leitet in jedes Zimmer, inklusive Wohnraum, wo die Swisscom TV Box steht.

Jetzt habe ich Motorola gebridget...und Swisscom TV funktioniert nicht mehr...also gehe ich davon aus, dass ich die Motorola nicht bridgen darf. Oder wie ist das?

Der zweite Router, Netgear, steht im Büro. Gibt das einen Konflikt? Was ist eine Routerkaskade?

Ich habe via Telnet alles so gemacht wie im Internet beschrieben und hat alles geklappt, ports sind beim Netgear auch weitergeleitet...aber funktioniert einfach nicht...

king_dingeling
29.08.2010, 20:28
Könntest du mal eine grobe Topologie erstellen damit man sich ein genaueres Bild machen kann ? Vorschläge findest du hier http://www.synology-forum.de/showthread.html?t=9788.


Im Netopia Router hast du die Ports auch weitergeleitet ?

Coach76
29.08.2010, 20:34
Ui, das kann ich wohl nicht zeichnen. Aber es ist so, dass ich bei Swisscom Internet beziehe, dafür habe ich von Swisscom das Motorola Modem inklusive Wireless bezogen. Das war noch lange vor zweitem Router und Swisscom TV.

Dann hatte ich aufgrund des Standorts schlechten Wireless Empfang, habe deshalb noch einen zweiten Router, Netgear 2000, ins Arbeitszimmer gestellt. Dann kann noch die Swisscom TV Box dazu. Und jetzt eben noch die DS.

Also:

Modem-Router Motorola (Hauptverteiler, via Ethernetbabel in jedes Zimmer auf die Buchse)

Buchse Wohnzimmer: Swisscom TV Box.
Buchse Arbeitszimmer: Netgear Router, und an diesem die DS.

Am Netgear Router ist noch via ethernet kabel ein Desktop angeschlossen, ansonsten Notebook via Wireless.

Ist das so verständlich? Sorry...habe echt keinen Plan. Habe aber gedacht, das sei nicht so schwierig. Im DS Menu steht ja auch, dass die DS die Routereinstellungen und so selber macht...

king_dingeling
29.08.2010, 21:02
Also gut, langsam blick ich durch deine Verkabelung ;-). Du hast nun folgende Möglichkeiten :

1. Die gleichen Ports wie im Netopia, auch im Netgear-Router weiterleiten.

2. Den Netgear-Router nicht via WAN-Anschluss an die Steckdose anschliessen, sondern normal an einen der Switch-Ports. Da der Router sowieso nur als WLAN-Accesspoint verwendet wird, ist diese Variante zu empfehlen.

Coach76
29.08.2010, 21:08
Finde ich echt super, dass Du mir hilfst!!

Switch Ports? Du meinst also, den Netgear Router nicht am "Eingang", sondern einfach an einen der Ausgänge anhängen? Kann ich dann meinen Desktop noch via Ethernetkabel an den Netgear anschliessen?
Dann müsste ich die Portweiterleitung nur noch beim Motorola einrichten und die dyndns...stimmt das so?

Prinzipiell habe ich bis jetzt die Ports im Motorola und im Netgear weitergeleitet. Also zB im Moto 80 nach 80, und beim Netgear, 80 nach 80. Stimmt das so?

Dyndns habe ich bei beiden eingerichtet.

Aber es funktioniert einfach nicht...*verzweifel*...

king_dingeling
29.08.2010, 21:22
Momentan müsstest du im Netopia die Ports nicht an deine Diskstation-IP weiterleiten, sondern an die des Netgear-Routers. Da wird wohl momentan der Fehler zu suchen sein. Wenn du das ganze aber verkabelst wie von mir empfohlen, ja auch der Desktop kann an diese Ports, sollte es anschliessend eigentlich laufen. Vorausgesetzt natürlich, es wurde alles korrekt konfiguriert. ;)

Coach76
29.08.2010, 21:31
Also, wenn ich das Kabel, das bis jetzt beim "Eingang" des Netgear Router war, einfach an einen Anschluss lege, erlischt das Internet Zeichen an Netgear Router und ich habe kein Internet mehr über Wireless und Kabel am Netgear Router. Was mache ich falsch?

Wie leite ich denn einen Port an den Netgear Router weiter?

king_dingeling
29.08.2010, 21:36
Komisch, die Anschlüsse sollten eigentlich einem normalen Switch entsprechen an dem auch der WLAN-AP "angeschlossen" ist. Kannst du mir mal die genaue Modellbezeichnung des Netgear-Routers nennen ? Oder hast du vielleicht noch einen normalen Ethernet-Switch zur Hand ?

Coach76
29.08.2010, 21:38
Netgear WNR2000

Sorry, habe sonst keine anderen Geräte zur Verfügung :-)

king_dingeling
29.08.2010, 21:46
Leider ist kein Handbuch online verfügbar. Sehr wahrscheinlich kommen sich jetzt auch die DHCP-Server ins Gehege. Nun gut, somit würde ich die Verkabelung belassen wie sie war und einfach die Portweiterleitungen korrekt setzen :

Netopia :

Gewünschte Ports weiterleiten auf IP des Netgear-Routers.

Netgear Router :

Entweder einen Standardserver/DMZ (kann je nach Hersteller anders heissen) definieren mit IP der Diskstation, oder wieder die jeweils gewünschten Ports an die IP der Diskstation weiterleiten.

Coach76
29.08.2010, 21:55
Also, das wäre dann zB Port 80 und 5000 auf IP 10.0.0.1 (adresse Netgear??) umleiten, und von da dann auf IP 10.0.0.10 (IP DS??) umleiten. und die dyndns muss ich nur auf dem Motorola einrichten?

Coach76
29.08.2010, 22:00
Sehe gerade im Menu des Motorola, eine IP weiterleitung. Kann ich hier auch eine allgemeine auf den Netgear Router machen? Heisst:

Bitte wählen Sie aus, welche LAN-Arbeitsstation die öffentliche IP-Adresse erhalten soll.

Soll ich hier einfach die Netgearadresse eingeben, sprich ich kann den Netgear aus einem dropdown Menu auswählen...

Skoalman
29.08.2010, 22:00
und die dyndns muss ich nur auf dem Motorola einrichten?
Ja, denn der Motorola Router stellt ja die Verbindungstelle zwischen deinem LAN und dem Internet dar. Den Netgear Router nutzt du ja eigentlich nur als Luxus Switch mit integriertem WLAN-Accesspoint. ;)

king_dingeling
29.08.2010, 22:00
Also, das wäre dann zB Port 80 und 5000 auf IP 10.0.0.1 (adresse Netgear??) umleiten, und von da dann auf IP 10.0.0.10 (IP DS??) umleiten. und die dyndns muss ich nur auf dem Motorola einrichten?

Korrekt. Nur würde ich, wie erwähnt, die Option Standard Server bzw. DMZ verwenden. Dann werden automatisch alle Pakete, die nicht von einem NAT-Teilnehmer angefordert wurden, an die Diskstation weitergeleitet. Dann brauchst du dich bei weiteren Portweiterleitungen nur noch mit dem Netopia-Router zu beschäftigen und die Fehlersuche gestaltet sich anschliessend auch deutlich einfacher.

king_dingeling
29.08.2010, 22:04
Sehe gerade im Menu des Motorola, eine IP weiterleitung. Kann ich hier auch eine allgemeine auf den Netgear Router machen? Heisst:

Bitte wählen Sie aus, welche LAN-Arbeitsstation die öffentliche IP-Adresse erhalten soll.

Soll ich hier einfach die Netgearadresse eingeben, sprich ich kann den Netgear aus einem dropdown Menu auswählen...

Da der Netopia-Router der eigentliche Router ist, würde ich da aus Sicherheitsgründen, nur gezielt die gewünschten Ports öffnen.

Coach76
29.08.2010, 22:10
Also, ich habe jetzt Netgear auf DMZ gestellt.

Jetzt muss ich also beim Netopia/Motorola noch die Ports weiterleiten auf die IP vom Netgear, und dann noch meinen dyndns account einrichten auf dem Netopia?

king_dingeling
29.08.2010, 22:11
Also, ich habe jetzt Netgear auf DMZ gestellt.


Mit Angabe der IP der Diskstation ?



Jetzt muss ich also beim Netopia/Motorola noch die Ports weiterleiten auf die IP vom Netgear, und dann noch meinen dyndns account einrichten auf dem Netopia?

Korrekt

Coach76
29.08.2010, 22:18
Mit Angabe der IP der Diskstation ?

ja, mit 10.0.0.10

Korrekt

uffffffffff :-)

Coach76
29.08.2010, 22:19
welches ist denn die adresse vom netgear? kann das 10.0.0.1 sein??

Coach76
29.08.2010, 22:20
das sind die daten aus netgear:

Internet-Port
MAC-Adresse
IP-Adresse
DHCP DHCPClient
IP-Subnetzmaske 255.255.255.0
DNS-Server
192.168.1.1


LAN-Port
MAC-Adresse
IP-Adresse 10.0.0.1
DHCP ON
IP-Subnetzmaske 255.255.255.0



welches ist die IP adresse?

Coach76
29.08.2010, 22:30
ich glaube, es funktioniert...muess es morgen aus dem büro ausprobieren...hihi!

DAANNKE!!!

king_dingeling
29.08.2010, 22:39
ich glaube, es funktioniert...muess es morgen aus dem büro ausprobieren...hihi!

DAANNKE!!!

Kannst mir sonst die Adresse per pm schicken, dann kann ich deinen Eindruck bestätigen :)

swissair
27.09.2010, 18:57
Hallo Zäme,
Hallo urdu

@all: Funktioniert mein Bluewin TV nach wenn ich eine Dyndns auf dem Netopia Router mit Telnet einrichte?
@urdu: Kannst du mir bitte die erwähnten Screenshots schicken? Ich komme beim einrichten meines Swisscom Netopia Routers nicht weiter.


Besten Dank

urdu
30.09.2010, 07:13
Hallo Swissair
Klar doch! Sende mir eine PM mit deiner Mailadresse und ich sende dir die Screenshots, sind leider zu gross dass ich dir die per PM senden kann

swissair
30.09.2010, 07:27
PM = ?? sorry, bin neu hier :confused:

urdu
01.10.2010, 06:19
Hallo
Schicke mir doch einfach via private Nachricht deine E-Mailadresse!

LG urdu

Trolli
01.10.2010, 07:32
Auf die privaten Nachrichten hat man erst nach ein paar Beiträgen (ich glaube 3) Zugriff...

conti
12.12.2010, 00:28
Hallo

dank urdu konnte ich in meiner kurzen Zeit als DS211j Besitzer schon einiges lernen.
Seine Anleitung bez. Telnet habe ich brauchen können.
Nun habe ich aber am Ende noch eine Warnung (siehe Anhang).
Dabei habe ich am Router beim Einschalten der NAT Services nur die Standards benutzt die es schon gab.
Darf man die ändern? Irgend wie scheint er beim HTTP mit dem Port 80 keine Freude zu haben.

Ich komme immer noch nicht per ftp auf die DS.

Vielen Dank für Eure Hilfe
Conti

tom663
13.05.2013, 07:15
Hallo kann mir jemand erklären wie ich den netopia einstellen muss damit ich meine DS auch von aussen sehen kann?

Hier meine e- mail adresse thomas.mosimann@bluewin.ch

Bin dankbar für eine einfache Anleitung.
Besten Dank

Was habe ich bereits gemacht: Unter NAT/Spiele habe ich UDP und TCP Port von 5000-5001 eingestellt und Port 80 aber die IP Port Weiterleitung funktioniert nicht richtig